Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Defekt iltsonde

Spørgsmål vedr. Passat samt det tilbehør der laves til Passat Stokerfyr
Torben Wulff
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 26 jan 2009 18:45
Mit fyr: Passat C1 med iltstyring
Areal: 200
Brændsel: Træpiller
Dagligt forbrug: 20-40
Årligt forbrug: 5-6
Geografisk sted: Djursland

Defekt iltsonde

Indlægaf Torben Wulff » 21 okt 2010 16:29

Hej

Har lige fået skiftet min iltsonde, som kun var 2 år gammel.

I følge montøren, så var den gamle gået i stykker fordi jeg havde haft frakoblet strømmen sommeren over, da fyret havde været slukket.
Der sidder åbenbart et lille varmelegeme som holder iltsonden varm, og som beskytter imod at der går fugt i sonden.
Hvis fyret er slukket og sonden optager fugt i løbet af sommeren, kan den ikke nå at afgive fugten hurtigt nok igen når der igen tilsluttes strøm, hvilket kan skade den.

Det undrer mig bare at en iltsonde er så sårbar - samme teknik bruges jo på bilmotorer som er skiftevis kolde og varme hele tiden.

Har i andre Passatejere strømmen på hele året, selvom fyret ikke kører?

Torben


Brugeravatar
Flunk
Stoker Pro Engel
Stoker Pro Engel
Indlæg: 5377
Tilmeldt: 02 jan 2007 10:20
Mit fyr: Scotte 16 kW med Blackstar BS1016 kedel
Areal: 186 + 160 l VVB
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 3660
Geografisk sted: Sjælland N / Slagslunde

Re: Defekt iltsonde

Indlægaf Flunk » 21 okt 2010 20:56

Det samme er gældende for Benekov stokere.
De skal helst have strøm på, også når de er slukkede.
__________________________________________________________

Flunk ( Claus )

Online: http://pillefyr.nordjysk-bioenergi.dk/d ... ?mac=Flunk

Brugeravatar
Raverlution
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 18 nov 2007 16:41
Mit fyr: Passat c2 400L. fra 1996 M. Ilt-styrring
Areal: 210
Brændsel: Hvede
Fremviser gerne i postnummer: 6330
Dagligt forbrug: Feb-Mar 09. 25-30 kg
Geografisk sted: Padborg

Re: Defekt iltsonde

Indlægaf Raverlution » 05 dec 2010 13:27

De siger godt nok at strømmen skal være til sommeren over, men har jeg ikke haft i de 3 år jeg har haft mit. og den er da ikke istykker endnu:)
7-9-13:=)
Mvh Kenn.

Mit fyr:) viewtopic.php?f=19&t=4662 (Viser gerne frem)

Passat c2 400L med iltstyring og reduktionssæt. 210 m2 bolig opvarmet til 24 grader + vvb

pedemo
Stoker I
Stoker I
Indlæg: 20
Tilmeldt: 28 jan 2007 20:26
Mit fyr: Ikke udfyldt
Geografisk sted: 9700
Kontakt:

Re: Defekt iltsonde

Indlægaf pedemo » 06 dec 2010 09:12

Jeg har ladet mig fortælle at den bare skal have en tur med en gas brænder til den er rød glødende så skal den køle af og gøres ren så køre den igen det virkede på min benekov

Brugeravatar
Fer
Supporter
Supporter
Indlæg: 1009
Tilmeldt: 25 maj 2010 21:22
Mit fyr: Biotech Top Light
Areal: 237 + 25
Brændsel: Træpiller
Fremviser gerne i postnummer: 4684
Årligt forbrug: Forventet 8 tons.
Geografisk sted: Nr. Tvede
Kontakt:

Re: Defekt iltsonde

Indlægaf Fer » 06 dec 2010 11:40

En bil lambda sonde er en såkald narrowband, der ikke kræver opvarmning. Den har et begrænset måleområde.

Det er en anden model vi bruger. :)
--
Mvh Tommy Fer
Biotech Top Light


Brugeravatar
karlsen
Stoker III
Stoker III
Indlæg: 64
Tilmeldt: 17 jun 2007 18:51
Mit fyr: Passat C1
Areal: 162 m2 m. ca. 23grad
Brændsel: Træpiller
Årligt forbrug: 5 - 6 Tons
Geografisk sted: Nordjylland / Sulsted

Re: Defekt iltsonde

Indlægaf karlsen » 06 dec 2010 21:14

Fer » 06 Dec 2010, 11:40 skrev:En bil lambda sonde er en såkald narrowband, der ikke kræver opvarmning. Den har et begrænset måleområde.

Det er en anden model vi bruger. :)


Det er så forkert. De fleste sonder på biler, er der varmelegme i. Eller kan nye biler ikke overholde euro 5 miljø krav.
-Den, der kommer først til Brugsen, får først handlet ind.
-At forsøge er det første skridt mod fejltagelse.

Kolmos
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 08 jan 2011 03:00

Re: Defekt iltsonde

Indlægaf Kolmos » 08 jan 2011 03:35

Hej

Jeg har en Passat C1 der har samme problem ved opstart efter at have stået slukket sommeren over.

Fugt er sikkert problemet på en måde, på min viser problemet sig på følgende måde: Når der sættes strøm på efter lang tids stilstand, så kan display ikke vise en ilt procent på ca 20 iil 22 som den skal ( der skal ventes 10 til 15 minutter før sonde er varm).
Så viser min alt for lidt og kommer aldrig op på ca 21. icon_frown.gif

PÅ min hjælper følgende: Sluk og tag strømmen fra fyret. Derefter afmonteres afskærmning under pilletanken. Derinde sidder el samlinger mv. Så tager du stik ud af soklen som sidder på ledningen som kommer oppe fra iltstyring ( sonde). Derefter renses stik med en lille skruetrækker el andet. Stik monteres igen og sørg for god kontakt.
Så virker mit igen.
Evt sæt strøm på anlæget en times tid et par gange hen over sommeren for lige at varme sonden op. Så har jeg ikke problemer mere.

Jeg har ikke strøm på hele sommeren da det rykker lidt i tegnebogen :roll:

Mvh Kolmos Fra Sydals



Tilbage til "Passat Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster