Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Her snakker vi om Haven samt alt "gør det selv" til haven
Nyt haveanlæg, havedam eller andet godt
ElKayA
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 05 okt 2010 17:24

Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Indlægaf ElKayA » 05 okt 2010 17:40

Troede først batteriet var dødt. Maskinen er købt som ny i 2005.
Startkabler på og så startedede den.
Sidenhen har det gentaget sig, men senest klikker det når tændingsnøglen drejes til start.
Kunne forinden starte en enkelt gang uden startkabler, men hvis den gik i stå og skulle startes igen, så gentog klikkeriet sig.
Tænker det er starteren eller startrelæet, da det nu ikke ændrer sig med startkabler koblet på batteripolerne.
Hvor sidder det henne på matoren?
Hva' koster det?

På forhånd tak for lidt vejledning.

Mvh
Leif Andersen


Landbo
Stoker XV
Stoker XV
Indlæg: 1429
Tilmeldt: 20 nov 2008 20:55
Mit fyr: SK-STOKER 16 Kw med TM-3006
Areal: 170
Brændsel: Flis og andet brændbart.
Årligt forbrug: ????
Geografisk sted: Thy (Vest for Thisted)

Re: Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Indlægaf Landbo » 05 okt 2010 23:08

Hej.

Har lige sat dine 'startproblemer' i en ny tråd.

Nu kender jeg ingenting til en Kohler motor af nyere årgange men normalt kan starterne på de mindre motore ikke holde til at man smækker et 60 Amp bilbatteri på. Det afgiver simpelthen for høj en spænding.

Kan du ikke lytte dig frem til hvor det klikker, så burde du have fundet relæet ?

Starteren burde du kunne finde som en rund lidt aflang dims med en diameter på 7-8 cm, på siden af motoren i nærheden af svinghjulet.

Priser har jeg ingen aning om. Prøv eventuelt at søge på reservedele til 'traktoren' eller motoren på nettet.

P.S. Du bør sikkert også kigge dig om efter et nyt batteri.
Mvh. Leif.
Selvgjort er absolut velgjort - når det virker efter hensigten !
Motto: Forsøg altid at lave tingene så enkelt det er muligt.

ElKayA
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 05 okt 2010 17:24

Re: Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Indlægaf ElKayA » 06 okt 2010 11:20

Tak. Prøver mig frem.

Flemming DJ
Stoker XVI
Stoker XVI
Indlæg: 2012
Tilmeldt: 06 nov 2009 13:39
Mit fyr: Opop + Sonnenkraft
Areal: 129 m2
Brændsel: RW Piller
Fremviser gerne i postnummer: 9740
Dagligt forbrug: Solskin en masse ;-)
Årligt forbrug: Ca. 4,1 ton
Geografisk sted: Jerslev J, Vendsyssel
Givet likes: 2 gange
Modtaget likes: 3 gange

Re: Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Indlægaf Flemming DJ » 06 okt 2010 12:48

Landbo » 05 Oct 2010, 23:08 skrev:
Nu kender jeg ingenting til en Kohler motor af nyere årgange men normalt kan starterne på de mindre motore ikke holde til at man smækker et 60 Amp bilbatteri på. Det afgiver simpelthen for høj en spænding.


Hva' dælen.... batteriet er da bare et lager, som en strømforbruger selv trækker det nødvendige fra???

Hvis startmotoren er 12 V og batteriet reelt er 12 V, skulle det da passe???
Mvh Flemming

Bilpleje i Nordjylland: http://duensmobilebilpleje.dk

Brugeravatar
Jan_Al
Stoker X
Stoker X
Indlæg: 454
Tilmeldt: 09 okt 2008 19:54
Mit fyr: KSM 175-13
Areal: 154
Brændsel: Piller
Fremviser gerne i postnummer: 6430
Dagligt forbrug: ca. 20Kg.
Årligt forbrug: Sæson 09/10= 6,4T
Geografisk sted: Als, Sønderjylland

Re: Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Indlægaf Jan_Al » 06 okt 2010 16:22

Om det er et 20A/h "knallert" batteri eller et 100A/h batteri til en traktor, så er spændingen den samme, så jeg forstår heller ikke rigtig hvad der menes med
Det afgiver simpelthen for høj en spænding.
:roll:


Brugeravatar
sprutel
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 18 maj 2010 19:08
Mit fyr: Baxi 1.5 med ilt
Areal: 120
Brændsel: Piller
Geografisk sted: Nord-vest Fyn

Re: Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Indlægaf sprutel » 06 okt 2010 16:54

Jeg tror at det er en dårlig forbindelse. Jeg prøvede det på min egen. Der var forbindelsen mellem batteripolen og ledningen blevet dårlig. Rensede det og siden har der ikke været noget.
Venlig hilsen
Sprutel

ElKayA
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 05 okt 2010 17:24

Re: Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Indlægaf ElKayA » 06 okt 2010 18:44

Tak. Jeg har styr på Volt, Ampere og Watt. Batteripolerne er ikke irret eller med andre synlige tegn på at der skulle kunne være en dårlig forbindelse, men det var da en billig løsning, hvis det skulle vise sig alligevel at være polskoen og/eller batteriklemmen,som er årsagen.

Landbo
Stoker XV
Stoker XV
Indlæg: 1429
Tilmeldt: 20 nov 2008 20:55
Mit fyr: SK-STOKER 16 Kw med TM-3006
Areal: 170
Brændsel: Flis og andet brændbart.
Årligt forbrug: ????
Geografisk sted: Thy (Vest for Thisted)

Re: Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Indlægaf Landbo » 06 okt 2010 20:35

Jan_Al skrev:Om det er et 20A/h "knallert" batteri eller et 100A/h batteri til en traktor, så er spændingen den samme, så jeg forstår heller ikke rigtig hvad der menes med
Det afgiver simpelthen for høj en spænding.
:roll:

Nej Jan, spændingen er nemlig overhovedet ikke den samme NÅR starteren kører. Nu har jeg i sagens natur ikke målt på en Kohler men spændingen på 'knallert' batteriet ligger højst sansynligt ikke på mere end 9 volt mens den højst sansynligt ligger på godt 12 volt med dit traktorbatteri grundet dets meget store startkapacitet (hvis det vel og mærket er rimligt opladet :wink: ) !

Fakta er at starterne på en B&S motor kan ikke holde til et stort batteri. Det kender jeg flere eksempler på.

Flemming DJ skrev:
Landbo » 05 Oct 2010, 23:08 skrev:
Nu kender jeg ingenting til en Kohler motor af nyere årgange men normalt kan starterne på de mindre motore ikke holde til at man smækker et 60 Amp bilbatteri på. Det afgiver simpelthen for høj en spænding.


Hva' dælen.... batteriet er da bare et lager, som en strømforbruger selv trækker det nødvendige fra???

Hvis startmotoren er 12 V og batteriet reelt er 12 V, skulle det da passe???

Prøv at læse ovenstående.
Mvh. Leif.
Selvgjort er absolut velgjort - når det virker efter hensigten !
Motto: Forsøg altid at lave tingene så enkelt det er muligt.

Brugeravatar
Fer
Supporter
Supporter
Indlæg: 1009
Tilmeldt: 25 maj 2010 21:22
Mit fyr: Biotech Top Light
Areal: 237 + 25
Brændsel: Træpiller
Fremviser gerne i postnummer: 4684
Årligt forbrug: Forventet 8 tons.
Geografisk sted: Nr. Tvede
Kontakt:

Re: Yard-Man AP6200 m. 2 cyl Kohler motor og start problem

Indlægaf Fer » 06 okt 2010 20:43

Hvis du måler spændingen præcist, så burde det kunne give en ide omkring ladestanden. over 12,5V når batteriet ikke er blevet ladet inden for de sidste 4 timer burde indikere at der er ok med strøm på batteriet.

Når den er startet (hvilket den jo ikke kan) så burde spændingen stige til ca 13,5volt. Der lades.

Hvad er spændingen når du har startkablerne tilsluttet?

Det lyder for mig lidt som en død laderegulator.
--
Mvh Tommy Fer
Biotech Top Light



Tilbage til "Haven"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster