Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Tb mini starter ikke trods lav vandtemperatur?

Spørgsmål vedr. TB Mini samt det tilbehør der laves til TB Mini Brændere
honneymonster
Stoker IV
Stoker IV
Indlæg: 110
Tilmeldt: 27 sep 2007 18:25
Mit fyr: Woddy 10 KW
Areal: 180
Brændsel: Træpiller
Årligt forbrug: 5,5

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf honneymonster » 28 sep 2010 21:02

Det er vel ikke støv på glasset ved faldskakt den føler kan være meget følsom

mvh Honneymonster


Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Scotte Kim » 28 sep 2010 23:50

Efter at have fyret mere eller mindre adskilt i alle dele er det min konklusion at der er fejl på printkortet. Nogle gange virker det og andre gange ikke. Blæser, eltænder, flammeindikator, fotosensor og snegl virker alt sammen som det skal. Men der kommer bare ikke altid signal til sneglen om at der skal piller til brænderen. Det kan kortvarigt tildeles hvis jeg skifter op og ned på effekt men så stopper pillerne med at komme igen....

Snøft. Det lader til at jeg skal have skiftet styreboks eller finde et nyt fyr og kedel....

Nogle der ved hvor jeg kan købe eller få skiftet styreboks til en billig penge?

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7430
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf pille bruger » 29 sep 2010 20:23

Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
john m
Stoker XII
Stoker XII
Indlæg: 676
Tilmeldt: 29 dec 2007 07:53
Mit fyr: scotte/opop424 -vers. 6.28
Areal: 170m2+55m2 værksted
Brændsel: træpiller
Dagligt forbrug: 4 -35 kg
Årligt forbrug: ca 6500 kg.
Geografisk sted: ejstrupholm
Givet likes: 3 gange
Modtaget likes: 1 gang

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf john m » 29 sep 2010 20:58

Mvh John
"rigtige mænd kører V8" http://stokercloud.dk/dev/showmain.php?mac=johnm

Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Scotte Kim » 30 sep 2010 09:43

pille bruger » 29 Sep 2010, 20:23 skrev:http://fyrteknik.dk/webshop/tb_mini.htm?osCsid=824d95787f60050200bb7eb42c4b05ee

Så er du kørende igen.


6600 kr :shock: :roll:

nææ skulle det være så bliver det her

http://www.ved-pellets.se/butik/commerc ... 6047.45934


Peermar
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 12 mar 2010 23:47

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Peermar » 12 dec 2010 20:40

Peermartin,TB mini,har lige købt en ny blæser for 850 Kr. Reservedele,










http://www.ved-pellets.se/butik/commerce.cgi

Brugeravatar
erik1968
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 12 dec 2010 11:13
Mit fyr: TB Mini
Areal: 165
Brændsel: 8mm piller
Fremviser gerne i postnummer: 3200
Årligt forbrug: 4 ton
Geografisk sted: Ramløse 3200

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf erik1968 » 20 dec 2010 21:15

Hej
Det med at sneglen ikke starter når der er brug for piller men fylder piller på ved opstart, den fejl har jeg også haft, fejlen ligger i det relæ der sidder på printet det skal skiftes,det koster den store formue af 25 kr hvis man selv kan lodde det gamle ud og det nye i.

jenlai
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 26 dec 2010 16:46

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf jenlai » 29 dec 2010 09:46

erik1968 » 20 Dec 2010, 21:15 skrev:Hej
Det med at sneglen ikke starter når der er brug for piller men fylder piller på ved opstart, den fejl har jeg også haft, fejlen ligger i det relæ der sidder på printet det skal skiftes,det koster den store formue af 25 kr hvis man selv kan lodde det gamle ud og det nye i.


Hej Erik. Godt nytår. Jeg har samme problem som beskrevet. Kan du beskrive det relæ som skal skiftes og hvor kan jeg købe det? På forhånd tak for evt. svar. Mvh Jens fra Fyn

Brugeravatar
erik1968
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 12 dec 2010 11:13
Mit fyr: TB Mini
Areal: 165
Brændsel: 8mm piller
Fremviser gerne i postnummer: 3200
Årligt forbrug: 4 ton
Geografisk sted: Ramløse 3200

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf erik1968 » 29 dec 2010 22:23

Hej Jens
Sender hermed et link til rs online med hvilken type relæ jeg købte, fik elektrikkeren på mit arbejde til at bestille det, da rs online kun sælger til erherv, men ellers kan du ringe til dem.
Det relæ du skal bruge er RP418012, du skal lodde det gamle af og lodde det nye i, pas på der er printbaner på begge sider af printet, din lodde kolbe må ikke være for kraftig max 25 W.

Håber du får det fikset
Godt nytår
Hilsen
Erik

http://dk.rs-online.com/web/search/sear ... &x=21&y=14

jenlai
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 26 dec 2010 16:46

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf jenlai » 30 dec 2010 09:08

Hej Erik. Mange tak for din respons. Jeg har nu bestilt 2 stk relæer, som jeg får mandag efter nytår, så må vi se om det er der problemet ligger. Jeg krydser fingre. Mvh Jens.



Tilbage til "TB Mini Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster