Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Tb mini starter ikke trods lav vandtemperatur?

Spørgsmål vedr. TB Mini samt det tilbehør der laves til TB Mini Brændere
Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Scotte Kim » 22 sep 2010 20:21

Jeg kan ikke få min TB mini til at starte op?

Vandtemperaturen er lav ca 40 grader men fyret starter ikke?

Forhold:

Der er lys i styringen som viser 1
Ingen fejl i styringen?
Jeg har set overkogningen efter og den virker.
Termostaten siger 60 grader og den reagerer på de 40 grader hvis jeg skruer den ned til 40 hvor den klikker ligesom den klikker igen når jeg skruer tilbage til 60 grader?
Sneglen kan køre hvis jeg bruger knappen på styreenheden
Blæseren kan køre hvis jeg slukker og tænder det hele.
Men der kommer ikke piller ned og TB'en starter ikke blæseren som ved optænding??
Der er vand på systemet
Jeg har prøvet at slukke og tænde for det hele.

Hvad i alverden kan være galt? Kan det være signal fra termostat som ikke når frem til styringen??

Hvad gør jeg? Hjæææælp :cry:


Brugeravatar
Ernst Drastrup
Supporter
Supporter
Indlæg: 1514
Tilmeldt: 12 feb 2008 10:37
Geografisk sted: Arden
Modtaget likes: 5 gange
Kontakt:

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Ernst Drastrup » 22 sep 2010 21:21

Hvis din overkogningstermostat er indbygget i en DTO termosttat, som man brugte til at starte og slukke oliefyret med, så er overkogningstermostaten den lille grønne knap, der sidder ved siden af temperaturvælgeren.
Denne knap [b]skal trykkes godt ned[/b] med en stærk finger, for at tænde igen.

Måske har kedlen bare været lidt for varm.

Solen er min allerbedste ven.
M.v.h.
Ernst
Første smed med solvarme i dk.
-- Min bog om Solvarme --

Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Scotte Kim » 22 sep 2010 22:35

Den lille knap er rød på mit og var bestemt ikke udløst dvs det hele kørte som det skulle. Jeg har trykket på den for en sikkerheds skyld.

Fyret startede op da vandtemperaturen nåede ned på 40 grader??? og varmede så fint op til 65 grader og slukke så. Mærkeligt. Det burde jo starte allerede ved måske 50-55 grader men stod altså længe (timer) på 40 grader kun.

Mærkeligt? hvad kan det skyldes? termostaten klikker som den skal som jeg skrev i første indlæg....

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7799
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf thy » 23 sep 2010 09:38

hva nu hvis den termostat der skal tænde fyret måler forkert og derfor ikke starter før 40 grader
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Scotte Kim » 23 sep 2010 21:10

Det er jo det indlysende svar men jeg er ikke sikker på at det er det. Når jeg drejer på temperaturen på termostaten så temperaturen når ned på den aktuelle vandtemperatur så klikke termostaten som om den giver "sluk" signal. Men der sker intet. Når temperaturen drejes tilbage på 60 grader så klikker det igen som om den giver "tænd op" signal men intet sker??

Måsker er det snarere signalet fra termostaten der ikke når frem til styringen? Hvordan kontrollere jeg dette?


Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Scotte Kim » 23 sep 2010 21:16

Hmm jeg slukkede og tændte fyret og nu kører det?? Det er dælme svært at blive klog på??

Jeg behøver stadig lidt hjælp gutter ??

Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Scotte Kim » 23 sep 2010 22:45

Nu tror jeg at fejlen er fundet - løsningen er bare ikke lige til??

Fyret tænder fint op med jævne mellemrum men det tilfører ikke piller ved drift?? Det giver ingen fejl i systemet. Dvs at varmen jo ikke kan holdes konstant og derved troede jeg at det startede ved lav temperatur.

Altså starter fyret fint op men tilfører ikke piller og derved så går ilden jo bare ud når der ikke er mere træ....

Hvordan får jeg undersøgt sneglen? Den skal sættes til at tilføre piller ved drift??

Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Scotte Kim » 24 sep 2010 20:48

Så fik jeg fundet fejlen. Det var flammeindikatoren der ikke sendte signal om ild til brænderen der så ikke tændte for blæser og der kom heller ikke piller. Jeg afmonterede flammindikatoren og satte en ny på. Jeg målte på begge flammeindikatorer som begge viste værdier og dermed burde de begge have virket?? Måske det har været en løs forbindelse?

Men alt i alt så virker det hele igen :)

Brugeravatar
Fyrteknik
Stoker XII
Stoker XII
Indlæg: 612
Tilmeldt: 31 dec 2006 10:55
Mit fyr: RTB

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Fyrteknik » 24 sep 2010 21:41

Godt du fandt fejlen :-)
Jan Pihl
Indehaver af Fyrteknik
Certificeret RTB - Woody - Ekoheat - Denviro - Vølund - Gejs - Baxi forhandler.
Salg - service og reparation af alle stoker og pillefyr overalt i Danmark.

Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Re: Tb mini starter ikke trods lav vandtemperatur?

Indlægaf Scotte Kim » 25 sep 2010 10:43

hmm nu virker det ikke igen :(

Samme fejl som før. Jeg ved at fotosensoren virker da jeg har målt den. Ydermere starter blæseren når der kommer ild ved opstart. Men der kommer altså ikke piller ned andet end opstartmængden??

Det lyder enten som en ledningsfejl eller måske fejl på printet nu??

Hjææælp. Hvad gør jeg?



Tilbage til "TB Mini Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster