Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blæser bøvl med Baxi

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Monza30
Stoker I
Stoker I
Indlæg: 15
Tilmeldt: 03 sep 2010 17:25
Mit fyr: Baxi Multiheat 2.5F 600
Areal: 180m2 + 130m2 garage
Brændsel: 8mm fra Stampemøllen
Fremviser gerne i postnummer: 5610
Årligt forbrug: 12-13 tons
Geografisk sted: Kaslund. 5610 Assens. Fyn.

Blæser bøvl med Baxi

Indlægaf Monza30 » 03 sep 2010 18:26

Vi har en Baxi 2.5 600F fra 2007 med iltstyrring. Den har siden montering kørt helt uden problemer eller fejl. Inden for de sidste 2 måneder har den lavet en fejl A1 (ingen ild) tre gange. Det viser sig at det er fordi at blæseren ikke kører, selv om alt andet virker som det skal. Jeg kan heller ikke starte blæseren manuelt ved at trykke på de to blæserikoner i OFF mode.Den er også ligeglad om styrringen står på Automatisk eller Manuel drift. Displayet viser godt nok at blæseren skulle kører med 40 eller 100%. Når jeg har frakoblet strømmen til kedlen nogle gange kan jeg midlertidig få blæseren til at køre lidt før den dør igen. Men så pludselig kører den som den skal igen og der kan gå lang tid inden problemet opstår igen. I dag døde den så igen (selvfølgelig altid på en fredag) Problemet er det samme som før. Jeg frakoblede iltstyrringen helt fra printet og Baxien har kørt problemfrit siden. Kan iltstyrringen være brændt af? eller er det en fejl i printpladen? Ville jo ganske nødig montere ny iltstyrring hvis den brænder af igen pga. printet.
Har nogen af jer oplevet det samme? og evt. hvad gjorde I.
Kan fornemme lidt på min lokale vvs pusher at det kan være hvad som helst, og at det kan blive mega dyrt.

Mvh Christian
Christian

Hader ting som går i stykker, specielt når det sker 10 minutter efter lukketid fredag aften.


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7775
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Blæser bøvl med Baxi

Indlægaf thy » 03 sep 2010 21:33

tja kan jo være alle de nævnte derud over løs forbindelse ved klemmerækken hvor blæser er sat til...

tror ikke umidelbart det skulle være iltstyringen nærmere løs forbindelse der så har taget ved igen fordi der er pillet ved ledningerne... så tjæk forbindelserne ved og på printet...

der har vel ikke været mus i det det er set før :shock:

ps når den gør det kan du så prøve at måle på blæser udgangen om der er strøm der...
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Monza30
Stoker I
Stoker I
Indlæg: 15
Tilmeldt: 03 sep 2010 17:25
Mit fyr: Baxi Multiheat 2.5F 600
Areal: 180m2 + 130m2 garage
Brændsel: 8mm fra Stampemøllen
Fremviser gerne i postnummer: 5610
Årligt forbrug: 12-13 tons
Geografisk sted: Kaslund. 5610 Assens. Fyn.

Re: Blæser bøvl med Baxi

Indlægaf Monza30 » 03 sep 2010 23:04

Hej. Har lige monteret iltstyrringen igen. Det ser ud til at det virker, for nu. Noget kunne tyde på at der var noget om det med en løs forbindelse.
Har for øvrigt læst i en anden tråd at du anbefaler at stille sneglindføringstiden i lav (L) ned til 0,1 sek i installatør menuen. Kan relæer og gear holde til det. Syntes at det lyder voldsomt, og måske ikke særlig sundt, når sneglen kører ind.
Christian

Hader ting som går i stykker, specielt når det sker 10 minutter efter lukketid fredag aften.

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Re: Blæser bøvl med Baxi

Indlægaf Brandsen » 03 sep 2010 23:33

Halløj i forum,

Var netop ved at skrive, at det næppe er iltstyringen det er galt med, fordi dit display viser at blæseren kører, så check forbindelserne til selve blæseren, så godt du fik det til at fungere. 8)

Med hensyn til snegletid, så fungerer 0.1 sek i snegletid fint på en erfaren Baxi, specielt i start og slut af fyringssæsonen, da du ellers indfyrer alt for meget brændsel i forhold til dit forbrug. :)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7775
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Blæser bøvl med Baxi

Indlægaf thy » 04 sep 2010 00:23

Monza30 » 03 Sep 2010, 23:04 skrev:Hej. Har lige monteret iltstyrringen igen. Det ser ud til at det virker, for nu. Noget kunne tyde på at der var noget om det med en løs forbindelse.
Har for øvrigt læst i en anden tråd at du anbefaler at stille sneglindføringstiden i lav (L) ned til 0,1 sek i installatør menuen. Kan relæer og gear holde til det. Syntes at det lyder voldsomt, og måske ikke særlig sundt, når sneglen kører ind.


tror ikke det skulle give nogle problemer....

i 2.5 ern er sneglen gearet noget højt og derfor er man hvis man vil have mindst mueligt pausefyring nød til at sænke den... ellers vil iltstyringen stå på længste pause hele tiden og næsten ikke modulere efekten
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


elektrikeren
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 15 jun 2010 19:57
Mit fyr: Baxi 1,5 200l
Areal: 320
Brændsel: træpiller
Fremviser gerne i postnummer: 6372
Årligt forbrug: 5-6
Geografisk sted: Fogderup

Re: Blæser bøvl med Baxi

Indlægaf elektrikeren » 08 sep 2010 18:18

Hej lige en kort bemærkning til blæseren, har du prøvet at skifte din kondensator, jeg har erfaring med de både kan gå i stykker, men også miste deres effekt.

Monza30
Stoker I
Stoker I
Indlæg: 15
Tilmeldt: 03 sep 2010 17:25
Mit fyr: Baxi Multiheat 2.5F 600
Areal: 180m2 + 130m2 garage
Brændsel: 8mm fra Stampemøllen
Fremviser gerne i postnummer: 5610
Årligt forbrug: 12-13 tons
Geografisk sted: Kaslund. 5610 Assens. Fyn.

Blæser bøvl med Baxi

Indlægaf Monza30 » 08 jul 2011 03:11

En update. Pludselig gik blæseren bannas, den kørte helt og afdeles som den selv havde lyst til. Startede med at ohme ledninger og kontrollere for kortslutninger. Dernæst gik jeg amok og rev blæseren fra hinanden får at kontrollere for defekte vindinger og dårlige stik, i den forbindelse monterede jeg samtidig en ny kondensator. Efter montering var fejlen præcis den samme. Dernæst målte jeg på power printets udgange til blæseren, og det var her fejlen lå. Displayet sagde at blæseren kørte med X antal procent, men signalet fra power printet til blæseren forsvandt efter ca. 10 sekunder = defekt power print. 1200 kroner fattigere, men med en ny printplade monteret. Alt virker 100% i orden. Hader periodefejl. De kan være næsten umulige at komme til livs.
Christian

Hader ting som går i stykker, specielt når det sker 10 minutter efter lukketid fredag aften.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7775
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Blæser bøvl med Baxi

Indlægaf thy » 08 jul 2011 07:59

træls med periodisk fejl helt enig.... meget bedre hvis det bare er helt død,så er fejl finding nemere.

godt du kan så meget selv,ellers bliver det hurtigt dyrt
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Blæser bøvl med Baxi

Indlægaf Brandsen » 08 jul 2011 08:49

Halløj i forum,

Tak for opdateringen, det er rart at have din oplevelser og ikke mindst løsningen på problemet dokumenteret. 8)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst