Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Problemer med snegl

Spørgsmål vedr. KSM Stokerfyr samt det tilbehør der laves til KSM stokere
Landbo
Stoker XV
Stoker XV
Indlæg: 1429
Tilmeldt: 20 nov 2008 20:55
Mit fyr: SK-STOKER 16 Kw med TM-3006
Areal: 170
Brændsel: Flis og andet brændbart.
Årligt forbrug: ????
Geografisk sted: Thy (Vest for Thisted)

Re: Problemer med snegl

Indlægaf Landbo » 21 apr 2010 21:53

billebie skrev:Tak for input.

Jeg har selv haft mistanke om at sneglen skulle være slidt, men på den anden side lyder det lidt usansynligt at den skulle være så slidt at det skulle give problemer - gør det ikke?

Jeg har ikke haft problemer med fugt i sneglerøret og fyrrummet er vel omkring 15-18 grader konstant. Tværtimod synes jeg at jeg kan "rokke" en del med sneglen når magasinet og sneglerøret er tømt - er dette normalt?

Din snegl går ikke sådan pludselig hen og bliver slidt.

Ok med fugtigheden, så burde der ikke være problemer der.

Nej, det er helt almindeligt at du kan rokke sneglen når den er tom. Din stoker er oprindeligt lavet til at fyre med flis. Det kræver et firkantet sneglerør med god plads ved siden af sneglen. En gammel tommelfingerregel siger at sneglerørets tværmål skal være ca. (sneglens diameter+(sneglens diameter/2)) og jeg formoder at dit sneglerør ikke afviger ret meget derfra.

Med de nye oplysninger vil jeg, som Jan AL, hælde til fejl på en fase. Hvis jeg ikke husker helt galt styres sneglemotoren på en KSM via et relæ. Har en lumsk aning om det godt kunne være en kontaktfejl i relæet så der mangler en fase til motoren. Bemærk en sådanne fejl ikke behøver at optræde konstant (motoren står fast og brummer).
Mvh. Leif.
Selvgjort er absolut velgjort - når det virker efter hensigten !
Motto: Forsøg altid at lave tingene så enkelt det er muligt.


billebie
Stoker II
Stoker II
Indlæg: 51
Tilmeldt: 05 mar 2008 20:31
Mit fyr: KSM Multistoker 325-18i
Areal: 180
Brændsel: Træpiller
Årligt forbrug: Ved ikke endnu
Geografisk sted: Skanderborg
Kontakt:

Re: Problemer med snegl

Indlægaf billebie » 21 apr 2010 22:30

Ok, så er vi enige.

Det lyder sandsynligt at det kan være fejl i en fase. Jeg har oplevet at motoren brummede og stod stille første gang at det gik ud - kan det bevirke overbelastnings sikringen slår til og fyret incl. display går ud?
Jeg vil prøve at ringe til Kristian fra stokerservice og høre hvad han siger til problemet.
Kan jeg evt måle mig frem til om det kan være problemet - det er måske bare at måle hvor meget strøm motoren får, når den kører?

Brugeravatar
Jan_Al
Stoker X
Stoker X
Indlæg: 454
Tilmeldt: 09 okt 2008 19:54
Mit fyr: KSM 175-13
Areal: 154
Brændsel: Piller
Fremviser gerne i postnummer: 6430
Dagligt forbrug: ca. 20Kg.
Årligt forbrug: Sæson 09/10= 6,4T
Geografisk sted: Als, Sønderjylland

Re: Problemer med snegl

Indlægaf Jan_Al » 22 apr 2010 12:20

Motorværnet sidder foran det hele, så det er rigtigt nok at det hele skal gå ud. Prøv og se om du kan låne dig frem til et (tang)amperemeter og mål så strømmen i hver fase. Den skal være den samme i alle tre faser og ikke over det som står på motoren, lige bortset fra i startøjeblikket. Hold amperemeteret på en fase og tryk på "Start" så at sneglen kører og aflæs strømmen. Det samme gør du for de to andre faser. Du vil så måske se at strømmen i den ene fase svinger meget, som så kan tyde på et defekt relæ eller en dårlig forbindelse.

billebie
Stoker II
Stoker II
Indlæg: 51
Tilmeldt: 05 mar 2008 20:31
Mit fyr: KSM Multistoker 325-18i
Areal: 180
Brændsel: Træpiller
Årligt forbrug: Ved ikke endnu
Geografisk sted: Skanderborg
Kontakt:

Re: Problemer med snegl

Indlægaf billebie » 23 apr 2010 16:54

Hej igen

Jeg har nu prøvet at måle på hver fase, mens jeg trykkede på snegl start.
Inden start stod den på 190 v og mens jeg trykkede på start steg den til 230 v. Det var nøjagtig det samme på hver fase så fejlen er tilsyneladende ikke der.
Jeg vil prøve at måle et par gange mere for at se om det skulle være anderledes.
Det skal lige siges at jeg har blandet korn og piller 50/50 efter den gik ud sidst for at se om det kunne give noget. Jeg synes at lyden fra sneglen når den kører, er mere rigtig og det lyder som om der er mindre modstand - hvilket jo måske kunne tyde på at fejlen ligger omkring sneglen/herden.
God weekend!

Brugeravatar
Jan_Al
Stoker X
Stoker X
Indlæg: 454
Tilmeldt: 09 okt 2008 19:54
Mit fyr: KSM 175-13
Areal: 154
Brændsel: Piller
Fremviser gerne i postnummer: 6430
Dagligt forbrug: ca. 20Kg.
Årligt forbrug: Sæson 09/10= 6,4T
Geografisk sted: Als, Sønderjylland

Re: Problemer med snegl

Indlægaf Jan_Al » 26 apr 2010 22:26

Såfremt at din styring er med SSR relæer, så kobler den kun de to af faserne. Det "nemmeste" for dig ville nok være at forbinde tre pærer af ens størrelse i en såkaldt stjerneforbindelse: Gevindet på alle tre pærer forbindes til et samlet punkt og ikke mere!! Fra bunden af hver pære går der så en ledning som kobles til hver sin fase. Tænd så for dyret og tryk "Start", så skal de tre pærer lyse lige kraftigt. Hvis ikke at de gør det, ligger fejlen muligvis i et af relæerne.

Har du tjekket for sodaflejringer ved udmundingen af sneglen? Der kan godt danne sig nogle aflejringer der som tildels godt blokere for noget af åbningen til brændkammeret.


billebie
Stoker II
Stoker II
Indlæg: 51
Tilmeldt: 05 mar 2008 20:31
Mit fyr: KSM Multistoker 325-18i
Areal: 180
Brændsel: Træpiller
Årligt forbrug: Ved ikke endnu
Geografisk sted: Skanderborg
Kontakt:

Re: Problemer med snegl

Indlægaf billebie » 28 apr 2010 18:24

Hej igen.

Igen idag har det været gået ud pga. motoren har stået stille. Jeg rensede det (igen :) ) og tømte magasinet. Da jeg fik gang i motoren var det faktisk kun smuld som kom ud i brændekammeret.
Jeg kiggede efter sodaflejringer som du omtaler og fandt en del i det ene hjørne, men ellers ikke noget.
Jeg synes umiddelbart at der er "langt" ind til snegle-enden i "gangen"
Hvor langt skal der ca. være fra udmundingen til snegle enden? Jeg vil tro at der i mit fyr er omkring 4-5 cm, så jeg tænkte på om den kan være slidt eller måske knækket i enden?

Brugeravatar
Jan_Al
Stoker X
Stoker X
Indlæg: 454
Tilmeldt: 09 okt 2008 19:54
Mit fyr: KSM 175-13
Areal: 154
Brændsel: Piller
Fremviser gerne i postnummer: 6430
Dagligt forbrug: ca. 20Kg.
Årligt forbrug: Sæson 09/10= 6,4T
Geografisk sted: Als, Sønderjylland

Re: Problemer med snegl

Indlægaf Jan_Al » 28 apr 2010 20:49

Som du ser så er min snegle mere eller mindre glat med udmundingen/brændkammeret. Jeg har markeret de to af stederne hvor der danner sig en smule slagger hos mig og selvfølgelig også det samme på de modstående sider. I siderne og foroven er der dog minimalt hvad slagger angår, men forneden (fra udmundingen og et par centimeter ud på de ildfaste sten) kan jeg banke en lille skal af en gang om måneden. Mængden der er dog begrænset når man bare husker og holde den ren. Bestemt ikke noget jeg ser som et problem!

Prøv og rense den fuldstændig i sneglgangen så at du er helt sikker på at det ikke er fordi at sneglgangen bliver indsnævret for meget på grund af slagger. Siden du skriver at der kun kom smuld ud, så kunne det godt tyde på at du skal lede efter problemet i det område.
Vedhæftede filer
IMG_0429.JPG
Brændkammer på 175-13

billebie
Stoker II
Stoker II
Indlæg: 51
Tilmeldt: 05 mar 2008 20:31
Mit fyr: KSM Multistoker 325-18i
Areal: 180
Brændsel: Træpiller
Årligt forbrug: Ved ikke endnu
Geografisk sted: Skanderborg
Kontakt:

Re: Problemer med snegl

Indlægaf billebie » 12 maj 2010 17:45

Hej igen.

Lige en opfølgning på problemet...

Jeg har skiftet sneglen og da jeg fik den gamle ud og sammenlignede den med den nye manglede der 5-6 cm.
Så siden skiftet har den kørt problemfrit.

Iøvrigt, - når vi nu har gang i debatten. Jeg måtte trække både snegl og motor ud i én enhed, da umbraco-bolten igennem sneglen var knækket og snoet. De fire bolte som holder den firkantede plade fast på motoren var meget løse og den ene var knækket (Jeg har skiftet dem alle én gang før, da de var slidt over) Hvilke bolte skal jeg bruge i håb om at de holder og er det alm. slitage der gør at de knækker?

Landbo
Stoker XV
Stoker XV
Indlæg: 1429
Tilmeldt: 20 nov 2008 20:55
Mit fyr: SK-STOKER 16 Kw med TM-3006
Areal: 170
Brændsel: Flis og andet brændbart.
Årligt forbrug: ????
Geografisk sted: Thy (Vest for Thisted)

Re: Problemer med snegl

Indlægaf Landbo » 12 maj 2010 23:15

Hej igen.

Takker for tilbagemeldingen. Der kan man bare se. icon_cheesygrin.gif

Med hensyn til boltene der holder motorpladen skal du bare bruge almindelige maskinbolte med selvlåsende mødtrikker. Husk nogle tykke spændeskiver under både bolthoved og mødtrikken!

Grunden til at de gamle bolte (og bolthullerne garenteret også) er ødelagte, er at de ikke har været spændt ordenteligt/har løsnet sig med tiden.

Pøj pøj til det ikke sker igen. :)
Mvh. Leif.
Selvgjort er absolut velgjort - når det virker efter hensigten !
Motto: Forsøg altid at lave tingene så enkelt det er muligt.

malenkiy
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 10 apr 2012 10:34

Problemer med snegl

Indlægaf malenkiy » 10 apr 2012 10:40

Jeg har samme problem og HAR i onsdags sæt ny sneg i fyret... Sneglen sad igen i nat fast... Øv.. Så nu kommer jeg kun en smule træpiller i ad gangen..

Kontaktede ksm for at spørge hvad problemet ku være og fik slidt sneg som svar.

Hvis der er nogle ændre råd hører jeg meget gerne om det..

Har et 325-18 der er 10 år gl... Og jo det kører på 380v...

Vh Maria...



Tilbage til "KSM Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster