Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

For høj O2

Spørgsmål vedr. TwinHEAT samt det tilbehør der laves til TwinHEAT Stokerfyr
FullThrottle
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 24 sep 2007 01:49
Mit fyr: REKA 20kW
Areal: 140 + 50
Brændsel: kornafrens
Geografisk sted: Midt/vest Jylland

For høj O2

Indlægaf FullThrottle » 20 mar 2010 18:36

Hej

Jeg har kalibreret min ilt på fyret og det skulle jeg måske ikke have gjort?

Efter jeg har startet den op ligger ilten på 19-20% konstant?

Jeg har givet fyret den helt store rengøring og samtidig haft sonden ude i fri luft, der viste den omkring 10% så jeg kalibrerede den og så viste den 21%. Men efter opstart flytter ilten sig ikke. Fyret ser ud til at kører alligevel ? fyrboksen er godt nok lidt sort men ikke meget. Ved 54 % ydelse kører den ind med 0,75 sek. Stokerpulsen regulerer ikke efter ilten. Nogle bud på hvad der går galt ?
- TASSO - H.E.F - BAXI - PASSAT -TWINHEAT - REKA -


spece
Stoker IV
Stoker IV
Indlæg: 143
Tilmeldt: 28 dec 2008 19:56
Mit fyr: Kl combi 15 kw med Hillerslev 500 L stok
Areal: 220 m2
Brændsel: flis
Fremviser gerne i postnummer: 6330
Dagligt forbrug: 15-50 kg
Årligt forbrug: ca 30-40 m3 flis
Geografisk sted: padborg

Re: For høj O2

Indlægaf spece » 20 mar 2010 18:41

Hej har du haft styring tændt i ca 5 min inden du kalibrede ? det er noget med at lambdasonde først skal være varm ?

FullThrottle
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 24 sep 2007 01:49
Mit fyr: REKA 20kW
Areal: 140 + 50
Brændsel: kornafrens
Geografisk sted: Midt/vest Jylland

Re: For høj O2

Indlægaf FullThrottle » 21 mar 2010 13:05

Strømmen har ikke været slået fra på noget tidspunkt så sonden var varm da den blev kalibreret.
- TASSO - H.E.F - BAXI - PASSAT -TWINHEAT - REKA -

Brugeravatar
Flunk
Stoker Pro Engel
Stoker Pro Engel
Indlæg: 5377
Tilmeldt: 02 jan 2007 10:20
Mit fyr: Scotte 16 kW med Blackstar BS1016 kedel
Areal: 186 + 160 l VVB
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 3660
Geografisk sted: Sjælland N / Slagslunde

Re: For høj O2

Indlægaf Flunk » 21 mar 2010 13:16

Hvor gammel er iltsonden?
Har du prøvet at rykke ledningen til iltsonen frem og tilbage for at undersøge om der er en løs forbindelse?
__________________________________________________________

Flunk ( Claus )

Online: http://pillefyr.nordjysk-bioenergi.dk/d ... ?mac=Flunk

FullThrottle
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 24 sep 2007 01:49
Mit fyr: REKA 20kW
Areal: 140 + 50
Brændsel: kornafrens
Geografisk sted: Midt/vest Jylland

Re: For høj O2

Indlægaf FullThrottle » 22 mar 2010 20:36

Jeg brugte funktionen "gendan alt" og derefter kalibrerede jeg sonden. Mere skulle der ikke til :great:

Godt man ikke nåede at bestille en ny sonde icon_cheesygrin.gif
- TASSO - H.E.F - BAXI - PASSAT -TWINHEAT - REKA -



Tilbage til "TwinHeat Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster