Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejl og alarmer

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Babtown
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 30 jan 2010 08:58

Fejl og alarmer

Indlægaf Babtown » 30 jan 2010 09:28

Hej

Jeg bøvler lidt med min Baxi multi heat 1.5, og faldt over dette forum i min søgning på en løsning.

Min baxi har kørt ca. 4 md. og det er helt upåklageligt, men for 14 dage siden fik jeg en A15 ( røggas temp. fejl ) jeg kunne resette den og køre vidre. Et par dage efter skulle jeg calibere min lit sonde, og det gik også fint. men jeg har i løbet af den sidste uge fået 4-5 gange A 15 fejl, som altid stopper fyret, ret træls :(

Jeg har renset kedlen godt, men skal dog sige at jeg køre på nogen billige piller, som ikke er bedste kvalitet !

Er der nogen der har erfaringer med A15, for som jeg ser det skulle det være defekt føler, men den virker jo når jeg har reset fejlen ? Så det virker perodisk ?


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7784
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Fejl og alarmer

Indlægaf thy » 30 jan 2010 11:55

kunne være løs forbindelse....

hvor høj er din røgtemp normalt...

nogle har haft held med at trække/skubbe ledning ved røgføler

ps jeg har en ekstra du kunne tjække med over 14dage om det sku være din der er gået død...

har du sonden/temp måler ude ved calibrering
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Babtown
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 30 jan 2010 08:58

Re: Fejl og alarmer

Indlægaf Babtown » 30 jan 2010 12:50

Respekt
Dette forum virker :great:

Jeg har stået og nørklet lidt med min føler uden at den lige fejlede !

Og jeg havde alt ude i forbindelse med calibrering, alt udført efter manualen !

Omkring min røg temp. har jeg ikke været så meget obs på den, men nu har jeg kikket lidt på den og den ligger omkrin 185 C når der er blæs på. og 100-120 ellers.
Jeg renser ofte, for at være sikker på det ikke er et vedligeholdelse problem. Men det kunne godt være en løs forbindelse.

Og tusind tak for tilbudet om at låne en føler, men der må våre garanti på, da fyret ikke er et ½ år endnu, så jeg tager lige fat i min VVS'er !

Jeg følger lige op på sagen og vender tilbage senerer ! :lol:

Babtown
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 30 jan 2010 08:58

Re: Fejl og alarmer

Indlægaf Babtown » 31 jan 2010 15:59

Okay jeg har brøvet at hive lidt i røg temp måleren, og det gav ingen fejl. Jeg har ligesom trukket ledningen ca. 3-5 mm længer ud ved føleren.

Så nu har jeg prøvet at varme den op med en varme pistol, og den virkede fin til 290 grader, så valgte jeg at stoppe, for så varme tror jeg nu ikke der bliver.

Jeg prøvede også at tage den ud og den faldt til en 20 grader ret hurtigt, og der er nok en 10 - 15 grader, og den ville sikkeret blive laver med lidt mere toldmodighed.

Men den har nu heller ikke trippet side igår, så måske har jeg fanget fejlen :roll:

vi ses

maw1
Stoker V
Stoker V
Indlæg: 181
Tilmeldt: 07 okt 2008 08:06
Mit fyr: Baxi multiheat 1,5
Areal: Ca. 300m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5540
Dagligt forbrug: 20-35 kilo
Årligt forbrug: 8 - 10

Re: Fejl og alarmer

Indlægaf maw1 » 01 feb 2010 13:17

Jeg har haft tilsvarende problem, her for et par månder siden....
Min føler havde en løs forbindelse, hvilket jeg bøvlede lang tid med at finde....
Og fandt den kun ved et tilfælde, nemlig da jeg en dag stod ved fyret, kunne jeg se at røg temp lige pludselig skød i vejret, fra de ca 125 gr løb den meget hurtigt op over 250 gr. hvor efter den igen faldt tilbage til de ca. 125 gr... dette skete et par gange imens jeg stod ved fyret....
jeg prøvede at bevæge ledningen til føleren lidt, og der kunne jeg se at hver gang jeg bevægede ledningen begyndte den at fejlvise... så ny føler i og så har jeg ikke haft problemet siden................ :great:

jeg har ladt mig fortælle at hvis der er en dårlig forbindelse i sådan en PT føler, så vil temparatur visningen løbe opad, altså vise en højre temp end der faktiske temp.......

Mvh. Kenneth (maw1)



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster