Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Iltmåler

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
knudsen14219
Stoker II
Stoker II
Indlæg: 50
Tilmeldt: 14 dec 2009 19:28
Mit fyr: Woddy 16kw på OPOP H418
Areal: 200
Brændsel: Træpiller
Fremviser gerne i postnummer: 5932

Iltmåler

Indlægaf knudsen14219 » 12 jan 2010 23:15

Halløj i forum... der skulle vel ikke være en der kunne give nogle gode råd ang. min lambdasonde ?

Nu har mit fyr efterhånden kørt noget tid og vi har efterhånden set hinanden lidt an.... :lol:

Jeg havde læst et sted at Lambdasonden kunne sidde i lågen men det dur ikke da den hele tiden viser ca. 21 % angiveligt fordi den måler den rene luft fra blæseren i stedet for røggassen.

Nu har jeg så flyttet den ud i røgrøret i det første knæk på røret ca. 15cm fra afgangsrøret på kedlen. Alle samlinger er fuget og lågerne er tætte. - det mærkelige er at den STADIG måler 20 - 21 %....

Den eneste forklaring jeg selv kan komme op med er at trækstabiloisatoren sidder meget tæt på - 20 - 25 cm... men EFTER sonden.

Jeg har kalibreret efter forskriften.

Hvis jeg åbner lågen dykker værdien øjeblikkeligt, så den virker vel ok ? Men er det logisk at den dykker ? den skulle vel egentlig antage den højest mulige værdi, svarende til at der ikke var brugt at ilten, eller ??

Er der nogen der har en god idé ??

Med venlig hilsen Kåre K. :wink:


smedenselv
Stoker II
Stoker II
Indlæg: 39
Tilmeldt: 08 apr 2007 11:22
Mit fyr: 16 kw woody vers 6.14+biocomfort kedel
Areal: 170
Brændsel: træpiller
Årligt forbrug: vides ikke endnu
Geografisk sted: V.Nebel ved kolding

Re: Iltmåler

Indlægaf smedenselv » 13 jan 2010 09:15

hej !
kom lige til at tænke på ,hvad med at prøve at tape eller blokere din træk stabilisator ,så vil det vise sig om det er
den der er skyld i det
går selv og roder med min iltstyring på min vers.6.14 jeg har det problem at jeg ikke kan slå det til i den udvidede menu.
man lærer hver dag

Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: Iltmåler

Indlægaf Frank_Rasmussen » 13 jan 2010 10:33

...jeg har det problem at jeg ikke kan slå det til i den udvidede menu.


På side 7 i http://www.pelletsburner.dk/Manualer/Woody%20version%206.14.pdf står, at iltstyring ikke kan slåes til, før end den er kalibreret.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7788
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Iltmåler

Indlægaf thy » 13 jan 2010 10:58

knudsen14219 skrev:Halløj i forum... der skulle vel ikke være en der kunne give nogle gode råd ang. min lambdasonde ?

Nu har mit fyr efterhånden kørt noget tid og vi har efterhånden set hinanden lidt an.... :lol:

Jeg havde læst et sted at Lambdasonden kunne sidde i lågen men det dur ikke da den hele tiden viser ca. 21 % angiveligt fordi den måler den rene luft fra blæseren i stedet for røggassen.

Nu har jeg så flyttet den ud i røgrøret i det første knæk på røret ca. 15cm fra afgangsrøret på kedlen. Alle samlinger er fuget og lågerne er tætte. - det mærkelige er at den STADIG måler 20 - 21 %....

Den eneste forklaring jeg selv kan komme op med er at trækstabiloisatoren sidder meget tæt på - 20 - 25 cm... men EFTER sonden.

Jeg har kalibreret efter forskriften.

Hvis jeg åbner lågen dykker værdien øjeblikkeligt, så den virker vel ok ? Men er det logisk at den dykker ? den skulle vel egentlig antage den højest mulige værdi, svarende til at der ikke var brugt at ilten, eller ??

Er der nogen der har en god idé ??

Med venlig hilsen Kåre K. :wink:


tja normalt når man åbner lågen stiger ilt% til 21.... så det lyder mystisk :shock:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: Iltmåler

Indlægaf Frank_Rasmussen » 13 jan 2010 12:20

Hvis du har fulgt http://www.pelletsburner.dk/datablad/Ilt%20montering%20og%20drift.pdf, så kan du vel nu tillade dig at fejlmelde iltstyringen, hvor du har købt den...


smedenselv
Stoker II
Stoker II
Indlæg: 39
Tilmeldt: 08 apr 2007 11:22
Mit fyr: 16 kw woody vers 6.14+biocomfort kedel
Areal: 170
Brændsel: træpiller
Årligt forbrug: vides ikke endnu
Geografisk sted: V.Nebel ved kolding

Re: Iltmåler

Indlægaf smedenselv » 13 jan 2010 15:36

Frank_Rasmussen skrev:
...jeg har det problem at jeg ikke kan slå det til i den udvidede menu.


På side 7 i http://www.pelletsburner.dk/Manualer/Woody%20version%206.14.pdf står, at iltstyring ikke kan slåes til, før end den er kalibreret.


den er kalibreret , det sjove/underlige er at det er efter en udskiftning af chippen at jeg ikke kan få lov til at slå det til.
jeg havde dog også lidt problemer før med at kalibrerings værdien blev for lille (mellem 8 og 10) nu kalibrerer den fint ,lander på 12-13.
kalibrerings værdien skal ligge mellem 10 og 40 hvis man kigger i manualen du henviser til,men hvis man kigger i monterings vejledningen http://www.pelletsburner.dk/datablad/Il ... 0drift.pdf skal den være mellem 0 og 40.

det blev vist en længere smøre det var ikke for at hijacke din tråd :oops:
man lærer hver dag

knudsen14219
Stoker II
Stoker II
Indlæg: 50
Tilmeldt: 14 dec 2009 19:28
Mit fyr: Woddy 16kw på OPOP H418
Areal: 200
Brændsel: Træpiller
Fremviser gerne i postnummer: 5932

Re: Iltmåler

Indlægaf knudsen14219 » 13 jan 2010 17:27

smedenselv skrev:hej !
kom lige til at tænke på ,hvad med at prøve at tape eller blokere din træk stabilisator ,så vil det vise sig om det er
den der er skyld i det
går selv og roder med min iltstyring på min vers.6.14 jeg har det problem at jeg ikke kan slå det til i den udvidede menu.


Hej smed - jeg har uden held prøvet at holde den lukket - men jeg skal da lige prøve at tape den :wink:

knudsen14219
Stoker II
Stoker II
Indlæg: 50
Tilmeldt: 14 dec 2009 19:28
Mit fyr: Woddy 16kw på OPOP H418
Areal: 200
Brændsel: Træpiller
Fremviser gerne i postnummer: 5932

Re: Iltmåler

Indlægaf knudsen14219 » 14 jan 2010 08:45

Hej igen - nu har jeg kalibreret den en masse gange (noget skulle jo prøves) - og det havde nogen effekt ....
Den lander på 16 !!! Det gode er at den nu faktisk er begyndt at opføre sig som om den virker.... men bare ikke godt nok..... ved 100% er ilt% nede på omkring 12% Vel at mærke når skorstenstræk er sat på 10 og blæseren under korrektion er sat til 90% - med andre ord - mætningen burde være høj ! men nej.... flammens spidser er ikke engang begyndt at blive sorte. :evil: - det er da noget hø..... :(



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Google Adsense og 1 gæst