Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

M40i O2 fejl ?

Spørgsmål vedr. TwinHEAT samt det tilbehør der laves til TwinHEAT Stokerfyr
Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 342
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang
Modtaget likes: 2 gange

M40i O2 fejl ?

Indlægaf Steffeno » 10 jan 2010 00:19

Min kammerat har et M40i stoker og ringede i dag da det ikke ville køre. Han har haft en tekniker ude der har skiftet lambdasonden og pillet lidt og fået det til at køre, men til morgen ville det igen ikke og var gået ud.
Teknikeren har bare skiftet den over på manuel, og min kammerat har resat styringen så den røg tilbage på auto/iltstyring.

Nu kender jeg ikke twinheat men efter at ha gennemgået systemet, pillet lidt og kigget i manualen mener jeg at det stadig er iltstyringen der er problemer med. Sætter jeg den på manuelt starter det og kommer hurtigt op på 100% ydelse. Slår man over på auto og genstarter blir den hængende på nul i ydelse, da O2 ikke kommer under 20%.

Efter at ha kalibreret O2 til 21% og startet op igen, bliver O2 hængende på 20-21%. Sonden er udskiftet til en ny i går. Vi har prøvet at ombytte styringen uden ændringer, efterspændt alle skrueterminaler, lavet ekstra jordforbindelse på styringen, tjekket for utætheder og falsk luft, men kan ikke finde noget.

Gode råd søges :roll:


Brugeravatar
thy
Supporter
Supporter
Indlæg: 8105
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 10 gange
Modtaget likes: 30 gange
Kontakt:

Re: M40i O2 fejl ?

Indlægaf thy » 10 jan 2010 00:44

tja nok ikke fejl på den gamle sonde heller...

kan der være nogle utætheder...

Calibrerer i sonden i fri luft.. Sider den i røg når den calibreres får man forkert ilt%

Teknikern må jo ud og skifte igen.... måske er der en fejl på styringsprintet...

Kan den ikke køre udeniltstyring indtil der kommer hjælp..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk

Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 342
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang
Modtaget likes: 2 gange

Re: M40i O2 fejl ?

Indlægaf Steffeno » 10 jan 2010 08:45

thy skrev:tja nok ikke fejl på den gamle sonde heller...

Det tror jeg heller ikke..

thy skrev:kan der være nogle utætheder...

Jeg har tjekket alle steder, syntes ikke jeg kan se nogen steder, "teknikkeren" har også gået det efter

thy skrev:Calibrerer i sonden i fri luft.. Sider den i røg når den calibreres får man forkert ilt%

Ja den har vi haft pillet ud og kalibreret, men den falder nærmest ikke når den kommer i røgrøret igen.

thy skrev:Teknikern må jo ud og skifte igen.... måske er der en fejl på styringsprintet...

Han havde ikke meget forstand på elektronik, han var kun til mekanik... :shock:
Men ja, der kan vel også være fejl på det bagerste print, hvor alle sensorer er tilsluttet. Syntes bare det er mærkeligt at de målte værdier ser korrekte ud, bortset fra O2 når den sidder i røgrør.

thy skrev:Kan den ikke køre udeniltstyring indtil der kommer hjælp..

Jo, det er også det jeg har sat den til, men vi ville jo gerne finde fejlen :)

Brugeravatar
thy
Supporter
Supporter
Indlæg: 8105
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 10 gange
Modtaget likes: 30 gange
Kontakt:

Re: M40i O2 fejl ?

Indlægaf thy » 10 jan 2010 10:09

Kan den være tæt/beskidt i nærheden måske i hulet eller hvordan den er monteret (sonden) så den ikke får røgen forbi så den kan måle på den :roll:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk



Tilbage til "TwinHeat Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster