Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

A3 fejl på HSstyring

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
caw
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 20 dec 2009 16:09

A3 fejl på HSstyring

Indlægaf caw » 20 dec 2009 16:41

Hej
Jeg er den lykkelige ejer af en gl. BAXI MH 2,5 fra 1998 (dengang BAXI hed HS-TARM)
- men nu er jeg for føste gang løbet ind i problemer med at sneglen ikke vil køre piller frem :cry: .

I går aftes (lige før vi skulle i byen) stoppede den med fejl A-3 (Motorværn) - og jeg opdagede at sneglen var kørt fast i mine nye meget hårde træpiller fra Bjerregaard.
Jeg kørte sneglen lidt tilbage og prøvede herefter frem igen - men den sad uhjælpelig fast og gik hurtig på alarm.

I nat tømte jeg så magasinet (600 ltr) for 3 trillebørfulde træpiller for at undgå tilbagebrænding - og idag har jeg fået renset den hårde prop af fugtige træpiller om sneglen op med en fugeske og en vådstøvsuger (fortrinlig til det brug - men pas på gløder!)

Så nu kan jeg køre sneglen manuelt tilbage - men ikke frem. Kun hvis jeg trykker direkte på relæets knap kører sneglen frem.

I manualen til nyere BAXI MH 2,5 står at motorværnet for brændeselssnegl genindkobles automatisk når motor ikke længere er overbelastet. Sådan står der dog ikke i min manual fra 1998. Men er der nogen der véd om min gamle motorværn "Sprecher-Shuh CT4-7" skal Resettes på en speciel måde (via Trigger-knappen for eks)?

Jeg har selvfølgelig prøvet at trykke på Reset-knappen på motorværnet uden det virker - og skiftet F3-sikringen.

caw


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: SNEGL

Indlægaf thy » 20 dec 2009 16:45

kan det være overkogssikringen
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

caw
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 20 dec 2009 16:09

Re: SNEGL

Indlægaf caw » 20 dec 2009 16:53

Hej thy

Jeg har prøvet at trykke på overkogningssikringen - uden det hjalp.

caw

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: SNEGL

Indlægaf thy » 20 dec 2009 16:54

har du diagramet... måske kan nogen se noget på den
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: SNEGL

Indlægaf thy » 20 dec 2009 16:58

du lyder som om du har rimlig tjæk på det ellers....
vi har hørt om flere af de relæer der går til med tiden...måske du sku prøve at bytte dem om..
du kunne jo måle om der kommer strøm til relæet(på bak relæet der virker vil det jo kunne måles og så samligne med frem :great:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: SNEGL

Indlægaf thy » 20 dec 2009 17:00

thy skrev:du lyder som om du har rimlig tjæk på det ellers....
vi har hørt om flere af de relæer der går til med tiden...måske du sku prøve at bytte dem om..
du kunne jo måle om der kommer strøm til relæet(på bak relæet der virker vil det jo kunne måles og så samligne med frem :great:



PS mon vi kunne få flyttet den i en ny tråd... spørger lige
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1294
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: A3 fejl på HSstyring

Indlægaf Claus Birth » 20 dec 2009 20:54

Hej caw!
Jeg har haft samme fejl, men på en 1,5'er fra 2000. Jeg løste problemet ved først at ombytte de to kontaktorer ( som Thy beskriver ) uden held, derefter gjorde jeg det man ikke bør gøre. Jeg øgede indstillingsværdien på motorværnet til en smule over det der er beskrevet på motorens mærkeplade, det der svarer til netspændingen på 400V set i rubrikken for optagen strøm.
Det er nu flere år siden og ikke en eneste gang er der kommet en sådan fejl siden.

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.

HSC
Stoker VII
Stoker VII
Indlæg: 262
Tilmeldt: 08 jun 2007 10:02
Mit fyr: Baxi 2.5 - 600L
Areal: For tiden kun 100m2
Brændsel: German Pellets
Fremviser gerne i postnummer: 4920
Dagligt forbrug: 28kg/døgn
Geografisk sted: Vestlolland

Re: A3 fejl på HSstyring

Indlægaf HSC » 20 dec 2009 21:07

Lyder som relæerne der er gået, havde samme problem på min kedel for 2 år siden...
Alle relæer skal skiftes da de kører sammem!!!

viewtopic.php?f=22&t=2322
/HSC - Henrik C

BAXI 2.5 Multiheat m. 600L magasin, iltstyring (homemade), Vølund Quattro, 2x12m fjernvarmerør, Danfoss RAVK ventil+føler VVB, BAXI trækstabilistor.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster