Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

ALARM i tide og utide

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
salby@c.dk
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 27 nov 2009 13:49

ALARM i tide og utide

Indlægaf salby@c.dk » 17 dec 2009 16:48

Har renset og fyldt op i dag og tændt fyret igen det køre fint men kommer med a-1 alarm hele tiden der er fuld blus på, den køre på aut 30-100 % røggas er mellem 95 -140 så forstår ikke de alarmer der har været 3 stk i dag


salby@c.dk
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 27 nov 2009 13:49

Re: ALARM i tide og utide

Indlægaf salby@c.dk » 17 dec 2009 16:50

ps ska lige siges at jeg kun har haft det i 3 uger så alt er nt for mig

ARas
Stoker III
Stoker III
Indlæg: 69
Tilmeldt: 10 dec 2008 21:59
Mit fyr: Baxi 2,5 m. ilt-styring
Areal: 230
Brændsel: Træpiller
Dagligt forbrug: 30-35
Årligt forbrug: ?? (8)
Geografisk sted: Syd-Sjælland

Re: ALARM i tide og utide

Indlægaf ARas » 17 dec 2009 17:54

Er du sikker på at din røg temp. er så høj hele tiden? A-1 alarmen kommer hvis røg temp. er under 90 grader i mere end 30 min (når kedlen er i drift). Tag evt. nogle af røvenderne ud!

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: ALARM i tide og utide

Indlægaf thy » 17 dec 2009 17:57

ARas skrev:Er du sikker på at din røg temp. er så høj hele tiden? A-1 alarmen kommer hvis røg temp. er under 90 grader i mere end 30 min (når kedlen er i drift). Tag evt. nogle af røvenderne ud!


helt enig røg temp for lav...
er røgrør isoleret...
kedel temp kan med fordel hæves til 75grader
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

fidus
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 29 okt 2008 19:22

Re: ALARM i tide og utide

Indlægaf fidus » 25 maj 2010 19:29

Jeg har lige skiftet iltsonde (dyrt). Kalibreret osv. Den ligger og pendler omkring 19-20%. Jeg har tætnet helt hysterisk rundt omkring - lige lidt hjælper det, den falder ud på A 10 hvert andet øjeblik. Jeg har prøvet forskellige indstillinger tæt på fabrikkens - uden resultat. Nogen gange når den skal starte snegl, giver det et højt pip ( fra alarmen) og alt lys i styringen går ud og den starter ligesom forfra med 3 streger i displayet, hvad f..... er der galt.
Det er en ældre chip, 104 så vidt jeg husker.


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: ALARM i tide og utide

Indlægaf thy » 25 maj 2010 21:22

har sendt dig mit tlf nr i pb.. ring lige
Senest rettet af thy 25 maj 2010 21:28, rettet i alt 1 gang.
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: ALARM i tide og utide

Indlægaf pille bruger » 25 maj 2010 21:27

Har du prøvet at give den nye sikringer i el tavlen ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Walder
Stoker V
Stoker V
Indlæg: 187
Tilmeldt: 25 feb 2008 17:25
Mit fyr: Gasfyr
Areal: 158
Brændsel: gas
Fremviser gerne i postnummer: 4320
Dagligt forbrug: 0
Årligt forbrug: 0

Re: ALARM i tide og utide

Indlægaf Walder » 30 maj 2010 21:44

fidus » 25 May 2010, 19:29 skrev:Jeg har lige skiftet iltsonde (dyrt). Kalibreret osv. Den ligger og pendler omkring 19-20%. Jeg har tætnet helt hysterisk rundt omkring - lige lidt hjælper det, den falder ud på A 10 hvert andet øjeblik. Jeg har prøvet forskellige indstillinger tæt på fabrikkens - uden resultat. Nogen gange når den skal starte snegl, giver det et højt pip ( fra alarmen) og alt lys i styringen går ud og den starter ligesom forfra med 3 streger i displayet, hvad f..... er der galt.
Det er en ældre chip, 104 så vidt jeg husker.


Er der ikke noget med at prom 104 gav A1 ved 100 grader?
Det synes jeg at have læste et eller andet sted...
Jeg havde et ligende problem engang jeg havde renste min sonde.
Jeg overgik til manuel styrring, og her kørte det fint.
Efter at have undersøgt priser på sonden valgte jeg at rense den rigtigt grundigt med trykluft - som ellers siges at skade den, men nu var den jo død..... herefter kalibrerede jeg den igen, og den har kørt fint siden.
Du har lige skiftet sonden. Er du sikker på at den er samlet korrekt?

Walder :oops:



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster