Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Twin heat cpi12 problemer

Spørgsmål vedr. TwinHEAT samt det tilbehør der laves til TwinHEAT Stokerfyr
Brugeravatar
thy
Supporter
Supporter
Indlæg: 7784
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Twin heat cpi12 problemer

Indlægaf thy » 02 nov 2009 21:08

tja det er vist snart tid til at få en snak med Twinheat om problemstilling...

den burde vel modulere er du sikker på den kører med iltstyringen slået til...
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


Brugeravatar
nielsenworld
Stoker IV
Stoker IV
Indlæg: 104
Tilmeldt: 29 okt 2008 07:35
Mit fyr: Twinheat M20i, 1400L magasin
Areal: 270 + 60 garage
Brændsel: Flis, briketter m.m.
Dagligt forbrug: Uvist
Årligt forbrug: Uvist. ca. 7-9 ton
Geografisk sted: Morild, 9830 Tårs
Kontakt:

Re: Twin heat cpi12 problemer

Indlægaf nielsenworld » 03 nov 2009 06:19

Sig mig burde den shunt ikke holde den på 60 grader??... Hvad er den sat til?
Med en retur på 35-40, burde dem sagtens holde fyret fra overkog, hvis den blander op til 60

Hvis temp er nået, så smutter den i pause, da der ikke er mere at lave. Når det bliver koldere, så burde den begynde på modulerende drift.

velledude
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 18 sep 2009 08:58
Mit fyr: twinheat cpi12
Areal: 145 + 50
Brændsel: træpiller
Årligt forbrug: 5-6 tons

Re: Twin heat cpi12 problemer

Indlægaf velledude » 08 nov 2009 16:59

ja ang shunt. den bliver ikke stående på 60grader.... hvis kedel temp fx ligger på 80-85 så er returvand kørt med op til 70-75...

T stykket i shunt var det første år vendt forkert.... kan den være defekt?

men anyway så er min instalatør informeret og han mener vi skal have twinheat med ind over evt et besøg af dem.

så det glæder jeg mig meget til :wink:

velledude
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 18 sep 2009 08:58
Mit fyr: twinheat cpi12
Areal: 145 + 50
Brændsel: træpiller
Årligt forbrug: 5-6 tons

Re: Twin heat cpi12 problemer

Indlægaf velledude » 01 dec 2009 22:15

Så har der været besøg af Twinheat.
der er blevet justeret diverse steder i styringen, det ser umiddelbart ud til at virke.... men nu er det jo også blevet en smule koldere...

så jeg holder fingrene krydset.... tak for mange gode forslag gutter :great:

velledude
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 18 sep 2009 08:58
Mit fyr: twinheat cpi12
Areal: 145 + 50
Brændsel: træpiller
Årligt forbrug: 5-6 tons

Re: Twin heat cpi12 problemer

Indlægaf velledude » 22 jan 2010 11:17

nej nej det virker sgu ikke..... fyret smutter stadigt i overkog.... og det endda med den kulde vi har nu... :cry:


Brugeravatar
nielsenworld
Stoker IV
Stoker IV
Indlæg: 104
Tilmeldt: 29 okt 2008 07:35
Mit fyr: Twinheat M20i, 1400L magasin
Areal: 270 + 60 garage
Brændsel: Flis, briketter m.m.
Dagligt forbrug: Uvist
Årligt forbrug: Uvist. ca. 7-9 ton
Geografisk sted: Morild, 9830 Tårs
Kontakt:

Re: Twin heat cpi12 problemer

Indlægaf nielsenworld » 22 jan 2010 11:52

Jeg tror virkelig du skal få kigget på den shunt.....

Du kan evt. prøve at skifte den, eller få en smed til det.

Jeg synes bestemt ikke, at den opfører sig som den skal

Brugeravatar
nielsenworld
Stoker IV
Stoker IV
Indlæg: 104
Tilmeldt: 29 okt 2008 07:35
Mit fyr: Twinheat M20i, 1400L magasin
Areal: 270 + 60 garage
Brændsel: Flis, briketter m.m.
Dagligt forbrug: Uvist
Årligt forbrug: Uvist. ca. 7-9 ton
Geografisk sted: Morild, 9830 Tårs
Kontakt:

Re: Twin heat cpi12 problemer

Indlægaf nielsenworld » 22 jan 2010 11:55

Det som om, at din shunt sender for varmt vand direkte tilbage ind i kedlen, istedet for at blande det ned/op til 60 grader.

Kan du se returtemp FØR og EFTER shunt?

velledude
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 18 sep 2009 08:58
Mit fyr: twinheat cpi12
Areal: 145 + 50
Brændsel: træpiller
Årligt forbrug: 5-6 tons

Re: Twin heat cpi12 problemer

Indlægaf velledude » 22 jan 2010 12:27

før shunt 35 grader.
efter shunt 60-70 grader :|

Brugeravatar
nielsenworld
Stoker IV
Stoker IV
Indlæg: 104
Tilmeldt: 29 okt 2008 07:35
Mit fyr: Twinheat M20i, 1400L magasin
Areal: 270 + 60 garage
Brændsel: Flis, briketter m.m.
Dagligt forbrug: Uvist
Årligt forbrug: Uvist. ca. 7-9 ton
Geografisk sted: Morild, 9830 Tårs
Kontakt:

Re: Twin heat cpi12 problemer

Indlægaf nielsenworld » 22 jan 2010 15:35

Den burde bliver på det indstillede (f.eks. 60) uanset fremløb.

Kan du "slukke" for den, så vandet løber lige igennem?
Det forsøg ville jeg gøre - Bare i et par dage, for at se om fyret derefter kører som det skal.

Hvis det virker, så ved du med sikkerhed, at det er den shunt der er noget galt med

velledude
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 18 sep 2009 08:58
Mit fyr: twinheat cpi12
Areal: 145 + 50
Brændsel: træpiller
Årligt forbrug: 5-6 tons

Re: Twin heat cpi12 problemer

Indlægaf velledude » 22 jan 2010 21:07

i tilfælde af intet varmeforbrug (ingen vand der cirkulerer) så stiger temp i takt med kedel temp..

pt er der skruet helt op for shunt for at få varmere vand retur til kedel..... twin heats råd til mig !



Tilbage til "TwinHeat Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster