Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

F1 fejl

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 08 maj 2010 18:14

Falck » 08 May 2010, 11:01 skrev:Glemte A7. Det er blæs under opstart.

Falck skrev:Hvad den skal stå på er afhængig af hvilken blæser der er på. Det jeg tror er problemet er at din eltænder måske ikke helt sidder som den skal eller at det er en 200 watt model, og de er nogle gange lidt træge i det.


Øh jamen er vi ikke enige om det er en 200 watt, nu når den har hvide ledninger? Jeg har haft den ude og inde igen, netop fordi jeg selv tænkte at den måske sad forkert. Den blev også "renset".

Falck skrev:Sammenholdt med at det måske er nogle piller der gerne vil have lidt mere krudt før de brænder, tja, så ville jeg nok skifte min eltænder ude med en 300 watt og så i samme åndedrag skifte min lysføler ud, hvis det er den der har nogle periode fejl.


Ved første lejlighed køre jeg til VVS eksperten og køber en ny lysføler og en 300 watt tænder....korrekt?

Falck skrev:Derimod, er det efter min opfattelse meget bedre at dæmpe max ydelse på brænderen, til at den kun lige kan følge med. Nogle laver justeringer, med neddrosling af blæser, samt efterfølgende nedsættelse af pillemængde.


Måske skal vi tage det over telefonen, men for andres skyld skal du måske lige uddybe. Hvilken menu og hvad gør man? Hvordan?

Falck skrev:Dæmp den i max ydelse (E4 eler E5) så får du langt færre start stop, en mere ensartet forbrænding, mindre pille forbrug.



Jamen jeg får INGEN opstart ud over dem jeg seæv har valgt. Hvis jeg lader fyret passe sig selv slukker det aldrig, men jeg er gået over til min "sommer-drift", hvor jeg med en tænd/sluk ur, lader fyret (og pumper) køre fra ca. 04.30 til 09.00 og igen 15.30 til 22.30 (kan ikke lige huske indstillingen præcis).
16Kw Scotte med 6.35 styring


Brugeravatar
Lau
Stoker XII
Stoker XII
Indlæg: 757
Tilmeldt: 16 sep 2007 16:39
Mit fyr: MGM Junior
Areal: 135 rimelig iso.
Brændsel: Træpiller
Fremviser gerne i postnummer: 6621
Årligt forbrug: 3600 kg
Geografisk sted: Vejen (",)

Re: F1 fejl

Indlægaf Lau » 08 maj 2010 18:46

Hvordan er dit tænd/sluk ur tilkoblet?

paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Re: F1 fejl

Indlægaf paw » 08 maj 2010 20:47

Det jeg kan læse mig frem til er
A2 10 min
A3 effekt 100
A7 blæser 10%
Dette er hvis det er en 200 w tænder.
Går ud fra dine blæseparametre passer med din blæser.
Glemte A7. Det er blæs under opstart. Hvad den skal stå på er afhængig af hvilken blæser der er på. Citat Falck.
Dette er da noget sludder, hvis blæseparametrene passer med blæser, så er det da ligemeget hvad slags blæser der sidder på. Om det er en pvc, sort eller grå metalblæser så er det vel den samme mængde luft der ryger igennem på feks 10%, når blæseparametrene er indstillet korrekt.

stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 09 maj 2010 10:54

Lau » 08 May 2010, 18:46 skrev:Hvordan er dit tænd/sluk ur tilkoblet?


For at fyr og begge pumper tænder og slukker ens, er stikkene fra de to pumper og fyret sat i et elektronisk ur (stik) og jeg sætter så opstart og sluk til 2 (måske 3 gange i døgnet) og lader fyret køre i i "x-antal" timer. Lige nu ser min indstilling således ud:

02.00 til 10.00 og
15.00 til 21.30

Altså drift i 14,5 timer. Samtidig med temperaturen der ude i naturen stiger, vil jeg naturligvis nedsætte fyrets drift. Ovenstående giver varmt vand og min. 21 grader i knap 200 kvm beboelse og sidst jeg målte var forbruget 17 kg i døgnet, men det er faldende i takt med temperaturen stiger.

Falck skrev:Hvilken chip vertion har du egentlig,


4.99

Paw skrev:Det jeg kan læse mig frem til er
A2 10 min
A3 effekt 100
A7 blæser 10%
Dette er hvis det er en 200 w tænder.


Crap (sorry) nu røg kæden for mig :)

A7 = 10%????????

Min manual siger 18, men alle her har anbefalet at A7 sættes lidt højere og derfor har jeg sat den til 20, men hvis den skal være 10 så kan jeg da godt se, jeg har et problem.

Fyret er for øvrigt startet op pefekt de seneste 4 gange.
16Kw Scotte med 6.35 styring

paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Re: F1 fejl

Indlægaf paw » 09 maj 2010 11:02

Tryk på dette link= http://www.bioflame.dk/ klik på fejloptænding, og så følger du bare anvisninger :great:


Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: F1 fejl

Indlægaf Falck » 09 maj 2010 11:39

paw » 08 May 2010, 20:47 skrev:Det jeg Glemte A7. Det er blæs under opstart. Hvad den skal stå på er afhængig af hvilken blæser der er på. Citat Falck.
Dette er da noget sludder, hvis blæseparametrene passer med blæser, så er det da ligemeget hvad slags blæser der sidder på. Om det er en pvc, sort eller grå metalblæser så er det vel den samme mængde luft der ryger igennem på feks 10%, når blæseparametrene er indstillet korrekt.

Tja, hvis du har ret Paw, så har jeg ikke fanget det korrekt fra Jannich. Efter hvad jeg er blevet informeret om, så er tallet max effekt på blæser under optænding og ikke en %del at det du sætter under er det fx 10% af 12 som en matalblæser står til, er der ikke mere luft end en med rygerlunger kan puse. Sætter du den på tallet 10 kommer der dobbelt så stor luft mængde fra en sort plast blæser som fra en sort metal.
Men tilbage til tråden. Når du bruger et tændsluk ur går jeg ud fra at du bare kapper strømmen til styringen???
Det er altså ikke smart. Ved at gøre det, så brænder bålet ud uden luft til at klemme bålet ud i kedlen. Dvs at du får en stor chance for tilbagebrand, samt en stor slakke på din rist med risiko for fejloptænding tilfølge. Hvis du skiller din styring ad vil du se at der sidder en lus i højre side. Hvis du bryder den, vil du få samme funktion, som når du slukker på pil ned knappen. Samler du ledningen igen så får du en normal opstart helt som når du tænder via pil ned knappen.
Du har jo timer funktion i sælve styringen, og hvis du sætter en termestyring på dine pumper (375 + m) så kan den stanse dine pumper når temperaturen er lavere end det ønskede......
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 09 maj 2010 12:23

Fin link Paw, men tilsyneladende er der to typer tændere med hvid ledning. En på 200 Watt (6 mm) og en på 275 Watt (8 mm). Jeg har hidtil troet at der kun fandtes en type (den på 200 Watt), men efter at have checket dit link, er jeg ret sikker på at min er på 275 Watt.

Dit link anbefaler et A7 på 10 til den på 200 Watt, mens et A7 på 15 til den på 275 Watt. Jeg er dog forvirret for min manual anbefaler 18 og flere her på dette forum har anbefalet en lidt højere indstilling. Jeg har derfor valgt et A7 på 20, men hvis det reelt skal være 15 kan jeg da godt se at jeg risikere F1 fejl.?????????????


Falck skrev:Når du bruger et tændsluk ur går jeg ud fra at du bare kapper strømmen til styringen???


Lige præcis.

Falck skrev:Det er altså ikke smart. Ved at gøre det, så brænder bålet ud uden luft til at klemme bålet ud i kedlen. Dvs at du får en stor chance for tilbagebrand, samt en stor slakke på din rist med risiko for fejloptænding tilfølge.


Ja det lyder jo ikke optimalt. Men jeg må indrømme jeg ikke kan se så mange slagger, men kan da lige checke nu og smider lige et billede på, hvis jeg kan få det til at virke.

Falck skrev:Hvis du skiller din styring ad vil du se at der sidder en lus i højre side. Hvis du bryder den, vil du få samme funktion, som når du slukker på pil ned knappen. Samler du ledningen igen så får du en normal opstart helt som når du tænder via pil ned knappen.
Du har jo timer funktion i sælve styringen, og hvis du sætter en termestyring på dine pumper (375 + m) så kan den stanse dine pumper når temperaturen er lavere end det ønskede......


Hmmmmh ja det lyder jo del bedre, men mine pumper sidder 2 helt forskellige steder. Det lyder til jeg skal bestille en fagmand. men kan jeg lave op til 3 tænd og sluk via styringen?
Vedhæftede filer
Enhåndfuld1.jpg
Enhåndfuld2.jpg
slagger.jpg
16Kw Scotte med 6.35 styring

paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Re: F1 fejl

Indlægaf paw » 09 maj 2010 14:47

Hej Falck, ved ikke om vi snakker lidt forbi hinanden. Altså, pvc blæserparametre er 5-10-15. Sort stål 12-14-18.
Det vil sige at hvis brænderen kører på 50% feks, så kommer der den samme mængde luft, om det er en pvc eller en sort stål. Der er jo en grund til blæseparametrene ikke er ens hos 2 forskellige blæsere.
Nu har Stokernut så fundet ud af at hans tænder er en på 275 w, dvs blæs el er 15%.
Når optændning starter op, gør blæser det samme, og altid på 10% blæs eller blæs lav, som hos pvcblæser er 5, og 12 på sort metalblæser. Derefter kører den stille og roligt op på 15%, som jo er den indstilling der bruges til en 275 w tænder. Derfor er det ligemeget hvad slags blæser der er på, fordi de gir den samme mængde luft, takket være blæseparametrene.

Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: F1 fejl

Indlægaf Falck » 09 maj 2010 17:00

Nej Paw, jeg tror bare at vi ikke helt taler om det samme.
Som jeg har forstået det, på NBE, så er der et program i chippen til opstart og et til drift (eller hvad man kalder det).
Opstart har du en blæser instilling som er fx max 15. så sætter du opstartstiden til 12 minutter.
Nu starter eltænderen på nul minutter og din blæser står bum stille. laver du så en graf på 12 minutter og en linie fra 0% blæs til 15% blæs så vil blæserhastigheden stige ligefremproprotionalt med den tid der er gået.
Når din lux føler registrerer et stærkere lys end det du har sat den til, skifter styringen fra opstart (E i displai med el tænder tændt) til drift med en af de vandrette streger tændt. Her er det så at dine instillinger af blæser (5-25 plast) bliver brugt.
Derfor er det af betydning hvilken model blæser det er.

Bortset fra det, så syntes jeg ikke at risten den ser særlig ren ud. Der er en del huller helt inde ved sneglen der er tilstoppet. Det bevirker at den varme luft som skal sørge for optændingen kommer læmgere frem før der er mulighed for at komme op til pillerne. Og pillerne de ligger helt inde ved sneglen (her starter de i hvertfald) og derfor vil din optænding blive ringere.

Men tag og læs det afsnit i manualen om start stop, og brug det istedetfor dit tænd/sluk ur, og syntes du at det er for træls at arbejde med, så anskaf dig et pc program, som kan styre det for dig istedetfor. så kan du stadig bruge uret til at slukke for pumperne.
Og bare for en ordensskyld, hvis du vil bruge den lus der er i styringen, SÅ MÅ DU IKKE PUTTE STRØM IND HER, DET ER EN POTIENTIALE FRI LUS (læs, et stykke ledning der laver en kortslutning)
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst