Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

F1 fejl

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 07 maj 2010 15:35

Nu har jeg lige haft en F1 igen, selv med de nye indstillinger. Og for det ikke skal være løgn har jeg total renset fyret, forud. Både tænder og lysføler etc. Der ligger en god håndfuld piller, men de er IKKE på nogen måde svedne (dem der ligger tættest på tænderen).

Efter 10 minutter (hvor alt var afkølet) slukkede jeg og tændte igen. Fyret startede efter ca. 4 minutter, med fuld flamme.

What to do?
16Kw Scotte med 6.35 styring


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: F1 fejl

Indlægaf pille bruger » 07 maj 2010 15:38

Måske det er en løs forbindelse i ledningen til eltænderen :shock:
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Re: F1 fejl

Indlægaf paw » 07 maj 2010 17:24

Har du prøvet at skifte tænder ?

paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Re: F1 fejl

Indlægaf paw » 07 maj 2010 17:53

Har du trækstabilisator ? Især idag, hvor det blæser en halv pelikan, kan tænder afkøles så meget at den ikke kan tænde. Hvis du så starter op igen, og kigger ned til brænder for at se om det virker, så er trækket igennem lågen og ikke gennem blæser og så virker det ?
Bare en tanke.

stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 07 maj 2010 23:43

Nej jeg har ikke prøvet at skifte tænder, men det bliver vel det næste.

Ja jeg har trækstabilisator (og jeg åbner meget sjældent låget ved anden forsøg).

Jeg vil dog MEGET GERNE have at "en eller anden" fortæller om de forskellige A indstillinger, jeg har nævnt, passer i forhold til hinanden.
16Kw Scotte med 6.35 styring


Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: F1 fejl

Indlægaf Falck » 08 maj 2010 09:17

Det med dine indstillinger er nu ikke nemt.

Først er dine indstillinger:
A1 = 28
A2 = 12
A2 = 100
A4 = 6
A7 = 18

Og så har du sat dem tilbage fra hvad de var:
A1 = 30 (28 nu)
A2 = 6 (10 nu)
A3 = 70 (100 nu)
A4 = 6 (10)
A7 = 18 (20)

A3 som er din eltænder effekt skrev du først var sat til 100, og bagefter kan du hæve den fra 70% til 100% ????

Her er et udsnit af manualen til en 4,99

DENNE STILLER JEG PÅ 30 SOM STANDART, DOG AFHÆNGIG AF SNEGLHÆLDNING
A1..........Optændings mængde Standard 30 sek.
Indstilling af den mængde brændsel brænderen skal bruge til optænding.

SÆTTES TIL 12 MINUTTER SÅ ER BLÆSEREN LÆNGERE OM AT KOMME OP I GEAR
A2..........Eltændingstid Standard 6 min.
Den maksimale tid en optændingen må tage.

SÆTTES TIL 100% HVIS DU HAR EN ELTÆNDER PÅ 300 WATT ELLER DER UNDER
A3..........Eltændings Effekt Standard 70 %.
Justering af effekten på el tændingen, jo lavere jo bedre holder el tændingen.

SÆTTES TIL 6 LUX. LUXMÆNGDEN DER KRÆVES FØR STYRINGEN MELDER "NU ER DER ILD"
A4..........Lys til optænding Standard 10.
Den værdi fotosensoren skal over, før der er ild.....

A5..........Total el-tændings tid 0000 timer
Total tæller af tiden el-tænderen har været aktiv.

A6..........Antal opstarter 0000 starter
Hvilken chip vertion har du egentlig, og hvor bor du i landet.
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 08 maj 2010 09:40

Nej, det har du misforstået, eller nærmer sagt jeg har udtrykt mig for rodet.

I lang tid var mine indstillinger:

A1 = 28
A2 = 12
A3 = 100
A4 = 6
A7 = 18

Så fik jeg fejl opstart. Herefter kikkede jeg i manualen og ændrede alt retur til fabriksindstillinger, hvilket er:

A1 = 30
A2 = 6
A3 = 70
A4 = 6
A7 = 18

Det hjalp ikke, så derfor ændrede jeg igen indstillingerne til det du og andre tidligere havde anbefalet, nemlig:

A1 = 28
A2 = 12
A3 = 100
A4 = 6
A7 = 18


Så det der er fremhævet med fed, er min nuværende indstilling, som OGSÅ giver fejl (F1). Jeg gætter på det er fordi jeg har lyttet til for mange her på dette forum. Altså nogen har sagt A1, skal være mellem 25 - 28 og A3 skal være 100. En anden har så uafhængig af dette sagt at A4 skal være 6, men det jeg fisker efter er om A4 på 6, så passer med A1 på 28 etc. etc. Altså hvem har et fornuftig bud på ALLE A-værdiere. Hvordan skal de være i forhold til hinanden? OK det har du jo svaret på, så det eneste jeg skal er vel at ændre A1 fra 28 til 30, korrekt? Men hvad med A7?

Falck skrev:Hvilken chip vertion har du egentlig, og hvor bor du i landet.


Mellem Hjørring og Frederikshavn og jeg har INGEN som helst ide om hvad chip version jeg har, og hvor den sidder og hvad den gør :(
16Kw Scotte med 6.35 styring

Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: F1 fejl

Indlægaf Falck » 08 maj 2010 10:44

Chip vertion finder du ved at slukke på stikkontakten, og tænde igen, så blinker den med 4 stk 8 taller, og herefter kommer der et tal, 4, et eller andet, det er vertionsnummeret.
Når du har fejloptænding og den skriver F1, ligger der så en stak piller på risten, eller er de væk.
Du kan evt gerne ringe til mig, så kan vi lige gå de mest almindelige ting efter.
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: F1 fejl

Indlægaf Falck » 08 maj 2010 11:01

Glemte A7. Det er blæs under opstart. Hvad den skal stå på er afhængig af hvilken blæser der er på. Det jeg tror er problemet er at din eltænder måske ikke helt sidder som den skal eller at det er en 200 watt model, og de er nogle gange lidt træge i det. Sammenholdt med at det måske er nogle piller der gerne vil have lidt mere krudt før de brænder, tja, så ville jeg nok skifte min eltænder ude med en 300 watt og så i samme åndedrag skifte min lysføler ud, hvis det er den der har nogle periode fejl. De er ikke så dyre så det var det jeg ville gøre for at komme videre. Men egen køre med en 375 watt på 4 år, den køre 100% effekt og den tænder på under 2 minutter. Alt det med 70% når det er en stor model, så at tænderen holder længere, tja...... fuld skrald på, og så have en extra i skuffen til når den holder op med at virke. Derimod, er det efter min opfattelse meget bedre at dæmpe max ydelse på brænderen, til at den kun lige kan følge med. Nogle laver justeringer, med neddrosling af blæser, samt efterfølgende nedsættelse af pillemængde. Ved det er der en masse der kan gå galt. Dæmp den i max ydelse (E4 eler E5) så får du langt færre start stop, en mere ensartet forbrænding, mindre pille forbrug.
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 08 maj 2010 18:04

Falck » 08 May 2010, 10:44 skrev:Chip vertion finder du ved at slukke på stikkontakten, og tænde igen, så blinker den med 4 stk 8 taller, og herefter kommer der et tal, 4, et eller andet, det er vertionsnummeret.


Ok det checker jeg næste gang det er slukket, men lige nu køre det og har startet normalt de sidste to gange

Falck skrev:Når du har fejloptænding og den skriver F1, ligger der så en stak piller på risten, eller er de væk..


Ja pillerne er fint lørt ind. Lige præcis en landmands håndfuld :wink:

Falck skrev:Du kan evt gerne ringe til mig, så kan vi lige gå de mest almindelige ting efter.


Det bliver nok næste step og TAK, mange TAK.
16Kw Scotte med 6.35 styring



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Skoulsen og 0 gæster