Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Passat bioheat 149 - Sommerdrif?

Spørgsmål vedr. BioHeat samt det tilbehør der laves til BioHeat pillefyret
Bassen
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 05 apr 2009 17:55
Mit fyr: Passat Bioheat 149
Areal: 240
Brændsel: Træpiller
Dagligt forbrug: 15 pt.
Årligt forbrug: 6 tons

Passat bioheat 149 - Sommerdrif?

Indlægaf Bassen » 05 apr 2009 18:14

Hej allesammen,

Jeg er ny i dette forum, men der jeg har læst indtil nu synes jeg det virker som et meget godt og positivt forum :great:
Jeg er den heldige ejer at et halvt år gammelt passat bioheat 149 fyr - monteret 3 sep. 08, og det har kørt stort set fejlfrit indtil nu. Kun gået i stå når der ikke var flere piller i - og det kan man vel ikke klage over :oops:

Nå men til bage til mit spørgsmål - nu hvor energi behovet er faldende, oplever jeg fyret går helt i stå og vil ikke starte op igen!!
Når fremløbstempraturen har været over 74 grader (Set punkt er 70 grader) skifter fyret over på "standby" drift - men vil efterfølgende ikke starte op igen??? :( For at få gang i skidtet igen skal jeg slukke og starte igen, og så kører det igen til jeg kommer over 74 grader - men det var vel ikke meningen? :evil: Er det mig eller er der en fejl på fyret? Håber der er en venlig bioheat bruger der kan hjælpe. :lol:

På forhånd Tak

Mvh.
Bassen


Brugeravatar
Raverlution
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 18 nov 2007 16:41
Mit fyr: Passat c2 400L. fra 1996 M. Ilt-styrring
Areal: 210
Brændsel: Hvede
Fremviser gerne i postnummer: 6330
Dagligt forbrug: Feb-Mar 09. 25-30 kg
Geografisk sted: Padborg

Re: Passat bioheat 149 - Sommerdrif?

Indlægaf Raverlution » 05 apr 2009 20:16

Bassen skrev:Hej allesammen,

Jeg er ny i dette forum, men der jeg har læst indtil nu synes jeg det virker som et meget godt og positivt forum :great:
Jeg er den heldige ejer at et halvt år gammelt passat bioheat 149 fyr - monteret 3 sep. 08, og det har kørt stort set fejlfrit indtil nu. Kun gået i stå når der ikke var flere piller i - og det kan man vel ikke klage over :oops:

Nå men til bage til mit spørgsmål - nu hvor energi behovet er faldende, oplever jeg fyret går helt i stå og vil ikke starte op igen!!
Når fremløbstempraturen har været over 74 grader (Set punkt er 70 grader) skifter fyret over på "standby" drift - men vil efterfølgende ikke starte op igen??? :( For at få gang i skidtet igen skal jeg slukke og starte igen, og så kører det igen til jeg kommer over 74 grader - men det var vel ikke meningen? :evil: Er det mig eller er der en fejl på fyret? Håber der er en venlig bioheat bruger der kan hjælpe. :lol:

På forhånd Tak

Mvh.
Bassen


Hej og velkommen...

nu har jeg da godt nok ikke en bioheat men, ja det er da klart en fejl hvor gammelt er det? kunne jo tyde på dit tændmodul ikke har det for godt mere.?
Mvh Kenn.

Mit fyr:) viewtopic.php?f=19&t=4662 (Viser gerne frem)

Passat c2 400L med iltstyring og reduktionssæt. 210 m2 bolig opvarmet til 24 grader + vvb

Bassen
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 05 apr 2009 17:55
Mit fyr: Passat Bioheat 149
Areal: 240
Brændsel: Træpiller
Dagligt forbrug: 15 pt.
Årligt forbrug: 6 tons

Re: Passat bioheat 149 - Sommerdrif?

Indlægaf Bassen » 06 apr 2009 10:58

Hej Kenn

Fyret er nyt fra sep 08 - jeg tror ikke det er tændmodulet der er noget galt med. For så snart jeg stopper og startet kedlen igen - starter den fint op og kører til der igen er for lidt forbrug!!

Jeg kunne også godt tænke mig at hører andres erfaringer med Bioheat 149 - forbrug, vedligehold, små fif mv.

Mvh.
Bassen

Brugeravatar
Flunk
Stoker Pro Engel
Stoker Pro Engel
Indlæg: 5377
Tilmeldt: 02 jan 2007 10:20
Mit fyr: Scotte 16 kW med Blackstar BS1016 kedel
Areal: 186 + 160 l VVB
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 3660
Geografisk sted: Sjælland N / Slagslunde

Re: Passat bioheat 149 - Sommerdrif?

Indlægaf Flunk » 06 apr 2009 11:04

Bassen skrev:Hej Kenn

Fyret er nyt fra sep 08 - jeg tror ikke det er tændmodulet der er noget galt med. For så snart jeg stopper og startet kedlen igen - starter den fint op og kører til der igen er for lidt forbrug!!

Jeg kunne også godt tænke mig at hører andres erfaringer med Bioheat 149 - forbrug, vedligehold, små fif mv.

Mvh.
Bassen


Har du talt med leverandøren?
Lad os håbe der er nogle brugere at Passat Bioheat 149 der kan give lidt info om erfaringer, det tror jeg der er mange der gerne vil have.
__________________________________________________________

Flunk ( Claus )

Online: http://pillefyr.nordjysk-bioenergi.dk/d ... ?mac=Flunk

Bøving

Re: Passat bioheat 149 - Sommerdrif?

Indlægaf Bøving » 11 apr 2009 17:35

Hej Bassen,
Har selv en Bioheat 149 og er super tilfreds med det...
Har dog selv haft problemer med gløderøret der ikke ville tænde op i første forsøg, men skulle have to-tre forsøg for at få ild i træpillerne. Gløderøret blev skiftet og alt kører nu upåklageligt.
Her er et par ting du kan tjekke før du bør kontakte Passat:

Forsøger fyret at tænde op, for så at gå ud, eller sker der bare slet ingenting efter "stand-by" ?
Sker der intet overhovedet, bør du tjekke at fyret er sat op til automatisk optænding. (I servicemenuens punkt 3.1 skal der stå ON og ikke OFF)

Forsøger det at tænde op, men går ud alligevel, bør du starte med at tjekke at gløderøret bliver varmt nok, og at optændingsportionen er stor nok til at fyret kan få sat ild i pillerne. (Ved vinterdrift ligger der tit en rest piller og gløder længe nok til, at der ikke er behov for gløderøret ved fornyet optænding, men ved sommerdrift når fyret at gå helt ud i "stand-by" tiden og det er derfor nødvendigt at bruge gløderøret til at få ild i optændingsportionen. Det er ligeledes vigtigt at optændingsportionen er stor nok til at nå helt op over gløderøret, så der er god "kontakt" mellem gløderør og træpiller)

Håber at ovenstående kan hjælpe dig videre og lad os høre hvordan det går...


csefauerp
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 31 aug 2010 22:28

Re: Passat bioheat 149 - Sommerdrif?

Indlægaf csefauerp » 27 apr 2011 21:27

hej...
Har selv lige haft problemer med mit Passat Bio 149 fra sept-2010. fyret ville heller ikke starte op igen at have være på Stand by. løsningen viste sig at være: luft tilførsels slangen ved glødestiften var gået løs og skulle sættes på plads igen. Dette kunne være en idé at prøve at kigge hvor godt den er skubbet ned over luft studsen ved blæsermotoren. Ellers er jeg rigtig glad for mit fyr, men er dog stadig spændt på hvordan den klarer sommerdriften nu og fremover..



Tilbage til "BioHeat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster