Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Vandproblem

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Duke
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 21 dec 2008 13:17
Mit fyr: Woody 16 KW pillefyr
Areal: 140
Brændsel: Statoil HP
Dagligt forbrug: ca. 20 kilo

Vandproblem

Indlægaf Duke » 04 apr 2009 12:26

Hej

Jeg har haft et lille problem siden sidste gang vi havde fyret afmonteret, da et af rørene var utætte. Der en en ventil på mit indløbsrør, der bliver ved med at smide vand ud. Jeg troede, at det nok var fordi, at der var for meget vand på systemet og det derfor ville gå over af sig selv. Men det er det ikke gjort. Kan de være ventilen, der er defekt eller kan der stadig være for meget vand på systemet? Jeg har taget et billede af ventilen på vandindløbet og sat en rød pil på den slange, hvor vandet bliver ved med at rende ud. Se nedenfor.

Billede

Mvh

Duke


Brugeravatar
Flunk
Stoker Pro Engel
Stoker Pro Engel
Indlæg: 5377
Tilmeldt: 02 jan 2007 10:20
Mit fyr: Scotte 16 kW med Blackstar BS1016 kedel
Areal: 186 + 160 l VVB
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 3660
Geografisk sted: Sjælland N / Slagslunde

Re: Vandproblem

Indlægaf Flunk » 04 apr 2009 12:46

Det ligner sikkerhedsventilen der drypper.
Det kan de nemt gøre hvis de har været aktive ved for højt tryk. Der er så kommet lidt skidt til at sidde i sædet så de ikke kan lukke helt tæt.
Prøv at aktivere den så den bliver gennemskyllet, og forsøg så igen.
Ofte skal de skiftes.
__________________________________________________________

Flunk ( Claus )

Online: http://pillefyr.nordjysk-bioenergi.dk/d ... ?mac=Flunk

Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1856
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Re: Vandproblem

Indlægaf thoken » 04 apr 2009 15:14

Hej duke!
Hvad mener du egentlig lige med "indløbsrør" :roll: Jeg kan se på billedet at det er en sikkerhedsventil vi snakker om. Kører du åben ekspansion eller tryk ekspansion?
Er det en fast forbindelse fra vandværksvand til din centralvarmekreds, hvor du så kan efterfylde vand på anlægget? og i så fald hvor højt er trykket i din centralvarme installation? Højst sandsynligt er det som flunk skriver lidt snavs i sædet på sikkerhedsventilen, som gør at den ikke kan lukke tæt(en
ny koster ca et par hundrede kr.)
Men hvis trykket i din centralvarmekreds bliver ved med at være højt (fx kunne det være en 2,5 bars sikkerhedsventil), så kan det være spiralen i din vvb der er utæt, eller hanen imellem vandværksvandet og centralvarmekredsen, der ikke er helt tæt, og så vil vandværksvandet trænge ind i din centralvarmekreds, og når trykket når op på sikkerhedsventilens åbningstryk, så vil den jo lukke lidt ud.
Håber ovenstående er forståeligt :roll:

mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.

Brugeravatar
Ernst Drastrup
Supporter
Supporter
Indlæg: 1514
Tilmeldt: 12 feb 2008 10:37
Geografisk sted: Arden
Modtaget likes: 5 gange
Kontakt:

Re: Vandproblem

Indlægaf Ernst Drastrup » 04 apr 2009 16:38

Hej TOKEN.
Denne sikkerhedsventil har ikke noget med varmeanlægget at gøre, den sidder som den skal på vandværkssiden.
Når manden har været i bad, kommer der lige så meget koldt vand ind i beholderen eller varmespiralen som der forbruges varmt vand.
Når det kolde vand er lukket ind, så udvider det sig i takt med at det opvarmes, og da der sidder en kontraventil, så kan dette overtryk ikke gå tilbage til vandværket, men kun komme ud gennem sikkerhedsventilen.
Det er tegn på, at anlægget fungerer som det skal. Selvfølgelig kan der nemt være kommet lidt snavs i klemme, så prøv engang at skylle godt i gennem, ved at dreje lidt på håndtaget, så skulle den gerne kunne blive tæt igen.
M.v.h.
Ernst
Første smed med solvarme i dk.
-- Min bog om Solvarme --

Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1856
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Re: Vandproblem

Indlægaf thoken » 04 apr 2009 16:50

Ernst Drastrup skrev:Hej TOKEN.
Denne sikkerhedsventil har ikke noget med varmeanlægget at gøre, den sidder som den skal på vandværkssiden.
Når manden har været i bad, kommer der lige så meget koldt vand ind i beholderen eller varmespiralen som der forbruges varmt vand.
Når det kolde vand er lukket ind, så udvider det sig i takt med at det opvarmes, og da der sidder en kontraventil, så kan dette overtryk ikke gå tilbage til vandværket, men kun komme ud gennem sikkerhedsventilen.
Det er tegn på, at anlægget fungerer som det skal. Selvfølgelig kan der nemt være kommet lidt snavs i klemme, så prøv engang at skylle godt i gennem, ved at dreje lidt på håndtaget, så skulle den gerne kunne blive tæt igen.



Hej Ernst!
Ja det kunne godt tyde på det er på koldtvandssiden( det er jo også galvaniserede rør), men så kan jeg ikke lige helt forstå at det skulle have ændret sig som duke skriver, sidst de havde vandet af kedlen. Jeg er fuldt ud klar over at vandet i en vvb udvider sig under opvarmning, og at sikkerhedsventilen derved drypper, og "letter" trykket. :great:

mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.


Duke
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 21 dec 2008 13:17
Mit fyr: Woody 16 KW pillefyr
Areal: 140
Brændsel: Statoil HP
Dagligt forbrug: ca. 20 kilo

Re: Vandproblem

Indlægaf Duke » 04 apr 2009 21:06

Hej igen. Tak for jeres svar. Det er ventilen som sidder på koldvandssiden som driller lidt. Så snart at fyret så er nået op på 60-70 grader (udløbsvandet) så kommer der en del ud af den (jeg kører på urstyring nu - sat til 6). Jeg har nu prøvet at køre ventilen og der kom en masse snavs ud af den, men nu vil den ikke holde op med at dryppe igen så er det vel udskiftningstid?
Mvh Duke

Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1856
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Re: Vandproblem

Indlægaf thoken » 05 apr 2009 07:28

Duke skrev:Hej igen. Tak for jeres svar. Det er ventilen som sidder på koldvandssiden som driller lidt. Så snart at fyret så er nået op på 60-70 grader (udløbsvandet) så kommer der en del ud af den (jeg kører på urstyring nu - sat til 6). Jeg har nu prøvet at køre ventilen og der kom en masse snavs ud af den, men nu vil den ikke holde op med at dryppe igen så er det vel udskiftningstid?
Mvh Duke



Hej!
Ja så er det ved at være udskiftningstid!
Og som jeg skrev tidligere så er det ikke den store udskrivning!

mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.

Duke
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 21 dec 2008 13:17
Mit fyr: Woody 16 KW pillefyr
Areal: 140
Brændsel: Statoil HP
Dagligt forbrug: ca. 20 kilo

Re: Vandproblem

Indlægaf Duke » 21 apr 2009 16:17

Hej igen.

Jeg har nu fået udskiftet trykventilen og jeg regnede med at det ville løse problemet. Men det har det ikke gjort :( Så snart at fyret begynder at starte op og vandets temperatur stiger begynder den at dryppe igen. Jeg har selvfølgelig prøvet at rense den godt igennem, da det kunne være noget skidt men ak nej. Jeg har tænkt på, om det kan være at en hanerne i systemet ikke slutter helt tæt, så der kommer vand på systemet, selv om den står til slukket. Nogle bud?

Mvh
Duke

Brugeravatar
Flunk
Stoker Pro Engel
Stoker Pro Engel
Indlæg: 5377
Tilmeldt: 02 jan 2007 10:20
Mit fyr: Scotte 16 kW med Blackstar BS1016 kedel
Areal: 186 + 160 l VVB
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 3660
Geografisk sted: Sjælland N / Slagslunde

Re: Vandproblem

Indlægaf Flunk » 21 apr 2009 16:47

Hvilket lettetryk er sikkerhedsventilen stillet til?
Hvad er trykket i anlægget inden du starter opvarmningen?
__________________________________________________________

Flunk ( Claus )

Online: http://pillefyr.nordjysk-bioenergi.dk/d ... ?mac=Flunk

Duke
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 21 dec 2008 13:17
Mit fyr: Woody 16 KW pillefyr
Areal: 140
Brændsel: Statoil HP
Dagligt forbrug: ca. 20 kilo

Re: Vandproblem

Indlægaf Duke » 21 apr 2009 18:16

Hej Flunk

Jeg har vedæftet nogle billeder af mit anlæg. Måleren over ved ekspansionsbeholderen står til 2,5 bar. Den nye ventil er den blå over til venstre som er en 6-bars ventil. Den gamle var en 10 bars ventil men 6 burde være rigelig? Det der undrer mig er at det ikke er den 2,5 bars ventil som sidder ved ekspansionsbeholderen som er problemet men derimod den som sidder ved vandtilførslen.

Billede

Billede

Billede



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Google Search Appliance og 0 gæster