Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Kvik start

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
Ollii
Stoker XIV
Stoker XIV
Indlæg: 893
Tilmeldt: 10 jan 2009 19:18
Mit fyr: Fjernvarme
Areal: 110
Dagligt forbrug: ca 30 kr. :-)
Geografisk sted: ALS
Modtaget likes: 1 gang

Re: Kvik start

Indlægaf Ollii » 08 mar 2009 13:47

Har du monteret snegl? skulle meget gerne starte når du holder pil op inde mens du tilslutter strøm. du skal holde den inde imens styringen starter op med chip nummer osv. derefter skal snegl køre indtil du selv stopper den.
Når du taler kan du kun sige noget du allerede ved. Når du lytter kan du lære hvad andre ved.

M.v.h. Olli.


Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Kvik start

Indlægaf kabam » 08 mar 2009 13:54

Ollii skrev:Har du monteret snegl? skulle meget gerne starte når du holder pil op inde mens du tilslutter strøm. du skal holde den inde imens styringen starter op med chip nummer osv. derefter skal snegl køre indtil du selv stopper den.


Ja snegl er mont. men jeg kan se nu at den kommer med en fejl melding. i display kommer ---- og det betyder at brænder ikke er tilsluttet, men der står jo i kvik start at stikket skal være afmont.
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Kvik start

Indlægaf tn » 08 mar 2009 14:09

kabam skrev:
Ollii skrev:Har du monteret snegl? skulle meget gerne starte når du holder pil op inde mens du tilslutter strøm. du skal holde den inde imens styringen starter op med chip nummer osv. derefter skal snegl køre indtil du selv stopper den.


Ja snegl er mont. men jeg kan se nu at den kommer med en fejl melding. i display kommer ---- og det betyder at brænder ikke er tilsluttet, men der står jo i kvik start at stikket skal være afmont.


det er også i orden, at have stik afmonteret, så du undgår optænding, medens du afvejer piller.
men check som jeg tidligere skrev, dine forbindelser til snegl, og se om det ikke er der at fejl skal findes.
Hilsen TN
omline fyrdata http://pillefyr.tknweb.dk

Brugeravatar
kaptajnen
Stoker XV
Stoker XV
Indlæg: 1195
Tilmeldt: 29 dec 2007 17:27
Mit fyr: JA-stoker 400L m/omrører+Tasso US3
Areal: 170m2
Brændsel: 8mm barlinek
Årligt forbrug: ca 6T
Geografisk sted: Herning kommune
Kontakt:

Re: Kvik start

Indlægaf kaptajnen » 08 mar 2009 14:25

kabam skrev:Nej jeg har ikke vand på anlægget, men jeg ville bare prøve at køre kvikstarten, så det hele var klar til imorgen når fjernvarme rørene bliver kappet, og jeg har samlet det sidste.
Det forstår jeg godt...
Mvh Peter

JA-stoker 400L m/omrører, Tasso US3 kedel, 6.6m2 Batec solfangere, 1200L olietank m/2 radiatorer som solvarme vekslere

Hellere spørge dumt end at dumme sig ved at lade være!

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Kvik start

Indlægaf kabam » 08 mar 2009 14:42

Jeg har nu konstateret at der ikke kommer strøm til sneglen, men hvorfor kan jeg ikke gennemskue.
Har prøvet at sætte stik på brænder og tænde for strømmen, sneglen i brænder kører fint men sneglen fra magasinet for ingen strøm.
Jeg fatter det ikke :cry: :roll:
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:


tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Kvik start

Indlægaf tn » 08 mar 2009 14:46

kabam skrev:Jeg har nu konstateret at der ikke kommer strøm til sneglen, men hvorfor kan jeg ikke gennemskue.
Har prøvet at sætte stik på brænder og tænde for strømmen, sneglen i brænder kører fint men sneglen fra magasinet for ingen strøm.
Jeg fatter det ikke :cry: :roll:


Har du målt spænding oppe i klemrække, hvor snegl-kabel er monteret også, for at checke om det er styring der ikke giver strøm, eller det er kabel / stik forbindelser det er galt med.
Hilsen TN

omline fyrdata http://pillefyr.tknweb.dk

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Kvik start

Indlægaf kabam » 08 mar 2009 15:00

Der kommer strøm til styringen, men der er ingen strøm ud til ekstern snegl i klemmerækken
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Kvik start

Indlægaf kabam » 08 mar 2009 16:18

Problemet er løst :D det viste sig at være kondensatoren der sidder ved motoren til ekstern snegl der var defekt. der blev monteret en anden og så kører sneglen icon_cheesygrin.gif

Tak for hjælpen... :great:
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:

Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1856
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Re: Kvik start

Indlægaf thoken » 08 mar 2009 18:20

kabam skrev:Problemet er løst :D det viste sig at være kondensatoren der sidder ved motoren til ekstern snegl der var defekt. der blev monteret en anden og så kører sneglen icon_cheesygrin.gif

Tak for hjælpen... :great:



Det var godt det blev løst! Og en god ide at du ville tjekke det idag, og ikke imorgen, hvor det skal stå sin prøve!
Rettidig omhu :great:

mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.

Brugeravatar
kaptajnen
Stoker XV
Stoker XV
Indlæg: 1195
Tilmeldt: 29 dec 2007 17:27
Mit fyr: JA-stoker 400L m/omrører+Tasso US3
Areal: 170m2
Brændsel: 8mm barlinek
Årligt forbrug: ca 6T
Geografisk sted: Herning kommune
Kontakt:

Re: Kvik start

Indlægaf kaptajnen » 08 mar 2009 18:34

Når enden er god er alting godt! icon_cheesygrin.gif
Mvh Peter

JA-stoker 400L m/omrører, Tasso US3 kedel, 6.6m2 Batec solfangere, 1200L olietank m/2 radiatorer som solvarme vekslere

Hellere spørge dumt end at dumme sig ved at lade være!



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Yahoo og 1 gæst