Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Kvik start

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Kvik start

Indlægaf kabam » 08 mar 2009 12:01

Jeg kan ikke få den til at starte. har fulgt anvisningen, ved at holde op pilen inde ved indkobling af strøm. Så skulle den starte med at køre piller ud i 15 min., men der sker ikke noget ???

Nogen der har ideer om hvad jeg skal gøre ??
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:


Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1857
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Re: Kvik start

Indlægaf thoken » 08 mar 2009 12:27

kabam skrev:Jeg kan ikke få den til at starte. har fulgt anvisningen, ved at holde op pilen inde ved indkobling af strøm. Så skulle den starte med at køre piller ud i 15 min., men der sker ikke noget ???

Nogen der har ideer om hvad jeg skal gøre ??


Du skal holde knappen (pil op) inde længe. :roll:

mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Kvik start

Indlægaf kabam » 08 mar 2009 12:45

Hvor længe skal jeg holde den inde, har prøvet ca. 2.min uden der sker noget :cry:
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Kvik start

Indlægaf tn » 08 mar 2009 12:50

kabam skrev:Hvor længe skal jeg holde den inde, har prøvet ca. 2.min uden der sker noget :cry:


Hej

Står der e.v.t en alarmmelding, I givet fald, skal denne muligvis resettes før du kan.
Det gøres ved at trykke på on/off
Hilsen TN
omline fyrdata http://pillefyr.tknweb.dk

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Kvik start

Indlægaf kabam » 08 mar 2009 12:54

Når jeg tænder for strømmen står der 8888 i displayet, det skifter så til 4,09 og så slukker det. og intet sker ??
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:


tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Kvik start

Indlægaf tn » 08 mar 2009 13:14

kabam skrev:Når jeg tænder for strømmen står der 8888 i displayet, det skifter så til 4,09 og så slukker det. og intet sker ??


hej

Nu har jeg ikke selv en scotte, men er tomt display ikke alarm "Lav temperatur" ??
Så prøv alligevel at udfør reset af alarm .
Hilsen TN

omline fyrdata http://pillefyr.tknweb.dk

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Kvik start

Indlægaf kabam » 08 mar 2009 13:30

Jeg har forsøgt mens op pilen er trykket ind, at trykke på on/off. så kommer der først 0 i display, det skifter efter få sek. til E _13,8. så slukker jeg for strømmen og prøver igen, men intet sker ???? :roll:
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:

Brugeravatar
kaptajnen
Stoker XV
Stoker XV
Indlæg: 1195
Tilmeldt: 29 dec 2007 17:27
Mit fyr: JA-stoker 400L m/omrører+Tasso US3
Areal: 170m2
Brændsel: 8mm barlinek
Årligt forbrug: ca 6T
Geografisk sted: Herning kommune
Kontakt:

Re: Kvik start

Indlægaf kaptajnen » 08 mar 2009 13:39

Har du allerede fået vand på anlæget?
Hvis ikke så skal du passe på med at eksperimentere for meget med anlæget, idet kedlen jo ikke kan komme af med varmen...
Diverse følere har vel også unormale forhold, idet varmen ikke fordeles korrekt uden vand...

Er du sikker på at du har monteret alle følere korrekt?
Mvh Peter

JA-stoker 400L m/omrører, Tasso US3 kedel, 6.6m2 Batec solfangere, 1200L olietank m/2 radiatorer som solvarme vekslere

Hellere spørge dumt end at dumme sig ved at lade være!

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Kvik start

Indlægaf tn » 08 mar 2009 13:43

kabam skrev:Jeg har forsøgt mens op pilen er trykket ind, at trykke på on/off. så kommer der først 0 i display, det skifter efter få sek. til E _13,8. så slukker jeg for strømmen og prøver igen, men intet sker ???? :roll:


hej

E 13,8 er vist nok optændingsforsøg, her skulle snegl jo også starte med at køre, så det tyder på at der er noget med forbindelserne ud til snegl.

Check at stik i snegl er trykket helt i bund og check e.v.t oppe i klemrække at det er monteret korrekt.
Hvis du har mulighed fopr det kan du også prøve at måle om der er spænding i stik, når den skulle køre (220 volt)
Og check at sneglerør ikke står i spænd (krummer), så den ikke kan køre rundt.
Hilsen TN

omline fyrdata http://pillefyr.tknweb.dk

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Kvik start

Indlægaf kabam » 08 mar 2009 13:43

Nej jeg har ikke vand på anlægget, men jeg ville bare prøve at køre kvikstarten, så det hele var klar til imorgen når fjernvarme rørene bliver kappet, og jeg har samlet det sidste.
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster