Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Oliefyr strejker

Ordet er frit
Snak om lige hvad du har lyst til
Brugeravatar
Batgirl
Stoker III
Stoker III
Indlæg: 68
Tilmeldt: 05 jan 2007 22:40
Mit fyr: Woody med 5.0 styring og Alpha2 pumpe
Areal: 139
Brændsel: dlgtræpiller
Årligt forbrug: Ca 5 tons
Geografisk sted: Bjerringbro

Oliefyr strejker

Indlægaf Batgirl » 14 feb 2009 23:22

Hej er der nogen af jer, som har forstand på oliefyr også? Jeg skifter først til pillefyr til foråret, men nu er oliefyret begyndt at drille. 2 gange på 1½døgn er fyret gået ud, som om det ikke får olie nok. Det prøver og lidt efter kan jeg høre, at brænderen går ud igen. Der er kommet ny tank i december måned og fyldt frostsikret olie på for 2 uger siden. Nu har jeg fået det igang igen, men det er bare træls at komme hjem til et koldt hus, det er jo næsten ligesom at have stokerfyr igen icon_cheesygrin.gif


epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Oliefyr strejker

Indlægaf epo » 14 feb 2009 23:39

Har du checket olie filtre. Der burde sidde et på strengen mellem tank og fyr. Nogle gange kan der vist ogå sidde et filter direkte i pumpen.

Brugeravatar
MORA
Stoker XI
Stoker XI
Indlæg: 521
Tilmeldt: 20 jan 2007 23:11
Mit fyr: Overtaget selvbyg
Areal: 202
Brændsel: Flexheat
Dagligt forbrug: 32
Årligt forbrug: 10
Geografisk sted: Horsens
Kontakt:

Re: Oliefyr strejker

Indlægaf MORA » 15 feb 2009 02:34

Er der måske en flamme overvåger?
Sådan en blev ihvertfald skiftet på vores gasfyr for et års tid siden (Den lukker for gassen hvis den ikke mener der er ild)
Forhandler af Stokerbot

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1294
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: Oliefyr strejker

Indlægaf Claus Birth » 15 feb 2009 02:43

På oliebrændere sidder der en fotocelle der har til foremål at registrerer om der er en flamme( lys ) er der ikke det slukker fyret, da den tilførte olie ikke blir' forbrændt.
Årsagen kan være manglende olie pga. stoppet filter som beskrevet, så prøv at få det skiftet.
Det lyder som om det godt kan tænde, for derefter at kører en periode for så at gå i stå.
Filteret...

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.

Henning H
Stoker I
Stoker I
Indlæg: 19
Tilmeldt: 10 nov 2007 21:28
Mit fyr: Twin Heat CPI 12
Areal: 225
Brændsel: Træpiller/Flis
Fremviser gerne i postnummer: 8800
Årligt forbrug: Anslået 6-7 ton
Geografisk sted: Viborg

Re: Oliefyr strejker

Indlægaf Henning H » 15 feb 2009 10:49

Er du sikker på at det ikke er sugeslangen der der er lidt utæt? Der skal ikke meget hul til for at den tager falsk luft. Hvis olietrykket falder går brænderen ud. Det kan også være dysen der skal skiftes.

Hilsen

henning H


Tgun
Stoker II
Stoker II
Indlæg: 59
Tilmeldt: 14 jan 2007 10:22
Mit fyr: BlackStar 10 KW Semirens
Areal: 180 m² + 30 m² udhus
Brændsel: 8 mm træpiller
Geografisk sted: Sorø

Re: Oliefyr strejker

Indlægaf Tgun » 15 feb 2009 12:22

Hvilken fabrikat oliebrænder er der tale om?
_____________________
Torben G.
Eks. Servicemontør

Brugeravatar
Batgirl
Stoker III
Stoker III
Indlæg: 68
Tilmeldt: 05 jan 2007 22:40
Mit fyr: Woody med 5.0 styring og Alpha2 pumpe
Areal: 139
Brændsel: dlgtræpiller
Årligt forbrug: Ca 5 tons
Geografisk sted: Bjerringbro

Re: Oliefyr strejker

Indlægaf Batgirl » 15 feb 2009 17:45

Det eneste, der står på den er Hydro-texaco 402 og vølund på kedlen

Tgun
Stoker II
Stoker II
Indlæg: 59
Tilmeldt: 14 jan 2007 10:22
Mit fyr: BlackStar 10 KW Semirens
Areal: 180 m² + 30 m² udhus
Brændsel: 8 mm træpiller
Geografisk sted: Sorø

Re: Oliefyr strejker

Indlægaf Tgun » 16 feb 2009 07:26

Her er et forslag.
Fotocellen får efter alt sansynlighed for lidt lys pga. en for dårlig forbrænding.
Hvis du er lidt fingernem kan du forsøge dig med nedenstående.
Afbryd strømmen til oliefyret.
Afmonter brænderen ved at fjerne den møtrik, der sidder øverst på denne.
Afmonter brænderrør ved at løsne de 2 stjerneskruer og rens brænderrøret for slagger/koks med en stålbørste.
Rens elektroderne med en stålbørste. Husk at tildække dysen for at der ikke skal komme snavs i den.
Saml det hele igen og vær sikker på at delene sidder rigtigt sammen og spænd brænderen fast på kedel.
Hvis der sad koks på elektroder og brænderrør har det været dit problem.
Dette vil formodentligt vil gentage sige efter noget tid.
Det er ikke uanmindeligt for den type brændere.
_____________________
Torben G.
Eks. Servicemontør

Brugeravatar
Sonata
Stoker III
Stoker III
Indlæg: 94
Tilmeldt: 28 mar 2008 20:48
Mit fyr: Woody 6.17/Opop 16kW
Areal: 252
Brændsel: HP 8mm
Dagligt forbrug: 30-40 kg (vinter)
Årligt forbrug: 6 ton
Geografisk sted: Fjerritslev
Kontakt:

Re: Oliefyr strejker

Indlægaf Sonata » 16 feb 2009 08:21

Er det en overfladetank, og hvor meget olie har du på tanken?

Jeg spørger, fordi vi var ude for noget lignende, da vi skiftede vores olietank for et par år siden.
Den gamle havde havde afgang i bunden, men den nye plastictank havde et sugerør i toppen. Når der var mindre end 800 liter tilbage, så kunne fyret ikke længere suge olien til sig... Fyret hostede og spruttede, og endte med at gå ud. Det kunne godt startes igen, men kørte kun i kort tid - så var den gal igen.

Kig evt. på oliefilteret, og se om fyret får suget glasset næsten tomt.
Hvis ja, så kan løsningen være en "Tiger Loop", som gør det nemmere for pumpen at suge olien til sig. Det virkede i hvert fald for os.
mvh Tom
Fyrdata

Stokerfyr passer
Stoker VI
Stoker VI
Indlæg: 225
Tilmeldt: 27 dec 2006 19:47
Mit fyr: Ikke udfyldt

Re: Oliefyr strejker

Indlægaf Stokerfyr passer » 16 feb 2009 11:20

Havde samme fejl da vi havde oliefyr.
Der var 3 fejl på en gang.
1: Filter mellem tank og brænder.
Der var ikke noget at se på filteret men olie kom der ikke igennem.
Nyt filter monteret.
2: Filter der sidder i selve pumpen på brænderen.
Da vi fik filteret adskildt var det fyldt med en grødet masse,
en gang trykluft hjalp her.
3: Dysen der forstøver olien har også et filter der var fyldt med snavs.
Ny dyse.

Der må være blevet sugt noget bundslam med op, men uvis hvorfor da der ikke var blevet fyldt olie på,
om det kan være noget olie/vand blanding som har været i systemet
som efter et stykke tid blev til noget grød ?
Hilsen
Michael Olsen



Tilbage til "Fri debat"

Hvem er online

Brugere der læser dette forum: Flyball og 0 gæster