Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fyr gået ud/kører dårligt bagefter

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
stenstrup
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 27 mar 2008 09:26
Mit fyr: Bio Comfort på ROCA
Areal: 160
Brændsel: Træpiller
Fremviser gerne i postnummer: 4573
Dagligt forbrug: 16-19
Årligt forbrug: 6-7
Geografisk sted: Højby sj.

Fyr gået ud/kører dårligt bagefter

Indlægaf stenstrup » 04 feb 2009 06:25

Så skete det utænkelige. Min biocomfort gik ud. Selvfølgelig midt om natten, så der var pisse koldt om morgenen. Nå men jeg fik startet fyret op på normal vis og det kørte umiddelbart. Men en halv time efter var det gået ud igen. STOPPET / AFBRUDT stod der i displayet. Nå det blev startet op igen og jeg blev nødt til at køre på job. Var hjemme og kigge ved 9 tiden, der kørte det fint. Men kl 15.30 ringer konen at nu er det gået ud igen. Hun får det startet og jeg er hjemme ved 16 tiden og går ud og kigger til fyret. Det kører, men dog underligt. Det er som om det ikke regulerer effekten så godt mere. Det kører 100% indtil 1 grad over set punkt (65grader) og så går det ned på 90% ved 2grader over. Men så ved 3 grader over set, går det pludselig ned på 10%. Og da kedeltemp stadig stiger lidt, kommer den op på 70 grader og diplay viser STOPPET. Kedel temp falder så igen, men fyret går ikke igang føren det når ned på 57/58 grader. Og så kører det fuld skrald igen. Og det hele sker igen.

Nogen der kan hjælpe mig med det??


ChipMIK
Stoker III
Stoker III
Indlæg: 81
Tilmeldt: 17 jul 2007 12:12
Mit fyr: Scotte 16 Kw
Areal: 205
Brændsel: HP Piller 8mm
Dagligt forbrug: hmmm so far 30 Kg
Årligt forbrug: Ughkendt endnu
Kontakt:

Re: Fyr gået ud/kører dårligt bagefter

Indlægaf ChipMIK » 04 feb 2009 07:54

Det lyder til du skal have ændret på dine PID værdier da fyret "selvsvinger", dvs det når ikke at sænke / hæve ydelse før det er over / under ønskede temp, så kommer der en kraftig modreaktion i ydelse og det modsatte sker igen...og sådan fortsætter det så.

Mikker
Hygge

ChipMIK
På kraftige piller siden 6. oktober 2007

jni
Stoker XI
Stoker XI
Indlæg: 550
Tilmeldt: 15 jul 2008 15:30
Mit fyr: woody / OPOP418
Areal: 135+70
Brændsel: træpiller
Fremviser gerne i postnummer: 4261
Dagligt forbrug: 35 kg
Årligt forbrug: 6-8 tons
Geografisk sted: skælskør

Re: Fyr gået ud/kører dårligt bagefter

Indlægaf jni » 04 feb 2009 15:30

Har du stokerkontrol eller lignende ?
ellers skulle du ikke kunne ændre på pidén
mvh jesper

stenstrup
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 27 mar 2008 09:26
Mit fyr: Bio Comfort på ROCA
Areal: 160
Brændsel: Træpiller
Fremviser gerne i postnummer: 4573
Dagligt forbrug: 16-19
Årligt forbrug: 6-7
Geografisk sted: Højby sj.

Re: Fyr gået ud/kører dårligt bagefter

Indlægaf stenstrup » 04 feb 2009 17:15

Jeg aner overhovedet ikke hvad PID er for noget. Så jeg tvivler på det er noget der kan ændres.
Desuden kan jeg ikke forstå hvorfor det skulle være nødvendigt pludselig at skulle ændre indstillinger når jeg hverken har skiftet piller eller der er andre ændringer.

Jeg så lige idag at temp når helt ned på 52 grader, altså 13 grader under setpunkt, førend den startede igen. Og den startede kun på 20%. Da temp så faldt til 51, steg den til 40%. Temp faldt til 50, den steg til 60%. Lidt efter kørte den 100% og det bliver den så ved med til den når op på 68 grader. Temp stiger så yderligere til 70-71grader og fyret melder igen STOPPET/AFBRUDT...........Og så starter det hele forfra.

Er der ikke noget der kan været stået af i styringen???

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Fyr gået ud/kører dårligt bagefter

Indlægaf tn » 04 feb 2009 17:22

stenstrup skrev:Jeg aner overhovedet ikke hvad PID er for noget. Så jeg tvivler på det er noget der kan ændres.
Desuden kan jeg ikke forstå hvorfor det skulle være nødvendigt pludselig at skulle ændre indstillinger når jeg hverken har skiftet piller eller der er andre ændringer.

Jeg så lige idag at temp når helt ned på 52 grader, altså 13 grader under setpunkt, førend den startede igen. Og den startede kun på 20%. Da temp så faldt til 51, steg den til 40%. Temp faldt til 50, den steg til 60%. Lidt efter kørte den 100% og det bliver den så ved med til den når op på 68 grader. Temp stiger så yderligere til 70-71grader og fyret melder igen STOPPET/AFBRUDT...........Og så starter det hele forfra.

Er der ikke noget der kan været stået af i styringen???


Hej

under temperatur i normal setup kan du indstille pause differens, det angiver hvor mange grader den skal under setpunkt, for at starte igen, efter stop.
Den stopper når den er 10 grader over setpunkt.
Sæt differense til 0, så starter den lige så snart den er under setpunkt.


Ved at holde set tast inde, kommer den skjulte menu frem.
her kan du indstille pid værdier.
sæt I ned til 0.1, så kører den ikke så kraftigt op.
Hilsen TN
omline fyrdata http://pillefyr.tknweb.dk


stenstrup
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 27 mar 2008 09:26
Mit fyr: Bio Comfort på ROCA
Areal: 160
Brændsel: Træpiller
Fremviser gerne i postnummer: 4573
Dagligt forbrug: 16-19
Årligt forbrug: 6-7
Geografisk sted: Højby sj.

Re: Fyr gået ud/kører dårligt bagefter

Indlægaf stenstrup » 04 feb 2009 19:02

Jeg er ikke sikker på vi snakker om den samme styring. Jeg kan i hvert fald ikke ændre noget de steder du beskriver. Mit er en BIOCOMFORT. Det er 3 år gammelt. Det er med 10 trins regulering.

Men jeg tror selv jeg har fundet løsningen.
Jeg slukkede for strømmen til fyret, og holdt SET inde mens jeg satte strøm til igen. Så gendanner den fabriks indstillingerne. Så rettede jeg bare mit set punkt fra 60 til 65, indtastede pillemængde og satte skorstenstræk til 0. Trykkede "BEREGN PILLER" og så kørte det.
Det har kørt fint siden kl 17.30, og nu regulerer det også som før.

Ced selvfølgelig ikke om det er 100% løst, men det er under alle omstændigheder bedre end før.

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Fyr gået ud/kører dårligt bagefter

Indlægaf tn » 04 feb 2009 20:22

stenstrup skrev:Jeg er ikke sikker på vi snakker om den samme styring. Jeg kan i hvert fald ikke ændre noget de steder du beskriver. Mit er en BIOCOMFORT. Det er 3 år gammelt. Det er med 10 trins regulering.

Men jeg tror selv jeg har fundet løsningen.
Jeg slukkede for strømmen til fyret, og holdt SET inde mens jeg satte strøm til igen. Så gendanner den fabriks indstillingerne. Så rettede jeg bare mit set punkt fra 60 til 65, indtastede pillemængde og satte skorstenstræk til 0. Trykkede "BEREGN PILLER" og så kørte det.
Det har kørt fint siden kl 17.30, og nu regulerer det også som før.

Ced selvfølgelig ikke om det er 100% løst, men det er under alle omstændigheder bedre end før.


Ok, så er det løst.

mit er ganske cist et 100 trins bio comfort 2,5 år gammel, men du burde kunne det samme.

Grunden til at dit problem opsår, er at ved dit første driftstop, bliver fyr meget koldt.
Når det så skal bruge lang tid på at varme op, bliver I-leeds andel meget stor, denne holder en høj effekt, selv efter gentagne opstarter, da det kun tæller ned, ved at temp ligger over setpunkt lige så længe, som det var under.
Ved at slukke og tænde for strøm, opnår man at I-led nulstilles.
Og nu er kedel forholdsvis varm ved opstart, så iled ikke når at blive så stort.
Så en anden gang, behøver du ikke at genindstille fabriksopsætning, men blot slukke og tænde for strøm.

Men som sagt, du burde kunne ændrer indstilinger.
Hilsen TN

omline fyrdata http://pillefyr.tknweb.dk

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Fyr gået ud/kører dårligt bagefter

Indlægaf tn » 04 feb 2009 20:44

tn skrev:
stenstrup skrev:Jeg er ikke sikker på vi snakker om den samme styring. Jeg kan i hvert fald ikke ændre noget de steder du beskriver. Mit er en BIOCOMFORT. Det er 3 år gammelt. Det er med 10 trins regulering.

Men jeg tror selv jeg har fundet løsningen.
Jeg slukkede for strømmen til fyret, og holdt SET inde mens jeg satte strøm til igen. Så gendanner den fabriks indstillingerne. Så rettede jeg bare mit set punkt fra 60 til 65, indtastede pillemængde og satte skorstenstræk til 0. Trykkede "BEREGN PILLER" og så kørte det.
Det har kørt fint siden kl 17.30, og nu regulerer det også som før.

Ced selvfølgelig ikke om det er 100% løst, men det er under alle omstændigheder bedre end før.


Ok, så er det løst.

mit er ganske cist et 100 trins bio comfort 2,5 år gammel, men du burde kunne det samme.

Grunden til at dit problem opsår, er at ved dit første driftstop, bliver fyr meget koldt.
Når det så skal bruge lang tid på at varme op, bliver I-leeds andel meget stor, denne holder en høj effekt, selv efter gentagne opstarter, da det kun tæller ned, ved at temp ligger over setpunkt lige så længe, som det var under.
Ved at slukke og tænde for strøm, opnår man at I-led nulstilles.
Og nu er kedel forholdsvis varm ved opstart, så iled ikke når at blive så stort.
Så en anden gang, behøver du ikke at genindstille fabriksopsætning, men blot slukke og tænde for strøm.

Men som sagt, du burde kunne ændrer indstilinger.


Har lige checket manual for 10 trins, og du har ret, disse parametre kan ikke indstilles på den.
Hilsen TN

omline fyrdata http://pillefyr.tknweb.dk

epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Fyr gået ud/kører dårligt bagefter

Indlægaf epo » 04 feb 2009 21:03

En anden løsning kan også være at aktivere pause fyring. Udelukkende med henblik på at fyret så ikke får lov til at gå helt ud, men blot skifter lidt mellem pause og drift, indtil reguleringen er faldet til ro....

Det er naturligvis ikke meningen at fyret skal til at pausefyre under normale omstændigheder, men sker det et par enkelte gange efter opstart er det intet problem.

Nu kender jeg dog ikke 10 trins styringen, så jeg ved ikke om man kan bruge samme trick dér.

stenstrup
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 27 mar 2008 09:26
Mit fyr: Bio Comfort på ROCA
Areal: 160
Brændsel: Træpiller
Fremviser gerne i postnummer: 4573
Dagligt forbrug: 16-19
Årligt forbrug: 6-7
Geografisk sted: Højby sj.

Re: Fyr gået ud/kører dårligt bagefter

Indlægaf stenstrup » 05 feb 2009 18:40

Ja okay. Der er åbenbart lavet en del forskellige styringer til samme brænder (BOINK, WOODY, BIOCOMFORT) Så det er ikke altid lige til at huske hvad den ene kan og hvad den anden kan.
Men jeg havde prøvet at afbryde strømmen den første gang, men det hjalp ikke. Men det var jo nok fordi huset var rimeligt koldt og der dermed var stort varme behov.
Selvom jeg ikke helt forstår hvorfor den pludselig ikke kan regulere normalt alligevel??
Disse PID værdier, som jeg ikke kan stille på, er åbenbart noget den selv finder ud af eller hvordan?

Jeg kører med pause fyring, men det gør ingen forskel på mit problem, da den jo nåede 5-6 grader over set punkt førend den stoppede. Pause fyring virker så vidt jeg ved kun indtil max 5 grader over setpunkt.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster