Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

JUBII, den virker !

Efter ønske fra Stokerbot teamet låses dette forum
Der ydes ikke længere support
Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 331
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang

JUBII, den virker !

Indlægaf Steffeno » 23 jan 2009 20:05

Så kom min StokerBot med posten idag, super hurtig levering, top karakter :D

Har knaldet en sensor på og sat strøm på dyret, og så spiller det bare.. næsten...
Jeg får bare ikke nogen grafer frem :( den tænker og tænker (åbner siden) og skriver så "udført", men intet sker.. der kommer ingen grafer :cry:
Der er data fra den ene sensor under "temperatur", så det virker..

Har læst manualen flere gange, men kan ikke lige forstå hvad problemet er.

Skal der sættes et flueben eller mangler jeg noget på min computer ?


Meget glad StokerBot ejer (snart mere glad)


Brugeravatar
MORA
Stoker XI
Stoker XI
Indlæg: 521
Tilmeldt: 20 jan 2007 23:11
Mit fyr: Overtaget selvbyg
Areal: 202
Brændsel: Flexheat
Dagligt forbrug: 32
Årligt forbrug: 10
Geografisk sted: Horsens
Kontakt:

Re: JUBII, den virker !

Indlægaf MORA » 23 jan 2009 20:20

kan den nås udefra, så vi kan se om vi kan se grafen ?
Der kræves flash, javascript og nyere browser for at se graferne.
Forhandler af Stokerbot

Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 331
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang

Re: JUBII, den virker !

Indlægaf Steffeno » 23 jan 2009 21:08

Der skulle være hul igennem på: http://87.49.91.83

Jeg har kunne se grafer på andres stokerbot's på nettet, og mener at jeg har hvad der skal til af sw

Brugeravatar
MORA
Stoker XI
Stoker XI
Indlæg: 521
Tilmeldt: 20 jan 2007 23:11
Mit fyr: Overtaget selvbyg
Areal: 202
Brændsel: Flexheat
Dagligt forbrug: 32
Årligt forbrug: 10
Geografisk sted: Horsens
Kontakt:

Re: JUBII, den virker !

Indlægaf MORA » 23 jan 2009 21:14

Synes generelt den halter lidt, graf blev testet her uden problemer.
Hvordan er den koblet på netværket ?
Forhandler af Stokerbot

Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 331
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang

Re: JUBII, den virker !

Indlægaf Steffeno » 23 jan 2009 21:17

Dvs du kan se grafen ?

Den er tilsluttet direkte til min router, og ligger lige her på bordet.
Har testet på konens computer, med firefox, uden held.. det sgu sært..

Syntes også det hele kører lidt langsomt på den :-(

Nogen forslag ?


Brugeravatar
MORA
Stoker XI
Stoker XI
Indlæg: 521
Tilmeldt: 20 jan 2007 23:11
Mit fyr: Overtaget selvbyg
Areal: 202
Brændsel: Flexheat
Dagligt forbrug: 32
Årligt forbrug: 10
Geografisk sted: Horsens
Kontakt:

Re: JUBII, den virker !

Indlægaf MORA » 23 jan 2009 21:41

nej jeg kan ikke se grafen.
jeg fik de rå data frem og den logger fint nok.

Hvad får den strøm med ?
Forhandler af Stokerbot

Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 331
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang

Re: JUBII, den virker !

Indlægaf Steffeno » 23 jan 2009 21:51

Jeg kan også se data under "temperaturer"

Har sat en adapter fra min extern hd på, den er 12v/2A + i midten. Har nu tilsluttet en anden for testens skuld, den er på 1.5A den er nok mere stabiliseret, men stadigt samme resultat.

Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 331
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang

Re: JUBII, den virker !

Indlægaf Steffeno » 23 jan 2009 21:59

Jeg får sådan her en når jeg klikker på grafer og venter 30 sec:

Billede

Noget med syntax fejl i linie 2, tegn 1, i grp1.cgi

Brugeravatar
MORA
Stoker XI
Stoker XI
Indlæg: 521
Tilmeldt: 20 jan 2007 23:11
Mit fyr: Overtaget selvbyg
Areal: 202
Brændsel: Flexheat
Dagligt forbrug: 32
Årligt forbrug: 10
Geografisk sted: Horsens
Kontakt:

Re: JUBII, den virker !

Indlægaf MORA » 23 jan 2009 22:32

Kan du prøve at pille stokerbot delen af og se om det bliver bedre?
Altså topboardet, det er bare sat fast med 2x2x10pin headers (og kan ikke vendes forkert)

(syntax fejlen går ikke væk, men hvis du kan se graf siden uden, kan vi debugge ud fra det)
Forhandler af Stokerbot

Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 331
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang

Re: JUBII, den virker !

Indlægaf Steffeno » 23 jan 2009 23:06

Det hjælper lige meget :cry:

Nu ligger den helt jomfruelig uden noget andet en power og netkabel.
Jeg har ikke ændret password, og du kan bare kigge om der er noget der er helt gak !

Lige nu gir jeg op og drukner med skuffelse i en god pils og en ostemad :wink:



Tilbage til "StokerBot"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster