Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Rep. af relækort

Spørgsmål vedr. Passat samt det tilbehør der laves til Passat Stokerfyr
olehenne
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 18 sep 2009 12:23

Re: Rep. af relækort

Indlægaf olehenne » 24 sep 2009 10:58

Har nu prøvet at skifte den defekte modstand. Desværre hjalp det ikke spor, har også målt 230 v uden motor, men 0 v bare med en 60 w pære i stedet for motoren. Har nogen mistanke til et støjfilter lige før stikket til blæseren, eller måske en thyristor (el. hvad det er for en?)
Kan nogen her hjælpe, vi fryser!!!


Allan_L
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 27 sep 2009 16:01

Re: Rep. af relækort

Indlægaf Allan_L » 27 sep 2009 16:41

Hej

Har samme problem med mit C2 fra 1998
Den lille modstand er målt til ca 57Kohm, men det jeg kan tyde af farvekoden står der følgende: brun,grå,orange = 18kohm
Er igang med at skifte den nu. Resultat kommer senere.

olehenne
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 18 sep 2009 12:23

Re: Rep. af relækort

Indlægaf olehenne » 27 sep 2009 19:41

Så slap tålmodigheden op, både min og familiens! Måtte erkende det vanskelige i at reparere et styreprint uden diagram. Nåede til at teste triac og brokoblet ensretter udloddet uden at finde fejlen. Så ringede jeg efter en montør til at skifte til KAB styring. Det blev klaret på under en time, så blev familien glad.
Fejlen blev beskrevet som, blæsermotoren blev efterhånden så træg i opstarten at styringen blev overbelastet. Så da den ny styring ikke kunne starte blæsermotoren uden lidt hjælp med en pind, var diagnosen: en ny blæsermotor også! Det er der vel ikke så meget at sige til efter 13 års drift! Så nu håber jeg iltstyringen og bedre regulering vil spare piller så udskiftningen betaler sig på længere sigt. :wink:

olehenne
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 18 sep 2009 12:23

Re: Rep. af relækort

Indlægaf olehenne » 27 sep 2009 19:51

Allan_L skrev:Hej

Har samme problem med mit C2 fra 1998
Den lille modstand er målt til ca 57Kohm, men det jeg kan tyde af farvekoden står der følgende: brun,grå,orange = 18kohm
Er igang med at skifte den nu. Resultat kommer senere.

Måske jeg kunne ha sparet en ny styring, hvis blæsermotoren blev skiftet :roll: :roll:
Men vi kender jo levetiden for biler og deres elektronik så derfor nyt er jo nyt....... :)

Allan_L
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 27 sep 2009 16:01

Re: Rep. af relækort

Indlægaf Allan_L » 01 okt 2009 19:24

Så er den iorden igen. OK elektronik ved Juelsminde har lavet det, så nu er der varme på igen. icon_cheesygrin.gif


MogensC
Stoker I
Stoker I
Indlæg: 1
Tilmeldt: 04 nov 2009 14:01

Re: Rep. af relækort

Indlægaf MogensC » 04 nov 2009 14:14

Hej Allan

Jeg har en C2'er fra 98 som har præcis samme fejl som du beskriver. Jeg har skiftet blæser uden resultat. Hvad gjorde OK elektronik som fik det til at køre igen.

//Mogens

Allan_L
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 27 sep 2009 16:01

Re: Rep. af relækort

Indlægaf Allan_L » 05 nov 2009 22:54

Hej Mogens.

Jeg ved ikke rigtig hvad det var de lavede, men det er på det relæprint som sidder bag ved panelet.
Du kan da ringe til OK elektronik, og spørg efter Thorkild, det var ham der lavede mit.

OK Elektronik
7130 Juelsminde
tlf. 75629577

mvh. Allan :?



Tilbage til "Passat Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster