Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Spørgsmål vedr. iltsonde

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
mulder
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 03 nov 2008 22:12
Mit fyr: Scotte+OpopH430
Areal: 170m2+150m2 værksted
Brændsel: Træpiller
Dagligt forbrug: Endnu ukendt
Årligt forbrug: Endnu ukendt
Geografisk sted: 7140 Stouby
Kontakt:

Spørgsmål vedr. iltsonde

Indlægaf mulder » 05 dec 2008 19:27

Hej alle i gæve stokerriddere.

Dejligt forum det her. Bare træls at nattesøvnen bliver spoleret fordi man sidder og kigger indlæg i gennem til langt ud på natten :)

Jeg har for et par dage siden invisteret i et Scotte 30 KW sæt med Opop kedel.
Tiden indtil nu, er gået med at sætte det det på plads og lave el og skorstenstilslutning.
Smeden skulle have været her i dag og tilslutte vand til fyret men er desværre blevet syg :|
Nå men så kunne jeg jo få tiden til at gå med at få vejet piller af og kalibreret iltsonden. Netop kalibreringen volder mig lidt problemer. Sonden bliver stående på 62 med små glimt af og til 61, hvis jeg lukker lidt lightergas ud stiger den voldsomt. Display viser 4.99 ved opstart (er det ikke chipversionen?)

Syntes jeg er stødt på et lignende problem i et indlæg her på siden, men nu kan jeg ikke finde det???

Lige så meget som et lille barn glæder sig til juleaften, ser jeg frem til at få liv i det røde uhyre :P

Håber der er nogen som kan hjælpe!!

Skal vist lige have rettet min profil ind :)


epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Spørgsmål vedr. iltsonde

Indlægaf epo » 06 dec 2008 00:06

hmm.. 61-62 lyder som en meget normal kalibreringsværdi. Altså det tal, som den viser når du går ind og vælger kalibreringspunktet i menuen

Den faktiske ilt% vises fra hoved skærmen (eller hvad man nu kan kalde det på et simpelt LED display).
Når du ikke er inde i menuen kan du vælge mellem 3 visninger (med pil-op/ned). Normalt vises kedel temperatur, ellers vises ilt% eller røg temperatur. Hvis sådanne haves og er aktiveret.

Ved ikke om jeg har skudt helt ved siden af :-)

mulder
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 03 nov 2008 22:12
Mit fyr: Scotte+OpopH430
Areal: 170m2+150m2 værksted
Brændsel: Træpiller
Dagligt forbrug: Endnu ukendt
Årligt forbrug: Endnu ukendt
Geografisk sted: 7140 Stouby
Kontakt:

Re: Spørgsmål vedr. iltsonde

Indlægaf mulder » 06 dec 2008 12:42

epo skrev:hmm.. 61-62 lyder som en meget normal kalibreringsværdi. Altså det tal, som den viser når du går ind og vælger kalibreringspunktet i menuen

Den faktiske ilt% vises fra hoved skærmen (eller hvad man nu kan kalde det på et simpelt LED display).
Når du ikke er inde i menuen kan du vælge mellem 3 visninger (med pil-op/ned). Normalt vises kedel temperatur, ellers vises ilt% eller røg temperatur. Hvis sådanne haves og er aktiveret.

Ved ikke om jeg har skudt helt ved siden af :-)


Tak skal du ha´ epo. Har været i fyrrummet og kigge. Du har helt ret, den faktiske værdi ligger på 21%.
Jeg var kun fokuseret på at kalibreringsværdien skulle vise 21% :oops: . Nå nok ikke sidste gang jeg bliver forvirret, indtil det sidder på rygraden :)



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst