Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen temp visning

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Ingen temp visning

Indlægaf tn » 26 nov 2008 16:14

jni skrev:Desværre lever NBI ikke op til lovens krav, hvis fejl ikke kan lokaliseres over telefon, kræver de ofte brænder sendt ind til reperation
Der er jo ikke mange der gider fryse under den diskution, men mon ikke de kunne overtales til og sende en ny føler
mvh Jesper


Hej

da jeg for to år siden indstallerede min woody, oplevede jeg også efter et par dage, at temp føler viste 0 eller ligfrem - grader.
Jeg tog føler ud, og skar forsigtig isoleringen op på føleren, det viste sig at der var kortslutning helt ude hvor ledning er loddet på føler.
Efter at have skilt ledninger fra hinanden og isoleret med lidt isolerbånd, fungerede den igen.
Henvendte mig til NBE, og de sendte straks en ny uden beregning.
Så prøv e.v.t dette.
e.v.t prøv at bøje lidt på ledning helt ude ved føler og se om den begynder at vise noget.
Hilsen TN
omline fyrdata http://pillefyr.tknweb.dk


Brugeravatar
Jan_Al
Stoker X
Stoker X
Indlæg: 454
Tilmeldt: 09 okt 2008 19:54
Mit fyr: KSM 175-13
Areal: 154
Brændsel: Piller
Fremviser gerne i postnummer: 6430
Dagligt forbrug: ca. 20Kg.
Årligt forbrug: Sæson 09/10= 6,4T
Geografisk sted: Als, Sønderjylland

Re: Ingen temp visning

Indlægaf Jan_Al » 26 nov 2008 16:38

Hvis det er en pt100 føler, så skal modstanden være nøjagtig 100ohm ved 0graderC. Hvis den viser en meget lav temperatur, så er det fordi føleren/ledningen er kortsluttet. Havde kredsen derimod været afbrudt ville den have vist en maksimal temperatur. Tabellen kan findes her: http://whiteat.com/zbxe/?module=file&ac ... c4030fa8a4

jesperrl
Stoker VII
Stoker VII
Indlæg: 272
Tilmeldt: 08 jul 2008 20:01
Mit fyr: Scotte 16 Kw på opop 418
Areal: 200 m2 + 45 m2
Brændsel: Barlinek ecopellets 8mm
Fremviser gerne i postnummer: 7800
Dagligt forbrug: ca 20 kg i nov
Årligt forbrug: ca. 7
Geografisk sted: Lyby, Skive

Re: Ingen temp visning

Indlægaf jesperrl » 26 nov 2008 19:33

Idag viser den så 3 grader. Jeg må vel antage at føleren er kortsluttet.
Jeg ha købt fyret hos www.vvs-grosisten.dk og det er kun nogle måneder gammelt og har kun kørt i 3 uger.
16 KW Scotte sw ver 4.13 på Opop 418 kedel, Alpha pro pumpe, 18 meter 2x32 mm preisoleret pex mellem fyrrum og beboelse, 110 liter vvb i beboelse.

Troldmand.
Stoker XV
Stoker XV
Indlæg: 1211
Tilmeldt: 01 dec 2007 20:27

Re: Ingen temp visning

Indlægaf Troldmand. » 26 nov 2008 20:00

Jeg tror nu ikke det er en PT 100 /1000 føler.... Pt 100/1000 føler er "vel" mest en røgføler - altså en føler til høj temperatur. Tror nærmere det er en NTC føler og på nok 12 kohm. Selvfølgelig kan jeg tage fejl, da jeg ikke kender føleren.
Jesperrl, kan du få den ud af røret, og selv lode lidt, har jeg NTC'en godt nok kun på 10kohm, giver en fejlvisning på næsten ingenting. Koster kun tre kr.
Men som sagt, kender ikke føleren,

Måske kan du få lidt ud af det her..gøre det selv projekt :great:

viewtopic.php?f=20&t=4338

jesperrl
Stoker VII
Stoker VII
Indlæg: 272
Tilmeldt: 08 jul 2008 20:01
Mit fyr: Scotte 16 Kw på opop 418
Areal: 200 m2 + 45 m2
Brændsel: Barlinek ecopellets 8mm
Fremviser gerne i postnummer: 7800
Dagligt forbrug: ca 20 kg i nov
Årligt forbrug: ca. 7
Geografisk sted: Lyby, Skive

Re: Ingen temp visning

Indlægaf jesperrl » 26 nov 2008 20:29

Der bliver vist ikke noget lodde arbejde her. Der er jo stadig garanti på den og jeg har sendt mail til sælger.
16 KW Scotte sw ver 4.13 på Opop 418 kedel, Alpha pro pumpe, 18 meter 2x32 mm preisoleret pex mellem fyrrum og beboelse, 110 liter vvb i beboelse.


Troldmand.
Stoker XV
Stoker XV
Indlæg: 1211
Tilmeldt: 01 dec 2007 20:27

Re: Ingen temp visning

Indlægaf Troldmand. » 26 nov 2008 20:53

jesperrl skrev:Der bliver vist ikke noget lodde arbejde her. Der er jo stadig garanti på den og jeg har sendt mail til sælger.


Ok. Jeg synes bare, jeg på et tidspunkt læste at nbe ikke overholdt et eller andet, uden at man skulle sende en hel masse op til dem. Du kan da reparere den gamle, når du får en ny, så har du da en ekstra...

Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 714
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Re: Ingen temp visning

Indlægaf H.S » 26 nov 2008 22:25

Hej Jesper

1. Jeg går ud fra at du har haft strømmen taget fra i nogle sek..

2. Jeg vil mene at en kortsluttet føler vil give 0 °C
Jeg har aldrig testet det 8) Men da Den Micro der er brugt har A/D Converter på 10 bit (1024)
og den har en deling på ,1 °C og skal kunne vise en værdi på op til omkring 100 °C

Det med LO er fordi den ikke indenfor et forudsat tidsrum har nået den temp der giver fejlen
og da den tror din kedel er 0 °C så vil den komme

3. prøv at tage den ene ledning af få skal den efter opstart vise ---- en Scotte = brudt føler
Hvis den gør det så må det være føler der er def.. eller kortsluttet ledning. /føler

Føleren er en NTC eller PTC mener det er det første kan ikke huske værdien.

Håber at dette kan hjælpe dig lidt :great:



jesperrl skrev:Hej,

Prøver at spørge eksperterne da der er opstået en krise med mit nye fyr.

I displayet skriver den .0 der hvor den skulle skrive temp og den køre bare et par timer og så stopper den. Er det føleren der er defekt eller hvad kan der være galt?

Håber på hurtigt svar.

Mvh
Jesper
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr

Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: Ingen temp visning

Indlægaf Falck » 26 nov 2008 23:50

Jeg mener nu at den viser 999 hvis føleren af afbrudt, men det han godt være du har ret Henrik.
DanceReggae.gif
H.S skrev:Hej Jesper

1. Jeg går ud fra at du har haft strømmen taget fra i nogle sek..

2. Jeg vil mene at en kortsluttet føler vil give 0 °C
Jeg har aldrig testet det 8) Men da Den Micro der er brugt har A/D Converter på 10 bit (1024)
og den har en deling på ,1 °C og skal kunne vise en værdi på op til omkring 100 °C

Det med LO er fordi den ikke indenfor et forudsat tidsrum har nået den temp der giver fejlen
og da den tror din kedel er 0 °C så vil den komme

3. prøv at tage den ene ledning af få skal den efter opstart vise ---- en Scotte = brudt føler
Hvis den gør det så må det være føler der er def.. eller kortsluttet ledning. /føler

Føleren er en NTC eller PTC mener det er det første kan ikke huske værdien.

Håber at dette kan hjælpe dig lidt :great:



jesperrl skrev:Hej,

Prøver at spørge eksperterne da der er opstået en krise med mit nye fyr.

I displayet skriver den .0 der hvor den skulle skrive temp og den køre bare et par timer og så stopper den. Er det føleren der er defekt eller hvad kan der være galt?

Håber på hurtigt svar.

Mvh
Jesper
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 714
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Re: Ingen temp visning

Indlægaf H.S » 27 nov 2008 10:33

Hej
Jo det kan godt ske det er 999 som det også er hvis der ingen røgføler
mente bare det var det samme som hvis man tager det runde stik af brænder
det giver som jeg husker det ----
:lol:
Falck skrev:Jeg mener nu at den viser 999 hvis føleren af afbrudt, men det han godt være du har ret Henrik.
DanceReggae.gif
H.S skrev:Hej Jesper

1. Jeg går ud fra at du har haft strømmen taget fra i nogle sek..

2. Jeg vil mene at en kortsluttet føler vil give 0 °C
Jeg har aldrig testet det 8) Men da Den Micro der er brugt har A/D Converter på 10 bit (1024)
og den har en deling på ,1 °C og skal kunne vise en værdi på op til omkring 100 °C

Det med LO er fordi den ikke indenfor et forudsat tidsrum har nået den temp der giver fejlen
og da den tror din kedel er 0 °C så vil den komme

3. prøv at tage den ene ledning af få skal den efter opstart vise ---- en Scotte = brudt føler
Hvis den gør det så må det være føler der er def.. eller kortsluttet ledning. /føler

Føleren er en NTC eller PTC mener det er det første kan ikke huske værdien.

Håber at dette kan hjælpe dig lidt :great:



jesperrl skrev:Hej,

Prøver at spørge eksperterne da der er opstået en krise med mit nye fyr.

I displayet skriver den .0 der hvor den skulle skrive temp og den køre bare et par timer og så stopper den. Er det føleren der er defekt eller hvad kan der være galt?

Håber på hurtigt svar.

Mvh
Jesper
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr

jesperrl
Stoker VII
Stoker VII
Indlæg: 272
Tilmeldt: 08 jul 2008 20:01
Mit fyr: Scotte 16 Kw på opop 418
Areal: 200 m2 + 45 m2
Brændsel: Barlinek ecopellets 8mm
Fremviser gerne i postnummer: 7800
Dagligt forbrug: ca 20 kg i nov
Årligt forbrug: ca. 7
Geografisk sted: Lyby, Skive

Re: Ingen temp visning

Indlægaf jesperrl » 29 nov 2008 09:21

Så fik jeg gang i Scotten igen. Temp. føleren er skiftet ud med en ny som jeg fik leveret på garanti fra VVS-grossisten.
Jeg lavede lige et par tests inden jeg monterede den nye. Uden føler monteret viser den 999 i display. Føleren har en modstand på 1,748 Kohm ved en omgivelses temp på ca 10 grader.
16 KW Scotte sw ver 4.13 på Opop 418 kedel, Alpha pro pumpe, 18 meter 2x32 mm preisoleret pex mellem fyrrum og beboelse, 110 liter vvb i beboelse.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster