Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Det går da helt galt..

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Det går da helt galt..

Indlægaf ozong » 25 okt 2008 21:41

Hej

Jeg ved snart ikke mere hvad jeg skal gøre…

Har haft en masse problemer med at finde de rette indstillinger til mit pillefyr…

Fik monteret min iltstyring og har rodet en del med det, har forsøgt mig med husmandsindstillinger alt uden held. Har dog alt andet lige en meget fin kaffebrun aske, måske tendens til at være lidt for lys. Altså lidt flere piller vil jeg mene.

Eftersom min lambda sonde driller mig lidt, har jeg forsøgt, at gå frem efter husmandsindstillings metoden, den med at finde punktet inden der kommer røg op af skorstenen i lav- og højlast.

Men det går da helt galt, jeg skal op på en mætning på omkring de 23 i lavlast, så er der akkurat ingen røg mere fra min skorsten.

Min skorsten er en traditionel murret skorsten uden isokerne.

Når fyret står så højt i mætning er der også en meget fin ilt% på omkring 10 – 13%, eneste problem er nu at fyret kun kører i 10% drift og kører temperaturen langsomt men sikkert op på 10 grader over setpunktet hvorefter fyret stopper. Falder til 10 grader under setpunktet og starter fyret op igen. (kører p.t. uden pause fyring)

Har ikke testet fyret i højlast da jeg syntes det virker vandvittigt.
Kan jeg ikke pille ved ilttilførslen i stedet, så pilleforbruget nedsættes og jeg så i stedet styrer det på ilttilførslen?

Nu kører jeg igen med autoindstillinger og en meget høj ilt% og dermed en dårlig forbrænding.

Jeg kunne godt bruge lidt input fra en erfaren rotte =)

Med venlig hilsen

Otto


tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Det går da helt galt..

Indlægaf tn » 25 okt 2008 21:53

ozong skrev:Hej

Jeg ved snart ikke mere hvad jeg skal gøre…

Har haft en masse problemer med at finde de rette indstillinger til mit pillefyr…

Fik monteret min iltstyring og har rodet en del med det, har forsøgt mig med husmandsindstillinger alt uden held. Har dog alt andet lige en meget fin kaffebrun aske, måske tendens til at være lidt for lys. Altså lidt flere piller vil jeg mene.

Eftersom min lambda sonde driller mig lidt, har jeg forsøgt, at gå frem efter husmandsindstillings metoden, den med at finde punktet inden der kommer røg op af skorstenen i lav- og højlast.

Men det går da helt galt, jeg skal op på en mætning på omkring de 23 i lavlast, så er der akkurat ingen røg mere fra min skorsten.

Min skorsten er en traditionel murret skorsten uden isokerne.

Når fyret står så højt i mætning er der også en meget fin ilt% på omkring 10 – 13%, eneste problem er nu at fyret kun kører i 10% drift og kører temperaturen langsomt men sikkert op på 10 grader over setpunktet hvorefter fyret stopper. Falder til 10 grader under setpunktet og starter fyret op igen. (kører p.t. uden pause fyring)

Har ikke testet fyret i højlast da jeg syntes det virker vandvittigt.
Kan jeg ikke pille ved ilttilførslen i stedet, så pilleforbruget nedsættes og jeg så i stedet styrer det på ilttilførslen?

Nu kører jeg igen med autoindstillinger og en meget høj ilt% og dermed en dårlig forbrænding.

Jeg kunne godt bruge lidt input fra en erfaren rotte =)

Med venlig hilsen

Otto


Hej

Hvis du skal højt op i piller, må du jo have for meget luft igennem systemet.
Du har vel trækstabilisator på ?.
Din skorsten giver sikkert meget træk.
Derudover er en ilt % på 15-16 meget normalt i lav, da en del luft vil gå forbi bålet, og dermed ikke medvirke til forbrænding, hvilket betyder at ilt overskud skal være lidt større i lav.
Yderligere begrænsning af luft, kan e.v.t ske ved at afblænde 3/4 af indsugningshullet på blæseren.
Og tjek, at din kedel er helt tæt.
Jeg går ud fra at din blæs lav står på grundindstilling.
Hilsen TN
omline fyrdata http://pillefyr.tknweb.dk

Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Re: Det går da helt galt..

Indlægaf ozong » 25 okt 2008 22:03

tn skrev:Hvis du skal højt op i piller, må du jo have for meget luft igennem systemet.
Du har vel trækstabilisator på ?.

Ja den er placeret 60 cm over røgafgang.

tn skrev:Yderligere begrænsning af luft, kan e.v.t ske ved at afblænde 3/4 af indsugningshullet på blæseren.

Kan man ikke gøre det i fabrikssetuppen??
Eller er din metode mere sikker?

tn skrev:Og tjek, at din kedel er helt tæt.

Hvordan kan jeg gøre det? Jeg kan se at bunden kun er punktsvejst, måske den skal fuldsvejses?

tn skrev:Jeg går ud fra at din blæs lav står på grundindstilling

Ja både blæs lav og høj står i grundindstilling.

Mvh Otto

Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: Det går da helt galt..

Indlægaf Falck » 25 okt 2008 22:22

ozong skrev:
tn skrev:Hvis du skal højt op i piller, må du jo have for meget luft igennem systemet.
Du har vel trækstabilisator på ?.

Ja den er placeret 60 cm over røgafgang.

tn skrev:Yderligere begrænsning af luft, kan e.v.t ske ved at afblænde 3/4 af indsugningshullet på blæseren.

Kan man ikke gøre det i fabrikssetuppen??
Eller er din metode mere sikker?

tn skrev:Og tjek, at din kedel er helt tæt.

Hvordan kan jeg gøre det? Jeg kan se at bunden kun er punktsvejst, måske den skal fuldsvejses?

tn skrev:Jeg går ud fra at din blæs lav står på grundindstilling

Ja både blæs lav og høj står i grundindstilling.

Mvh Otto

Tag og slå din iltstyring fra, (kun visning) og juster brænderen som du selv beskrev.
Når den så brænder godt, så skriv dine ilt% ned. Efterfølgende så kan du tilkoble iltstyring og tilpasse den bagefter med de % du har fundet frem til passer i din kedel.......
Hvis det er en ældre chip justere den på pille mængede mens de nye justere på blæs istedet når du bruger iltstyring.
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Re: Det går da helt galt..

Indlægaf ozong » 25 okt 2008 22:37

Falck skrev:Tag og slå din iltstyring fra, (kun visning) og juster brænderen som du selv beskrev.
Når den så brænder godt, så skriv dine ilt% ned. Efterfølgende så kan du tilkoble iltstyring og tilpasse den bagefter med de % du har fundet frem til passer i din kedel.......

Min iltstyring bruges p.t. kun til visning, når jeg justerer som beskrevet ryger jeg i lavlast op på 23 i mætning.
Den brænder meget fint og der er en fin ilt%, men fyrret går op og op i graders indtil setpunkt +10 er nået... Se mit første indlæg =(

Falck skrev:Hvis det er en ældre chip justere den på pille mængede mens de nye justere på blæs istedet når du bruger iltstyring.

Chip version 4.99a så den burde styre på blæs


mvh Otto


Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: Det går da helt galt..

Indlægaf Falck » 25 okt 2008 22:51

ozong skrev:
Falck skrev:Tag og slå din iltstyring fra, (kun visning) og juster brænderen som du selv beskrev.
Når den så brænder godt, så skriv dine ilt% ned. Efterfølgende så kan du tilkoble iltstyring og tilpasse den bagefter med de % du har fundet frem til passer i din kedel.......

Min iltstyring bruges p.t. kun til visning, når jeg justerer som beskrevet ryger jeg i lavlast op på 23 i mætning.
Den brænder meget fint og der er en fin ilt%, men fyrret går op og op i graders indtil setpunkt +10 er nået... Se mit første indlæg =(

Falck skrev:Hvis det er en ældre chip justere den på pille mængede mens de nye justere på blæs istedet når du bruger iltstyring.

Chip version 4.99a så den burde styre på blæs


mvh Otto

Prøv lige med det helt basale.
Brug afvejeskemaet som du fik med til brænderen så får du piller og luft til at passe.
Hvis du tager (tror det er E4) og stiller din max drift ned til fx 50% (så lavt som det er muligt, uden at du kommer til at fryse) så vil den ikke fyre så hårdt og derved kommer så langt over set punktet. Jeg har monteret en ny scotte brænder idag og den faldt allerede nedaf ved 62* (sat til 60)
499 er den nye chip, så ja den justere på luften...
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Det går da helt galt..

Indlægaf epo » 25 okt 2008 23:03

ozong skrev:Jeg kan se at bunden kun er punktsvejst, måske den skal fuldsvejses?


Det er en kendt svaghed, at der kan forekomme utætheder i bunden. Fra fabrikken er den punkt svejset og revnerne er fyldt med ovnkit eller lignenden.

Ved min kedel var kittet løst og noget var allerede faldet af med større sprækker til følge. Så jeg startede med at lave den helt tæt i bunden, da jeg tilsluttede den. Der er ikke så varmt i bunden, så det burde være OK med silikone eller lignende, hvis du ikke lige har noget ovnkit.


Som andre har nævnt lyder det som om du har for meget træk gennem systemet. Efter jeg har rodet lidt med ilt% og "husmands metoden" har jeg også erfaret at jeg kørte med for lav mætning i lav last. Jeg skal op på 7.5/25 i mætning lav/høj for at få tingene til at passe. Det giver så en minimum ydelse på 5.4kW, så min slukker også jævnligt for tiden :roll: .
Min gamle stål skorsten er også noget overdimensioneret, så selv om jeg har trækstabilisator på, så trækker den tilsyneladende alligevel for hårdt i kedlen.

Måske jeg også begynder at eksperimentere med at blænde noget af blæseren af, for at kunne komme længere ned i minimum ydelse.

Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Re: Det går da helt galt..

Indlægaf ozong » 25 okt 2008 23:08

Hej Falck

Nu har jeg en opgraderet styring (woody chip 4.99a), og bruger den indbyggede autoberegning, det samme som skemaet. Max ýdelse sat til 50% så det er også i orden.

Mit problem er når jeg vil væk fra autoberegning, altså vil til at optimere min forbrænding.

Hvis jeg følger rådet om at juster snegl ydelse op indtil der kommer røg op af skorstenen også lidt tilbage.
Så ender jeg på en mætning omkring 23 i lavlast, hvilket giver en fed forbrænding og en fin ilt % 10 - 13%.

Det eneste problem er at der er så meget knald på at fyrret ikke kan afsætte varmen i huset og den ryger bare op og op i temperatur, den kan jo ikke kommer længere ned end de 10% jeg har sat i min ydelse. Derfor bremses den først ved setpunkt + 10 grader, og stopper fyret (kører p.t. uden pausefyring)

Det virker ikke optimalt syntes jeg =(

Otto

Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Re: Det går da helt galt..

Indlægaf ozong » 25 okt 2008 23:14

epo skrev:Det er en kendt svaghed, at der kan forekomme utætheder i bunden. Fra fabrikken er den punkt svejset og revnerne er fyldt med ovnkit eller lignenden.

Ved min kedel var kittet løst og noget var allerede faldet af med større sprækker til følge. Så jeg startede med at lave den helt tæt i bunden, da jeg tilsluttede den. Der er ikke så varmt i bunden, så det burde være OK med silikone eller lignende, hvis du ikke lige har noget ovnkit.

Jeg tror jeg vil prøve med lidt silikone eller lignenden =)

epo skrev:Som andre har nævnt lyder det som om du har for meget træk gennem systemet. Efter jeg har rodet lidt med ilt% og "husmands metoden" har jeg også erfaret at jeg kørte med for lav mætning i lav last. Jeg skal op på 7.5/25 i mætning lav/høj for at få tingene til at passe. Det giver så en minimum ydelse på 5.4kW, så min slukker også jævnligt for tiden :roll: .
Min gamle stål skorsten er også noget overdimensioneret, så selv om jeg har trækstabilisator på, så trækker den tilsyneladende alligevel for hårdt i kedlen.

Måske jeg også begynder at eksperimentere med at blænde noget af blæseren af, for at kunne komme længere ned i minimum ydelse


Ja det er nok det store problem, at min skorsten trækker for hårdt selvom der er trækstabilisator i...
Jeg starter nok med at tætne bunden og se om ikke det hjælper lidt.

Otto

jni
Stoker XI
Stoker XI
Indlæg: 550
Tilmeldt: 15 jul 2008 15:30
Mit fyr: woody / OPOP418
Areal: 135+70
Brændsel: træpiller
Fremviser gerne i postnummer: 4261
Dagligt forbrug: 35 kg
Årligt forbrug: 6-8 tons
Geografisk sted: skælskør

Re: Det går da helt galt..

Indlægaf jni » 26 okt 2008 04:25

du ved selvfølig godt du kan gå ind i "korektion" og sætte minimum luft (eller også hedder det minimum blæser) ned til 50%, og så skulle fødningen selv følge med
Vedr. trækstabilisator. Det er ikke sådan den står helt åben, vel (min kammerat måtte have 2 i, for at holde tykket)
mvh jesper



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster