Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Kan ikke aktivere min iltstyring...

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Kan ikke aktivere min iltstyring...

Indlægaf ozong » 20 okt 2008 22:45

Hej

Jeg har ombyttet min gamle MINI BIO styring til en ny WOODY styring (Chip ver. 4.99) for at få en bedre udnyttelse af min iltstyring.

Jeg har afmonteret den gamle iltstyringschip (TL082CP) og monteret den med cirklen pegende væk fra skrueterminalerne.

Efter at lampdasonde er blevet varm (i fri luft), vil jeg aktivere visning af ilt%, men jeg kan ikke skifte mellem nej/vis/ja, der sker ikke noget når jeg trykker pil op eller pil ned.

Når jeg forsøger at kalibrer sonden i fri luft så svinger den mellem 80 – 77%, skulle den ikke vise 21%.

Er det mon min chip eller min sonde der er stået af?

Håber der er nogen der kan hjælpe =)

mvh

Otto


Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Re: Kan ikke aktivere min iltstyring...

Indlægaf ozong » 21 okt 2008 18:09

Hej igen

Nu fik jeg forklaringen fra NBE...
Der er lagt nogle grænse værdier ind i den nye chip, som skal tilsikre at lambda sonden kun kan aktiveres hvis værdierne ligger inden for disse grænseværdier.
Med andre ord vil de tilsikre at lambdasonden er "god nok" (ikke sodet til eller defekt), med en hermed dårlig forbrænding til følge.

Smart nok, kunne dog måske godt stå i manualen eller i displayet..

De grænseværdier der er sat ligger mellem 55 og 76 så vidt jeg husker.

Efter at min sonde har kørt 24 timer har den fundet sig selv, eller måske rettere afbrændt den sod der har siddet i den.

Nu virker den i hvert fald igen...

Otto

Brugeravatar
Julehund
Stoker XVI
Stoker XVI
Indlæg: 2192
Tilmeldt: 12 mar 2007 07:14
Mit fyr: ivt jordvarme m. 300m turboflex slange
Areal: 145
Brændsel: EL
Fremviser gerne i postnummer: 6990
Dagligt forbrug: 16 kWh I nov.
Geografisk sted: Staby
Kontakt:

Re: Kan ikke aktivere min iltstyring...

Indlægaf Julehund » 21 okt 2008 19:49

dejligt når det kommer til at virke!!

Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Re: Kan ikke aktivere min iltstyring...

Indlægaf ozong » 23 okt 2008 20:20

Jeg er sku lidt fortvivlet =(

Jeg kan bare ikke få min iltstyring til at virke.

Har fået lambdasonden kalibreret (fået den ned på 68) og den viser fint en ilt % på omkring 21% i fri luft.

Efter montering regner jeg så med at den forsøger at tilpasse pille mængden så vi kommer ned på de forudindstillede tal lav 12,5% og høj 5,5%.

Men den kommer ikke under 14%, den svinger mellem 14 - 18 % afhængig af driften.

Jeg har først kørt autojustering ud fra 360 sek. og tastet det ind i styringen, har kørt nogle dage der og asken virker en smule mere hvid end kaffebrun.

Har så forsøgt mig med husmandsindstillingerne, men kan simpelthen ikke få røg op af min skorsten.
Mine mætninger har været helt oppe på 15 i lav ydelse og 50 i høj ydelse uden at der kommer røg op.

Min skorsten er en ældre muret skorsten uden isokerne, har det mon en betydning?

Har monteret trækstabilisator 60 cm over afgangsrøret og mener med rimelig sikkerhed at min svejsning af møtrikken er lufttæt.

Lige nu bruger jeg kun min lambda sonde til at vise ilt% og styrere p.t. igen efter autoberegning =(

Må sætte weekenden af til at kigge efter røg i min skorsten..

Er der nogen der har lidt hjælp til en nubbie =)

Med venlig hilsen

Otto

Brugeravatar
Julehund
Stoker XVI
Stoker XVI
Indlæg: 2192
Tilmeldt: 12 mar 2007 07:14
Mit fyr: ivt jordvarme m. 300m turboflex slange
Areal: 145
Brændsel: EL
Fremviser gerne i postnummer: 6990
Dagligt forbrug: 16 kWh I nov.
Geografisk sted: Staby
Kontakt:

Re: Kan ikke aktivere min iltstyring...

Indlægaf Julehund » 23 okt 2008 21:51

ja bare jeg kunne hjælpe!!
Men det slog mig lige, hvor gammel er din lambdasonde?? holder jo ikke evigt!


Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Re: Kan ikke aktivere min iltstyring...

Indlægaf ozong » 23 okt 2008 22:08

Den er 4 år gammel ;=) så det kan da være den er ved at være færdig øvøvøvø.

Ikke lige en udskrivning jeg kunne tænke mig lige nu...

Otto

Brugeravatar
Julehund
Stoker XVI
Stoker XVI
Indlæg: 2192
Tilmeldt: 12 mar 2007 07:14
Mit fyr: ivt jordvarme m. 300m turboflex slange
Areal: 145
Brændsel: EL
Fremviser gerne i postnummer: 6990
Dagligt forbrug: 16 kWh I nov.
Geografisk sted: Staby
Kontakt:

Re: Kan ikke aktivere min iltstyring...

Indlægaf Julehund » 23 okt 2008 22:12

men 4 år er godt, har hørt om flere der kun holder en jordbær-seson!!
og ja det er en dyr bandit!! men nødvendigt for optimal fyring

epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Kan ikke aktivere min iltstyring...

Indlægaf epo » 23 okt 2008 22:24

ozong skrev:Den er 4 år gammel ;=) så det kan da være den er ved at være færdig øvøvøvø.

Ikke lige en udskrivning jeg kunne tænke mig lige nu...

Otto


Nu ved jeg ikke om den lambda sonde du har kan klare mosten, men ellers kan en lambda sonde i nogle tilfælde "genoplives" ved at give den en tur med en gasbrænder. Selve føler delen skal varmes op til "lige før den bliver rødglødende". Ikke brænde ledningerne :)

Pointen er at sod og skidt, som ikke brændes væk af sondens indbyggede varmelegeme (max. 350 grader) så bliver futtet af ved den højere temperatur.

Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Re: Kan ikke aktivere min iltstyring...

Indlægaf ozong » 24 okt 2008 19:34

Ja den er en dyr lille satan =)
Jeg tror jeg har set til til omkring 750.-

Den der afbrænding af tippen med en gasflamme har jeg faktisk også overvejet, jeg tror nemlig også der er noget skidt i den..

Under alle omstændigheder giver jeg lige lyd fra mig i morgen =)

Otto

jni
Stoker XI
Stoker XI
Indlæg: 550
Tilmeldt: 15 jul 2008 15:30
Mit fyr: woody / OPOP418
Areal: 135+70
Brændsel: træpiller
Fremviser gerne i postnummer: 4261
Dagligt forbrug: 35 kg
Årligt forbrug: 6-8 tons
Geografisk sted: skælskør

Re: Kan ikke aktivere min iltstyring...

Indlægaf jni » 25 okt 2008 16:47

Hvordan virker iltstyringen, altså jeg mener kan den holde ilt %, giver det besparelser, og virker den nye chip bedre en den gamle ?
mvh jesper



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst