Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjææælp. Min Woody går konstant på fejltænding.

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
soffi
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 15 mar 2008 09:30
Mit fyr: Woody og opop
Areal: 85+ kælder på vej
Brændsel: træpiller
Årligt forbrug: endnu uvist
Geografisk sted: Vestjylland nord for varde

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf soffi » 08 okt 2008 19:38

Jeg har også bøvlet uhyggeligt meget med eltænderen, og her sidste gang det gik galt fik jeg også en af den nye slags tændere, jeg har også bøvlet med fejloptændinger og langsomt øget effekten på tænderen som nu står på 100% og tiden er sat op til max. 8 min. nu tænder den fint igen, den er vist lidt længere tid om at blive varm nok ifht. den gamle model.


epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf epo » 08 okt 2008 19:52

soffi skrev:Jeg har også bøvlet uhyggeligt meget med eltænderen, og her sidste gang det gik galt fik jeg også en af den nye slags tændere, jeg har også bøvlet med fejloptændinger og langsomt øget effekten på tænderen som nu står på 100% og tiden er sat op til max. 8 min. nu tænder den fint igen, den er vist lidt længere tid om at blive varm nok ifht. den gamle model.


Præcis samme indstillinger jeg bruger (100%/8min) Det har endnu ikke fejlet en optænding :) Normalt tænder den efter 6min. Så der er lige 2min margen.

Med de to seriekoblede varmelegmer bliver den tilførte effekt jo også kun 50% i forhold til hvis man kun kørte med ét varmelegme. Hver varmelegme får kun 25% af fuld effekt (½ strøm * ½ spænding = 1/4 effekt).
(Forudsat varmelegemerne fungerer som en ren ohm'sk modstand)

smalspor
Stoker IV
Stoker IV
Indlæg: 111
Tilmeldt: 16 aug 2007 21:51
Mit fyr: Woody 24Kw + Opop H418 kedel
Areal: 230 m2
Brændsel: Neova 8mm
Dagligt forbrug: ca. 40 kg
Årligt forbrug: 9
Geografisk sted: Ringsted

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf smalspor » 09 okt 2008 10:38

Okey. Nu har jeg stort set prøvet alt. Undtagen at skifte træpille-mærke. Så det gør jeg nu. Hvis den så kører fint igen uden problemer, så ved jeg da at det er de nuværende piller der er noget l...

mrjyden
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 12 okt 2008 18:38
Mit fyr: Mgm junior
Areal: 140
Brændsel: piller
Fremviser gerne i postnummer: 9750
Geografisk sted: nordjylland

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf mrjyden » 13 okt 2008 22:18

jeg køre på 80 % på min eltænder og 7 min og har aldrig haft problemmer med det og har en ekstra rød på lager og har også købt
den med hvide ledninger og den med den hvis ledning har jeg også hørt er ikke på så meget effekt så man skal bare skrue op for effekten.
jeg har snakket med nogle der har kørt med den rød eeltænder i 4 år uden at skifte den men har også hørt om nogle der skifter hver år troer det er noget med hvordan man pudsler om sit woody / scoot.
om vinter renser jeg alt hver 14 dage tager foto celle ud tøre den af renser kedele og stoker og tjekker om der er noget der ser forkert ud og
sommer en gang om månden og jeg har aldrig haft nogle problemmer med det køre med den nye chip 4,99c da der var en fejl i 4,99 som jeg opdage til åben hus.

soffi
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 15 mar 2008 09:30
Mit fyr: Woody og opop
Areal: 85+ kælder på vej
Brændsel: træpiller
Årligt forbrug: endnu uvist
Geografisk sted: Vestjylland nord for varde

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf soffi » 13 okt 2008 22:21

mrjyden skrev:jeg køre på 80 % på min eltænder og 7 min og har aldrig haft problemmer med det og har en ekstra rød på lager og har også købt
den med hvide ledninger og den med den hvis ledning har jeg også hørt er ikke på så meget effekt så man skal bare skrue op for effekten.
jeg har snakket med nogle der har kørt med den rød eeltænder i 4 år uden at skifte den men har også hørt om nogle der skifter hver år troer det er noget med hvordan man pudsler om sit woody / scoot.
om vinter renser jeg alt hver 14 dage tager foto celle ud tøre den af renser kedele og stoker og tjekker om der er noget der ser forkert ud og
sommer en gang om månden og jeg har aldrig haft nogle problemmer med det køre med den nye chip 4,99c da der var en fejl i 4,99 som jeg opdage til åben hus.



Ikke nødvendigvis, min gufler ca. 1 af de røde om ugen, og jeg har prøvet en masse justeringer, den hvide holder endnu, den har holdt i snart en måned indtil videre.


smalspor
Stoker IV
Stoker IV
Indlæg: 111
Tilmeldt: 16 aug 2007 21:51
Mit fyr: Woody 24Kw + Opop H418 kedel
Areal: 230 m2
Brændsel: Neova 8mm
Dagligt forbrug: ca. 40 kg
Årligt forbrug: 9
Geografisk sted: Ringsted

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf smalspor » 14 okt 2008 14:42

Hmm..nu har jeg altså prøvet lidt og hvert, incl. chip 4.99a men nu har fyret kørt i 5 dage med en hvid el-tænder uden problemer. Har fået aftalt med levenrandøren af træpillerne vedr. afhentning. Men det skal også lige siges at jeg også har oplevet at el-tænderen blev varm men ikke optændte pillerne (de 2 mærker jeg har prøvet). Sluttelig må jeg så konkluderer at det var en sammenblanding af træpillerne og el-tænderen der ikke virkede optimalt eller også er mit Woody fyr bare kræsen icon_cheesygrin.gif

Brugeravatar
Ole S.
Stoker XVI
Stoker XVI
Indlæg: 1876
Tilmeldt: 08 apr 2007 00:25
Mit fyr: Multi 22 på Viadrus
Areal: 105+40 uisolværksted
Brændsel: Træpiller
Årligt forbrug: sæson 07-08 3460 kg
Geografisk sted: Nordjylland

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf Ole S. » 14 okt 2008 14:48

Hej

Ikke for at blande mig for meget i debatten. Men en el-tænder SKAL da bare tænde alle slags piller uanset mærke, kan da ikke passe man skal skifte piller grundet sin eltænder, det er bare min uforbeholdne mening.
Med Venlig Hilsen Ole S.
Multi 22 på Viadrus kedel, Trækstabilisator
Røgvender over herd, plader midt i kedlen.
Timetæller, Vvb 140 l.
Ca 6 meter isokern, 25 m. præ isolerede pexrør

smalspor
Stoker IV
Stoker IV
Indlæg: 111
Tilmeldt: 16 aug 2007 21:51
Mit fyr: Woody 24Kw + Opop H418 kedel
Areal: 230 m2
Brændsel: Neova 8mm
Dagligt forbrug: ca. 40 kg
Årligt forbrug: 9
Geografisk sted: Ringsted

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf smalspor » 14 okt 2008 15:02

Hej Ole. Nu er der altså flere faktorer der spiller ind. Smuldrer pillerne meget? Der er ikke noget varme i smuld. Ligger el-tænderen rigtigt? Springer pillerne tilbage imod el-tænderen så denne skubbes tilbage og derfor ikke er i nærheden af pillerne? Er vandindholdet for højt i træpillerne? Dette kan sagtens være sket imellem produktion og til pillerne kommer ud til kunden. Og nu har jeg sikkert også glemt en del andre faktorer, så ret mig hvis jeg er forkert på den.

Brugeravatar
Ole S.
Stoker XVI
Stoker XVI
Indlæg: 1876
Tilmeldt: 08 apr 2007 00:25
Mit fyr: Multi 22 på Viadrus
Areal: 105+40 uisolværksted
Brændsel: Træpiller
Årligt forbrug: sæson 07-08 3460 kg
Geografisk sted: Nordjylland

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf Ole S. » 14 okt 2008 18:01

Hej smalspor.

Jammen du har sikkert ret, vil dog våge den påstand at smuld er nemmere at tænde end piller, uden at have forsøgt dette. Ja selvfølgelig skal tænderen ligge rigtigt. Men tror ikke på at nogle piller leveres med så stort vandindhold at det skulle være årsag til en dårlig tænding. Hvis det er tilfældet, skal de bare fluks tilbage til leverandøren.
Med Venlig Hilsen Ole S.
Multi 22 på Viadrus kedel, Trækstabilisator
Røgvender over herd, plader midt i kedlen.
Timetæller, Vvb 140 l.
Ca 6 meter isokern, 25 m. præ isolerede pexrør

smalspor
Stoker IV
Stoker IV
Indlæg: 111
Tilmeldt: 16 aug 2007 21:51
Mit fyr: Woody 24Kw + Opop H418 kedel
Areal: 230 m2
Brændsel: Neova 8mm
Dagligt forbrug: ca. 40 kg
Årligt forbrug: 9
Geografisk sted: Ringsted

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf smalspor » 29 okt 2008 17:24

Jada. Smuld brænder supergodt men det giver sq ikke noget varme. Pillerne er da også kommet retur til sælger men denne holder sq stadigvæk fast i pengene. Dvs sælger har nu både træpiller og penge. Med hensyn til vandindhold har jeg fået lavet en lille test på DTI og den lover ikke godt for de træpiller. Jeg vil ikke komme nærmere ind på det her. Se venligst anden tråd under "fri dedat".



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster