Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjææælp. Min Woody går konstant på fejltænding.

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
Sonata
Stoker III
Stoker III
Indlæg: 94
Tilmeldt: 28 mar 2008 20:48
Mit fyr: Woody 6.17/Opop 16kW
Areal: 252
Brændsel: HP 8mm
Dagligt forbrug: 30-40 kg (vinter)
Årligt forbrug: 6 ton
Geografisk sted: Fjerritslev
Kontakt:

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf Sonata » 07 okt 2008 21:01

smalspor skrev:Men går det så ikke ud over holdbarheden på el-tænderen?

Mjoh... men - igen iflg. sælger - så var det netop ideen med samtidigt at øge din blæs, så køles tænderen bedre.

john m skrev:Min tænder er med røde kabler ,ca 1år gammel
har været i brug 32 timer.
mvh. john.

Da jeg har skiftet min chip ved jeg ikke hvor længe min har kørt, for tælleværket nulstilles. Men jeg har aldrig skiftet den, og fyret har kørt siden maj.
mvh Tom
Fyrdata


smalspor
Stoker IV
Stoker IV
Indlæg: 111
Tilmeldt: 16 aug 2007 21:51
Mit fyr: Woody 24Kw + Opop H418 kedel
Areal: 230 m2
Brændsel: Neova 8mm
Dagligt forbrug: ca. 40 kg
Årligt forbrug: 9
Geografisk sted: Ringsted

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf smalspor » 07 okt 2008 21:26

Tak, Sonata. Den har også kun lige snuden fremme. :great: Skulle måske lige nævne at der er en ny chip (4.99) på vej fra NBE til min postkasse.

epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf epo » 07 okt 2008 22:23

Med den nye X tænder (to stk. af dem med rød ledning koblet i serie og sat på kryds ind i hinanden) skal belastning stå til 100% (hvilket reelt kun svarer til 50% eller 25% i hver tænder).
Sådan en har jeg - det fungerer fint :-) Tænderen har dog kun kørt 10 timer (på 1½ md.). Optænding tager 5-6 minutter. Har sat max optændingstid til 8min. Den har endnu ikke fejlet en eneste gang...

Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf Falck » 07 okt 2008 23:19

smalspor skrev:Tak, Sonata. Den har også kun lige snuden fremme. :great: Skulle måske lige nævne at der er en ny chip (4.99) på vej fra NBE til min postkasse.

Sonata har helt ret i parameter justeringerne, så virker den igen som den skal.... :great:
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

smalspor
Stoker IV
Stoker IV
Indlæg: 111
Tilmeldt: 16 aug 2007 21:51
Mit fyr: Woody 24Kw + Opop H418 kedel
Areal: 230 m2
Brændsel: Neova 8mm
Dagligt forbrug: ca. 40 kg
Årligt forbrug: 9
Geografisk sted: Ringsted

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf smalspor » 08 okt 2008 07:57

Ok.....den x-eltænder har jeg ikke fundet nogen steder endnu (Sanistål kender den ikke), men kunne også være et forsøg værd. Sonata skrev om at jeg kunne hæve belastningen på el-tænderen. Det ved jeg godt hvor jeg skal indstille, men sætte blæseren til 50........den indstilling kan jeg ikke lige finde.......(Her meget tidligt i morges var den igen gået på fejl i optænding. Blev vækket af konen der ikke havde mere varmt vand)


epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf epo » 08 okt 2008 09:03

"X tænderen" er beskrevet her:
http://www.scotte.dk/x%20eltænding.pdf
(copy-paste linket ind i browseren...)

smalspor
Stoker IV
Stoker IV
Indlæg: 111
Tilmeldt: 16 aug 2007 21:51
Mit fyr: Woody 24Kw + Opop H418 kedel
Areal: 230 m2
Brændsel: Neova 8mm
Dagligt forbrug: ca. 40 kg
Årligt forbrug: 9
Geografisk sted: Ringsted

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf smalspor » 08 okt 2008 09:39

Tak epo. Den beskrivelse har jeg også tidligere fået fat i. Skal jeg forstå det sådan at jeg bare kan tage 2 el-tændere og putte dem ind og tilslutte dem som beskrevet? Eller er det en tænder der er lavet specielt til formålet?

epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf epo » 08 okt 2008 11:16

Det er bare to af de almindelige (med rød ledning).

Handlede mig til en ekstra fra NBE. Der er de lige hæftet sammen med en lille møtrik, der er sat i klem og slagloddet eller noget... Tror det var en prototype.
Vil mene man bare kan tage to og sørge for de ligger rigtigt.

Tag evt. en snak direkte med NBE - de er vældig snaksagelige deroppe ;)

smalspor
Stoker IV
Stoker IV
Indlæg: 111
Tilmeldt: 16 aug 2007 21:51
Mit fyr: Woody 24Kw + Opop H418 kedel
Areal: 230 m2
Brændsel: Neova 8mm
Dagligt forbrug: ca. 40 kg
Årligt forbrug: 9
Geografisk sted: Ringsted

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf smalspor » 08 okt 2008 16:00

Jo tak. Ved godt de er til at snakke med :great: . Har lige igen været ude og køre små 4 timer. Kom igen hjem til et fyr der var gået på fejl optænding :cry: Det mærkelige er at den kører 3 opstarter uden nogen problemer, men ved 4. opstart går det galt (Med en effekt på opstart på 90% :shock: ) Nu har jeg så yderligere sat den op til 95%. Tror stadigvæk at det er træpillerne.

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Hjææælp. Min Woody går konstant på fejltænding.

Indlægaf tn » 08 okt 2008 16:44

smalspor skrev:Jo tak. Ved godt de er til at snakke med :great: . Har lige igen været ude og køre små 4 timer. Kom igen hjem til et fyr der var gået på fejl optænding :cry: Det mærkelige er at den kører 3 opstarter uden nogen problemer, men ved 4. opstart går det galt (Med en effekt på opstart på 90% :shock: ) Nu har jeg så yderligere sat den op til 95%. Tror stadigvæk at det er træpillerne.


Hej

Check lige at din herd-rist ligger korrekt på den lille hylde.
Vær også opmærksom på, at når du forlænger max optindingstid, ændrer du også på lufttilførslen under optænding, da den instillede luftmængde er den der køres op til i løbet af max optændingstid.
d.v.s at i starten har du så meget lidt luft.
Luft ændres via fabriks-indstillingerne, hvordan kan du sikkert finde andet sted her på forum eller i manual.
Hilsen TN
omline fyrdata http://pillefyr.tknweb.dk



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Magpie [Crawler] og 0 gæster