Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Defekt o2 sensor og så alligevel ikke

Spørgsmål vedr. Benekov samt det tilbehør der laves til Benekov Stokerfyr
Brugeravatar
Tass
Stoker XI
Stoker XI
Indlæg: 512
Tilmeldt: 29 jul 2007 15:56
Mit fyr: Benekov R15
Areal: 220 + 2x60 VVB
Brændsel: Piller/korn
Dagligt forbrug: 30 kg
Årligt forbrug: 6 ton
Geografisk sted: NV/Sjælland

Defekt o2 sensor og så alligevel ikke

Indlægaf Tass » 07 okt 2008 11:39

Er hjemme her i dag pga af en syg lille datter :(
Bedst som vi sidder og leger med klodser på gulvet syntes jeg det begynder at blive lidt småkøligt.
Smutter lige en tur i kælderen.
Fyret kører på fuld skrue 100% drift men den føder kun med 0.05 i puls hvad er nu det.
o2 står på 0 :roll: .
Temp siger 35 grader.
Det kan sgu da ikke passe :shock:
Ovenpå græder den lille. Øv har sgu ikke tid til at fikse fyret nu, men varme skal vi jo have på, nu hun går og skrænter.
Slår lige o2 styringen fra (troede jeg da).
For det bliver ved at opstarte med auto ign.
Ringer lige til Karsten han har sikkert et godt råd om hvad jeg har glemt.
Han beder mig tjekke o2 sensoren, men jeg forklare jeg har en syg datter og bare skal have gang i fyret, så må jeg kigge på sensoren senere.
Og så kommer de forløsende ord, i service menuen under output slås ignition fra og så er vi kørende.
Fedt med så hurtig service. :great:
Nå men vi får hygget indtil hun skal sove til middag og så flyver jeg ned til fyret og kigger på sensoren. Den ser ellers fin ud, lidt sodet men det er jo nok hvad man kan forvente af noget som sidder i røgudtaget.
Kigger lige på o2 efter at have renset soden af sensoren 21,5% jamen så var det alligevel nok det. Montere den og så er vi klar til at køre.
Men ak nej nu viser den igen 0%.
Ud med den igen tjekke den, kan jeg have revet en ledning over under montering. Næhh nu virker den fint igen.
Hmm ringer sgu lige til Karsten igen. Han ved sikkert hvad der er galt. Og ja ganske rigtig på under 1 min har han fundet fejlen...
Kablet til varme sensoren på sneglerøret er smeltet. Hvilket selvfølgelig giver forbindelse til stel og o2 sensor.
Fjerner sneglesensoren og nu spiller o2 sensoren igen.
Får samlet det hele og bestilt en ny sensor til sneglerøret alt imens den lille stadig sover. :great:
Det er sgu fedt med hurtig og konstuktiv service. Tak Karsten
The test of democracy is freedom of criticism. ~David Ben-Gurion
We cannot have that relationship if we only dictate or threaten and condemn those who disagree. ~Zbigniew Brzezinski


Brugeravatar
Flunk
Stoker Pro Engel
Stoker Pro Engel
Indlæg: 5377
Tilmeldt: 02 jan 2007 10:20
Mit fyr: Scotte 16 kW med Blackstar BS1016 kedel
Areal: 186 + 160 l VVB
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 3660
Geografisk sted: Sjælland N / Slagslunde

Re: Defekt o2 sensor og så alligevel ikke

Indlægaf Flunk » 07 okt 2008 14:05

Ved du hvorfor kablet til sensor på sneglerøret var smeltet?
Den smelter vel ikke bare foedi der kommer varme ud til føleren ?
Det kan være det er en engangsføler???
__________________________________________________________

Flunk ( Claus )

Online: http://pillefyr.nordjysk-bioenergi.dk/d ... ?mac=Flunk

Brugeravatar
Tass
Stoker XI
Stoker XI
Indlæg: 512
Tilmeldt: 29 jul 2007 15:56
Mit fyr: Benekov R15
Areal: 220 + 2x60 VVB
Brændsel: Piller/korn
Dagligt forbrug: 30 kg
Årligt forbrug: 6 ton
Geografisk sted: NV/Sjælland

Re: Defekt o2 sensor og så alligevel ikke

Indlægaf Tass » 07 okt 2008 15:07

Kablet var monteret forkert. Det lå hen over sneglerøret.
I tilfælde af tilbagebrand blev den del af røret som kablet hvilede på varmt før varmen nåede hen til sensoren.
Så jeg gætter på jeg har haft optakt til tilbagebrand men så er det stoppet i tide. Men sneglerøret er forinden blevet så varmt at det har smeltet isoleringen til sensoren.
The test of democracy is freedom of criticism. ~David Ben-Gurion
We cannot have that relationship if we only dictate or threaten and condemn those who disagree. ~Zbigniew Brzezinski

rezo
Stoker IV
Stoker IV
Indlæg: 134
Tilmeldt: 09 feb 2007 20:17
Mit fyr: Woody 16kW V6 BS semirens
Areal: 230 m2 + VVB 110L
Brændsel: Harvest Energy
Årligt forbrug: 5.5 Ton
Geografisk sted: Nordsjælland

Re: Defekt o2 sensor og så alligevel ikke

Indlægaf rezo » 14 okt 2008 13:45

Jeg har også opdaget at min føler er smeltet lidt - det var en dag hvor røret var meget varmt at det skete....

Men det har ikke givet problemer endnu ;0)

Brugeravatar
Flunk
Stoker Pro Engel
Stoker Pro Engel
Indlæg: 5377
Tilmeldt: 02 jan 2007 10:20
Mit fyr: Scotte 16 kW med Blackstar BS1016 kedel
Areal: 186 + 160 l VVB
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 3660
Geografisk sted: Sjælland N / Slagslunde

Re: Defekt o2 sensor og så alligevel ikke

Indlægaf Flunk » 14 okt 2008 13:47

Hej Rezo

Har du informeret Liagro om det?
Det kan være de skal til at finde en anden måde at montere føleren på??
Jeg tror lige jeg vil ud og se til min i eftermiddag.
__________________________________________________________

Flunk ( Claus )

Online: http://pillefyr.nordjysk-bioenergi.dk/d ... ?mac=Flunk


Brugeravatar
Tass
Stoker XI
Stoker XI
Indlæg: 512
Tilmeldt: 29 jul 2007 15:56
Mit fyr: Benekov R15
Areal: 220 + 2x60 VVB
Brændsel: Piller/korn
Dagligt forbrug: 30 kg
Årligt forbrug: 6 ton
Geografisk sted: NV/Sjælland

Re: Defekt o2 sensor og så alligevel ikke

Indlægaf Tass » 15 okt 2008 06:35

Tror problemet lå i at vi var nødt til at skille fyret ad da det skulle ned i kælderen. Og så have vi nok ikke lige tænkt over at hvordan kablet var monteret. Og hvis man lægger det hen over sneglen ligger det ikke og flyder på gulvet.
Men det var jo så alligevel ikke så smart :(
The test of democracy is freedom of criticism. ~David Ben-Gurion
We cannot have that relationship if we only dictate or threaten and condemn those who disagree. ~Zbigniew Brzezinski

Brugeravatar
Julehund
Stoker XVI
Stoker XVI
Indlæg: 2192
Tilmeldt: 12 mar 2007 07:14
Mit fyr: ivt jordvarme m. 300m turboflex slange
Areal: 145
Brændsel: EL
Fremviser gerne i postnummer: 6990
Dagligt forbrug: 16 kWh I nov.
Geografisk sted: Staby
Kontakt:

Re: Defekt o2 sensor og så alligevel ikke

Indlægaf Julehund » 15 okt 2008 06:51

godt vi fik afslutningen med!! tror ikke alle er så ærlige som tazz! :friends:

Brugeravatar
Tass
Stoker XI
Stoker XI
Indlæg: 512
Tilmeldt: 29 jul 2007 15:56
Mit fyr: Benekov R15
Areal: 220 + 2x60 VVB
Brændsel: Piller/korn
Dagligt forbrug: 30 kg
Årligt forbrug: 6 ton
Geografisk sted: NV/Sjælland

Re: Defekt o2 sensor og så alligevel ikke

Indlægaf Tass » 15 okt 2008 07:45

Selvom det ikke er nogen undskyldning vil jeg dog lige nævne at vi havde en af Liagros montører ude i sin tid til indkøring af fyret. Han havde ingen bemærkninger til monteringen af sensoren. Syntes jo nok at han burde have kommenteret det, men igen det var heller ikke noget vi spurgte specifikt om (altså om sensoren var monteret korrekt).
Men ja vi er blevet klog af skade og heldigvis var det ikke en af de dyreste komponenter at skifte :)
The test of democracy is freedom of criticism. ~David Ben-Gurion
We cannot have that relationship if we only dictate or threaten and condemn those who disagree. ~Zbigniew Brzezinski

rezo
Stoker IV
Stoker IV
Indlæg: 134
Tilmeldt: 09 feb 2007 20:17
Mit fyr: Woody 16kW V6 BS semirens
Areal: 230 m2 + VVB 110L
Brændsel: Harvest Energy
Årligt forbrug: 5.5 Ton
Geografisk sted: Nordsjælland

Re: Defekt o2 sensor og så alligevel ikke

Indlægaf rezo » 15 okt 2008 13:59

Jamen jeg vil da gerne være erlig og fortælle at min ledning ikke ligger hen over sneglrøret, men ledningen er alligevel smeltet - men kun helt nede ved selve følerelementet. Det kan jo ikke lade sig gøre at ledningen ikke rører lidt ved sneglen da føleren jo er spændt ned til røret....

Flunk : Nej jeg har ikke kontaktet Karsten, han reagere jo ikke så hurtigt på henvendelser som ikke giver "penge" i kassen. Jeg har nu igen ventet 3 uger på ham men jeg har jo også kun henvendt mig 2 gange via telefonen....

Hjortsvang
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 04 sep 2007 19:23
Mit fyr: Benekov R15 - kornbue-versionen
Areal: 155
Brændsel: træpiller
Fremviser gerne i postnummer: 7160
Dagligt forbrug: 15 kg TP - 30.august
Årligt forbrug: ?
Geografisk sted: Midtjylland

Re: Defekt o2 sensor og så alligevel ikke

Indlægaf Hjortsvang » 15 okt 2008 14:19

Min ledning smeltede også (var ved leveringen fastgjort på røret), men fik efter en samtale med Liagro tilsendt en ny føler, som jeg så modtog dagen efter med posten. Modtog denne - plus et ekstra glas til lågen uden beregning.



Tilbage til "Benekov Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst