Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Eltænder defekt ?

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
soffi
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 15 mar 2008 09:30
Mit fyr: Woody og opop
Areal: 85+ kælder på vej
Brændsel: træpiller
Årligt forbrug: endnu uvist
Geografisk sted: Vestjylland nord for varde

Re: Eltænder defekt ?

Indlægaf soffi » 24 jun 2008 15:42

Jeg har skam også fået monteret træk stabilisatoren, og den klapper fint.
Jeg tror at min tænder står på 80% og 6 min. men den bruger vel ca. 2-3 min på at tænde op og slå over på drift, så det er ikke fordi at den ikke tænder som den skal eller brænder som den skal.
Pillemængden justerede jeg i samråd med jannich sidst jeg snakkede med ham, så den burde også være ok.

Denne gang har den jo så holdt ca. dobbelt så lang tid som de andre gange, men anlægget har så også været slukket en hel weekend da jeg ikke var hjemme alligevel, og der er kommet en timer på der tænder den 3x1 time om dagen, jeg ved ikke hvad der er galt med skidtet, men jeg er efterhånden ikke særligt imponeret af det.


Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: Eltænder defekt ?

Indlægaf Falck » 24 jun 2008 15:58

Ok, så sæt også din lysføler ned til 5 fra de 10 den står til fra fabrikken
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

soffi
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 15 mar 2008 09:30
Mit fyr: Woody og opop
Areal: 85+ kælder på vej
Brændsel: træpiller
Årligt forbrug: endnu uvist
Geografisk sted: Vestjylland nord for varde

Re: Eltænder defekt ?

Indlægaf soffi » 24 jun 2008 16:03

Det kan jeg da lige prøve, kan dog ikke lige se hvad det skulle gøre ved den, men det skal da forsøges

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Eltænder defekt ?

Indlægaf tn » 24 jun 2008 16:36

soffi skrev:Det kan jeg da lige prøve, kan dog ikke lige se hvad det skulle gøre ved den, men det skal da forsøges

Hej

Check e.v.t også, at du kan høre relæ i styring klikke on og off under tænding, for at sikre, at det ikke er relæ der er kortsluttet så der er konstant spænding på tænder.

e.v.t også check din spænding, at du ikke har overspænding ( tæt på transformator).

Min egen har i.fgl tæller haft tændt i over 200000 sek. nu og har kørt siden idriftsætning næsten 2 år.
jeg køre med 65% effekt.
Hilsen TN
omline fyrdata http://pillefyr.tknweb.dk

soffi
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 15 mar 2008 09:30
Mit fyr: Woody og opop
Areal: 85+ kælder på vej
Brændsel: træpiller
Årligt forbrug: endnu uvist
Geografisk sted: Vestjylland nord for varde

Re: Eltænder defekt ?

Indlægaf soffi » 24 jun 2008 18:02

Relæet klikker fint til og fra så den er som den skal være.

Overspænding .. jeg har målt strømmen ved tænderen, der er de normale ca. 220V

Hvad er det for en tæller der måler hvor meget der er tændt, noget der er på min woody ?


tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Eltænder defekt ?

Indlægaf tn » 24 jun 2008 18:37

soffi skrev:Relæet klikker fint til og fra så den er som den skal være.

Overspænding .. jeg har målt strømmen ved tænderen, der er de normale ca. 220V

Hvad er det for en tæller der måler hvor meget der er tændt, noget der er på min woody ?


ja tælleren er i woody'en, men kan mig bekendt ,kun vises via pc-interface f.eks stokerkontrol.
se e.v.t via mit link.

e.v.t også mål spænding på tænder medens den tændre, så du kan se at den skifter mellem 220 og 0 når relæ klikker.
Hilsen TN

omline fyrdata http://pillefyr.tknweb.dk

soffi
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 15 mar 2008 09:30
Mit fyr: Woody og opop
Areal: 85+ kælder på vej
Brændsel: træpiller
Årligt forbrug: endnu uvist
Geografisk sted: Vestjylland nord for varde

Re: Eltænder defekt ?

Indlægaf soffi » 24 jun 2008 18:40

interface har jeg så ikke til den, og gider heller ikke så længe skidtet ikke virker.

Har målt ved tænder og den slår fint til og fra

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Eltænder defekt ?

Indlægaf tn » 24 jun 2008 19:02

soffi skrev:interface har jeg så ikke til den, og gider heller ikke så længe skidtet ikke virker.

Har målt ved tænder og den slår fint til og fra


Ok, så burde det elektriske være i orden.( når effekt er nede på 65-75 %) ,
så længe du tænder hurtigt på de nævnte 2-3 min. kan du roligt prøve at sænke effekt.

så er der det brænde / temperatur mæssige

Tænder skubbet helt frem, så den sidder ca. med forkant plant med indgang til brænderhovede.
Brænderrist placeret korrekt på lille hylde under tænderen.
Kører du med pausefyring, dette kan måske (uden at jeg ved det) brænde ind til føler.

Har du undersøgt de afbrændte tændere, er de brændt i stykker , eller ser de fine ud.
Hilsen TN

omline fyrdata http://pillefyr.tknweb.dk

Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: Eltænder defekt ?

Indlægaf Falck » 24 jun 2008 20:18

soffi skrev:Det kan jeg da lige prøve, kan dog ikke lige se hvad det skulle gøre ved den, men det skal da forsøges

Hvis du nedsætter værdien til 5, så skal der ikke være så meget ild i "dåsen" før tænderen den slår fra, og derved forlænger levetiden.
Min tænder har iøvrigt rundet 23000...
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

start2008
Stoker III
Stoker III
Indlæg: 74
Tilmeldt: 04 feb 2008 20:53
Mit fyr: woody / OPOP418
Areal: 135
Brændsel: træpiller
Dagligt forbrug: 48
Årligt forbrug: 8 tons
Geografisk sted: Skælskør

Re: Eltænder defekt ?

Indlægaf start2008 » 28 jun 2008 03:45

på stokerforum er der lige kommet 2 indlæg om nøjagtigt samme problem, kunne det ikke tænkes at der er en dårlig sending eltændere ?
Jeg ville ihvertfald be NBI om at få eltænder erstattet, godt nok er det en sliddel, men selv en engangsligter duer mere end en gang.
Der udover burde du banke et jordspyd ned ved din kedel, jeg tror ikke at det har noget at gøre med at eltændere brænder af. Men generelt kan den dårlig jord ødelægge elektronik
mvh jesper



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster