Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejl på skaktføler

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Besvar
jebruun
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 20 aug 2017 09:10
Mit fyr: Scotte 10 kw / v10 - BS 1016
Areal: 173 + 64 m2
Brændsel: Piller
Årligt forbrug: 5 tons
Geografisk sted: Gredstedbro

Fejl på skaktføler

Indlæg af jebruun » 19 maj 2020 21:57

Hejsa, havde lige en fejlkode på skaktføler i går aftes. Fyret var stoppet, meldte fejl på skaktføler, har ikke været over 40 grader, prøvede genstart, blæser kørte, ingen kompressorrens som normalt ved genstart, nedtælling begyndt men sneglen kørte ikke, så ingen piller til optænding, så død igen. Slukkede for strømmen, strøm på igen, displayet viste genindlæs opsætning, afmonterede stikket til brænderen, monterede igen, stadig det samme. Brænderen stod derefter 6 timer uden spænding, strøm på, kunne ikke starte, afmonterede stikket til brænderen, monterede igen og så kørte det hele som det skulle igen, har kørt upåklageligt siden !
Hvad foregår der lige her, fejl på skaktføler eller print, nogen der har en ide til hvad der skete her :roll:


jebruun
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 20 aug 2017 09:10
Mit fyr: Scotte 10 kw / v10 - BS 1016
Areal: 173 + 64 m2
Brændsel: Piller
Årligt forbrug: 5 tons
Geografisk sted: Gredstedbro

Re: Fejl på skaktføler

Indlæg af jebruun » 19 maj 2020 22:00

Hovsa, glemte lige, Scotte 10kw med V 10 styring 8)

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 9012
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 19 gange
Modtaget likes: 131 gange

Re: Fejl på skaktføler

Indlæg af pille bruger » 20 maj 2020 06:51

jebruun skrev:
19 maj 2020 21:57
Hejsa, havde lige en fejlkode på skaktføler i går aftes. Fyret var stoppet, meldte fejl på skaktføler, har ikke været over 40 grader, prøvede genstart, blæser kørte, ingen kompressorrens som normalt ved genstart, nedtælling begyndt men sneglen kørte ikke, så ingen piller til optænding, så død igen. Slukkede for strømmen, strøm på igen, displayet viste genindlæs opsætning, afmonterede stikket til brænderen, monterede igen, stadig det samme. Brænderen stod derefter 6 timer uden spænding, strøm på, kunne ikke starte, afmonterede stikket til brænderen, monterede igen og så kørte det hele som det skulle igen, har kørt upåklageligt siden !
Hvad foregår der lige her, fejl på skaktføler eller print, nogen der har en ide til hvad der skete her :roll:
Når styring ikke har elektrisk forbindelse til skakt føler kommer fejlen.
Der er ofte en løs eller manglende forbindelse i stikket på brænderprintet.
Rens ben i stikket.

Kig også om ledningerne fra skakt føleren er rigtigt i indgreb i terminalerne. icon_cheesygrin.gif
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
Find manualer her https://www.nbe.dk/manualer-nbe/
Tekniske vejledninger https://www.nbe.dk/tekniske-vejledninger/

jebruun
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 20 aug 2017 09:10
Mit fyr: Scotte 10 kw / v10 - BS 1016
Areal: 173 + 64 m2
Brændsel: Piller
Årligt forbrug: 5 tons
Geografisk sted: Gredstedbro

Re: Fejl på skaktføler

Indlæg af jebruun » 20 maj 2020 13:45

Takker, det prøver jeg lige 😎


Besvar