Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ny motor til intern snegl virker ikke

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Nordsof
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 24 sep 2014 23:54
Mit fyr: Woody 16kW - Black Star 1016
Areal: 170
Brændsel: German Pellet
Fremviser gerne i postnummer: 5220
Givet likes: 1 gang
Modtaget likes: 1 gang

Ny motor til intern snegl virker ikke

Indlæg af Nordsof » 12 jan 2019 15:59

Hej

Jeg står uden varme, da min interne snegl ikke kan mere.

Jeg har i dag købt denne erstatning:
https://www.vvs-eksperten.dk/varme-og-k ... -303201130

Jeg har fulgt diverse anvisninger og boret ud og monteret de lange bolte som der kræves.

Den nye kondensator er også skiftet ud.

Den nye motor vil ikke køre? Jeg har testet for løse forbindelser og sat den gamle til igen for at se om det var printet der var gået, men den kører fint, altså bortset fra gearet der er røget.

Der er kun 3 ledninger på den nye motor, dvs. den har kun 1 nul, hvor den gamle har 2 nul. Det burde vel ikke gøre noget.

Er der nogen der ved hvordan jeg tester den nye motor.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8587
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 96 gange

Re: Ny motor til intern snegl virker ikke

Indlæg af pille bruger » 12 jan 2019 16:04

Nordsof skrev:
12 jan 2019 15:59
Hej

Jeg står uden varme, da min interne snegl ikke kan mere.

Jeg har i dag købt denne erstatning:
https://www.vvs-eksperten.dk/varme-og-k ... -303201130

Jeg har fulgt diverse anvisninger og boret ud og monteret de lange bolte som der kræves.

Den nye kondensator er også skiftet ud.

Den nye motor vil ikke køre? Jeg har testet for løse forbindelser og sat den gamle til igen for at se om det var printet der var gået, men den kører fint, altså bortset fra gearet der er røget.

Der er kun 3 ledninger på den nye motor, dvs. den har kun 1 nul, hvor den gamle har 2 nul. Det burde vel ikke gøre noget.

Er der nogen der ved hvordan jeg tester den nye motor.

Ledninger kan forbindes som vist her http://nbe.dk/wp-content/uploads/2015/0 ... 0.2015.pdf
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Nordsof
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 24 sep 2014 23:54
Mit fyr: Woody 16kW - Black Star 1016
Areal: 170
Brændsel: German Pellet
Fremviser gerne i postnummer: 5220
Givet likes: 1 gang
Modtaget likes: 1 gang

Re: Ny motor til intern snegl virker ikke

Indlæg af Nordsof » 12 jan 2019 16:18

Tak for svar

Jeg har fulgt anvisningen og sat sort til nul, grøn til L1 og rød til L2. Men motoren vil ikke køre. Det kan vel ikke være sort i L2 som en af de nederste 8 og 10 pin viser? Sort må da være nul?

Kan man teste om motoren virker på en eller anden måde?

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8587
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 96 gange

Re: Ny motor til intern snegl virker ikke

Indlæg af pille bruger » 12 jan 2019 16:56

Nordsof skrev:
12 jan 2019 16:18
Tak for svar

Jeg har fulgt anvisningen og sat sort til nul, grøn til L1 og rød til L2. Men motoren vil ikke køre. Det kan vel ikke være sort i L2 som en af de nederste 8 og 10 pin viser? Sort må da være nul?

Kan man teste om motoren virker på en eller anden måde?
Du skal først finde ud af hvilken model gearmotor du har.
( Dernæst tælle hvor mage ledninger den har. )
Så skal du i skema finde den model ( med det antal ledninger du har talt, ) og gå vandret ind i skemaet.
Så kan du se øverst hvilken farve ledning der skal i hvilken terminal.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Nordsof
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 24 sep 2014 23:54
Mit fyr: Woody 16kW - Black Star 1016
Areal: 170
Brændsel: German Pellet
Fremviser gerne i postnummer: 5220
Givet likes: 1 gang
Modtaget likes: 1 gang

Re: Ny motor til intern snegl virker ikke

Indlæg af Nordsof » 12 jan 2019 17:58

Jeg har haft en polsøger på der viser at den får strøm fra printet. Jeg har skiftet grøn og rød ud med hinanden for at se om det kunne få den til at køre. Nej, den vil bare ikke. Med mindre jeg helt har overset et eller andet, må det være en defekt motor jeg har fået.

Andre idéer til hvad det kan være, ellers må jeg bytte den på mandag. Jeg bliver ikke populær herhjemme i denne weekend...


Brugeravatar
Troldmand.
Stoker XVI
Stoker XVI
Indlæg: 1503
Tilmeldt: 01 dec 2007 20:27
Givet likes: 32 gange
Modtaget likes: 66 gange

Re: Ny motor til intern snegl virker ikke

Indlæg af Troldmand. » 12 jan 2019 18:25

Nordsof skrev:
12 jan 2019 17:58
Jeg har haft en polsøger på der viser at den får strøm fra printet. Jeg har skiftet grøn og rød ud med hinanden for at se om det kunne få den til at køre. Nej, den vil bare ikke. Med mindre jeg helt har overset et eller andet, må det være en defekt motor jeg har fået.

Andre idéer til hvad det kan være, ellers må jeg bytte den på mandag. Jeg bliver ikke populær herhjemme i denne weekend...
Hvad med 0 er du sikker på den får 0. Prøv evt at koble motoren uden om printet. og direkte på en ledning fra stikkontakten.
Går man i andres fodspor, kommer man aldrig forrest -

Nordsof
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 24 sep 2014 23:54
Mit fyr: Woody 16kW - Black Star 1016
Areal: 170
Brændsel: German Pellet
Fremviser gerne i postnummer: 5220
Givet likes: 1 gang
Modtaget likes: 1 gang

Re: Ny motor til intern snegl virker ikke

Indlæg af Nordsof » 12 jan 2019 18:43

Ja, den får nul fra printet. Det ved jeg da den gamle motor kører fint fra printet af og den har samme nul som den nye har fået. De kan vel ikke have byttet rundt på ledningerne på den nye motor fra fabrikken???

Desuden opdagede jeg at når den nye motor får strøm fra printet, lyser begge faser (l1 og l2) på min polsøger samtidig. Mærkeligt nok lyser den også når jeg sætter polsøgeren på tappen der går ud af motoren (den hvor sneglen skal sættes fast)???? Opdagede det ved en tilfældighed. Skal den det? Er sgu for bange til at røre den med en finger...

Brugeravatar
Troldmand.
Stoker XVI
Stoker XVI
Indlæg: 1503
Tilmeldt: 01 dec 2007 20:27
Givet likes: 32 gange
Modtaget likes: 66 gange

Re: Ny motor til intern snegl virker ikke

Indlæg af Troldmand. » 12 jan 2019 18:50

Nordsof skrev:
12 jan 2019 18:43
Ja, den får nul fra printet. Det ved jeg da den gamle motor kører fint fra printet af og den har samme nul som den nye har fået. De kan vel ikke have byttet rundt på ledningerne på den nye motor fra fabrikken???

Desuden opdagede jeg at når den nye motor får strøm fra printet, lyser begge faser (l1 og l2) på min polsøger samtidig. Mærkeligt nok lyser den også når jeg sætter polsøgeren på tappen der går ud af motoren (den hvor sneglen skal sættes fast)???? Opdagede det ved en tilfældighed. Skal den det? Er sgu for bange til at røre den med en finger...
Prøv at vende stikket i stikontakten, så lyser den nok ikke mere tappen.
Har du prøvet den koblet direkte på 220v uden om printet?
Går man i andres fodspor, kommer man aldrig forrest -

Nordsof
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 24 sep 2014 23:54
Mit fyr: Woody 16kW - Black Star 1016
Areal: 170
Brændsel: German Pellet
Fremviser gerne i postnummer: 5220
Givet likes: 1 gang
Modtaget likes: 1 gang

Re: Ny motor til intern snegl virker ikke

Indlæg af Nordsof » 12 jan 2019 18:52

Jeg har prøvet direkte i stikkontakten, uden held. Er det ikke tegn på en defekt motor? Man kan vel ikke gøre mere?

Brugeravatar
Troldmand.
Stoker XVI
Stoker XVI
Indlæg: 1503
Tilmeldt: 01 dec 2007 20:27
Givet likes: 32 gange
Modtaget likes: 66 gange

Re: Ny motor til intern snegl virker ikke

Indlæg af Troldmand. » 12 jan 2019 19:19

Nordsof skrev:
12 jan 2019 18:52
Jeg har prøvet direkte i stikkontakten, uden held. Er det ikke tegn på en defekt motor? Man kan vel ikke gøre mere?
Prøv at se videoen. Måske du har gjort noget forkert.

https://www.youtube.com/watch?v=7iWjuej2h-M
Går man i andres fodspor, kommer man aldrig forrest -


Besvar