Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Problem med Kompressorrens ventil

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Besvar
Brugeravatar
MortenW
Stoker XI
Stoker XI
Indlæg: 529
Tilmeldt: 04 apr 2010 17:54
Mit fyr: Blackstar 10Kw. Styring 7.0.
Areal: 134
Brændsel: German Pellets
Fremviser gerne i postnummer: 5240
Geografisk sted: Odense - Fyn
Givet likes: 29 gange
Modtaget likes: 3 gange

Problem med Kompressorrens ventil

Indlæg af MortenW » 09 okt 2018 16:48

Hej.

Pludselig åbnede magnet ventilen og tømte kompressoren. Jeg kan af en eller anden grund ikke aktivere for ventilen igen, når jeg styre den manuelt oppe i styringen :roll:

Jeg har prøvet og rense relæet omkring magnet ventilen. Når jeg "vrikker" med relæet, kan jeg høre ventilen klapper - frem og tilbage.

Jeg frygter det værste, hvis det er oppe i styringen noget pludselig er stået af, eller kan det bare være at relæet ved ventilen som er stået af.

Hvordan kan jeg evt. tjekke det?


Alex fs
Stoker XI
Stoker XI
Indlæg: 597
Tilmeldt: 18 okt 2013 21:18
Mit fyr: MGM comfort 15
Areal: 164
Brændsel: Træpiller + brændrn
Geografisk sted: Hjørring
Givet likes: 4 gange
Modtaget likes: 22 gange

Re: Problem med Kompressorrens ventil

Indlæg af Alex fs » 11 okt 2018 21:23

Relæet er en spole. og der er nok en løsforbindelse deri.
Når du rykker med den, aktiverer den så ventilen?
Nu ved jeg ikke om sådan en er NC eller NO, men det kunne tyde på en defekt i selve ventilen eller spole. Har du et multimeter kan du jo måle om den får konstant strøm eller ej. og om den får strøm efter hvad du sætter den til i styring. Ellers vil jeg gætte på defekt spole eller ventil, evt snavs
Landmand og Jølrøv' af guds nåde

Brugeravatar
MortenW
Stoker XI
Stoker XI
Indlæg: 529
Tilmeldt: 04 apr 2010 17:54
Mit fyr: Blackstar 10Kw. Styring 7.0.
Areal: 134
Brændsel: German Pellets
Fremviser gerne i postnummer: 5240
Geografisk sted: Odense - Fyn
Givet likes: 29 gange
Modtaget likes: 3 gange

Re: Problem med Kompressorrens ventil

Indlæg af MortenW » 12 okt 2018 07:35

Alex fs skrev:
11 okt 2018 21:23
Relæet er en spole. og der er nok en løsforbindelse deri.
Når du rykker med den, aktiverer den så ventilen?
Nu ved jeg ikke om sådan en er NC eller NO, men det kunne tyde på en defekt i selve ventilen eller spole. Har du et multimeter kan du jo måle om den får konstant strøm eller ej. og om den får strøm efter hvad du sætter den til i styring. Ellers vil jeg gætte på defekt spole eller ventil, evt snavs
Det var relæet som var stået af. Jeg tog chancen og købte et nyt som jeg fik monteret færdig sent i går.

Jeg var nervøs for, at det var oppe i styring, da jeg lige havde fyldt piller på da relæet slog fra og tømte kompressoren for luft.

Jeg syntes i øvrigt det er en udfordring og montere relæet og få det tæt, hvis relæet monteres på brænderenheden. Det er meget svært og komme til at spænde til det bliver tæt. Det skal jeg arbejde videre på i dag. :)


Besvar