Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

R15 problem

Spørgsmål vedr. Benekov samt det tilbehør der laves til Benekov Stokerfyr
Besvar
sirmark
Stoker III
Stoker III
Indlæg: 77
Tilmeldt: 23 apr 2010 23:06
Mit fyr: Benekov R15 - 2010
Areal: 256
Brændsel: Korn
Årligt forbrug: 12 tons

R15 problem

Indlæg af sirmark » 16 sep 2018 00:49

Hej

Har et problem efter jeg nu er startet fyringssæsonen på men R15, linux.

Kører med de samme indstillinger som jeg har gjordt de sidste mange år uden problemer.

Men nu vil den ikke køre korrekt mit O2 set punkt er 8.5 men den viser den kører ca 4-5 stykker men det kan jeg ikke få til at passe med der stort set intet bål er, kun gløder i bunden af “muldvarpe skuddet” helt nede ved sneglen. Sådan kører den hele tiden.

Har kaliberet lambda sensoren flere gange, men kan den være defekt så den laver sådan et nummer ?
Andre gode ideer ?


Kruse
Stoker XII
Stoker XII
Indlæg: 657
Tilmeldt: 12 apr 2010 21:14
Mit fyr: Fjernvarme
Areal: 230
Geografisk sted: tarm
Givet likes: 9 gange
Modtaget likes: 10 gange

Re: R15 problem

Indlæg af Kruse » 16 sep 2018 09:38

Det tyder på problemer med lamba sonde.
Styringen gør jo hvad den skal vis ilt er 4-5, nemlig ikke at køre brænsel ind.
Når fyret er slukket og låger åbne viser den så omkring 20,9% ilt?
Sonde er rengjort så hullerne er åbne?
Livet er et spil, du ved du taber!
Hvordan vil du spille?

sirmark
Stoker III
Stoker III
Indlæg: 77
Tilmeldt: 23 apr 2010 23:06
Mit fyr: Benekov R15 - 2010
Areal: 256
Brændsel: Korn
Årligt forbrug: 12 tons

Re: R15 problem

Indlæg af sirmark » 16 sep 2018 09:55

Ja den er ren, ja det gør den efter den er blevet kaliberet, sonden er ca 7 år gammel

Passer alle sonder til fyret, eller skal det være en bestemt

Prøvede at sætte O2-set punket til 2.0 for at snyde den til at køre flere piller ind, men uden held

Kruse
Stoker XII
Stoker XII
Indlæg: 657
Tilmeldt: 12 apr 2010 21:14
Mit fyr: Fjernvarme
Areal: 230
Geografisk sted: tarm
Givet likes: 9 gange
Modtaget likes: 10 gange

Re: R15 problem

Indlæg af Kruse » 16 sep 2018 17:36

Giver blæseren det luft den skal?
Prøv at skrue den af og rense den og røret ind til brænderen, og selvfølgelig hullerne i brænderen.
Livet er et spil, du ved du taber!
Hvordan vil du spille?


Besvar