Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi 1.5 A2 fejl

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Besvar
Vandmanden
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 24 jul 2018 10:19
Mit fyr: Baxi 1.5 uden iltstyring
Areal: 300 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652

Baxi 1.5 A2 fejl

Indlæg af Vandmanden » 24 jul 2018 14:19

Hej - Efter at have fulgt med på sidelinjen på mange andres opslag, må jeg nu selv prøve at ty til jeres ekspert viden og hjælp icon_cheesygrin.gif håber at noge kan hjælpe med gode råd.
Problemet er at mit Baxi 1.5 uden iltstyring årgang 2006, for ca. 4 mnd siden er begyndt at give A2 fejl. Jeg har prøvet at ændre lidt på div indstillinger på fyret, men det ændre ikke på at fejlen kommer tilbage. Har aldrig før haft problemer med hverken A2 alarm eller nogen andre alarmer. Har i lang tid kørt med Baxi alm indstillinger, men har nu prøvet at ændre på det.
Jeg har skiftet cirkulations pumpen, overkogs termostaten, kedel føler - tænker at spørge til råds inden jeg skifter mere :wink:
Køre i øjeblikket kun med drift til 160 liters varmtvands beholder.
Fyrets indstillinger er :
Set punkt 65 grader
To trins drift
Blæs 100% 25
Sek 100% 15

Lav 30-100% blæs 10
Lav 30-100% blæs 20
Min 15

Drift menu :
-20
H1,5
L0,8
P05
-No

Installatør menu:
110
H18
L56
b30
r0.0

A2 alarmen kommer og går som den vil, både ved 64 grader eller fx ved 56. Ingen af sikringerne i fyret går ved alarmen - restarter fyret ved at tag strømmen ved tavlen.
Nogen gode bud på hvad der skyldes fejlen?? 8)


sologbrænde
Stoker VIII
Stoker VIII
Indlæg: 338
Tilmeldt: 01 nov 2010 08:07
Mit fyr: BAXI BONUS 30
Areal: 230 + 80
Brændsel: TRÆ MM
Fremviser gerne i postnummer: 4653
Geografisk sted: 4653
Modtaget likes: 6 gange

Re: Baxi 1.5 A2 fejl

Indlæg af sologbrænde » 24 jul 2018 15:04


Brugeravatar
thy
Supporter
Supporter
Indlæg: 8597
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 21 gange
Modtaget likes: 59 gange
Kontakt:

Re: Baxi 1.5 A2 fejl

Indlæg af thy » 24 jul 2018 16:42

Vandmanden skrev:
24 jul 2018 14:19
Hej - Efter at have fulgt med på sidelinjen på mange andres opslag, må jeg nu selv prøve at ty til jeres ekspert viden og hjælp icon_cheesygrin.gif håber at noge kan hjælpe med gode råd.
Problemet er at mit Baxi 1.5 uden iltstyring årgang 2006, for ca. 4 mnd siden er begyndt at give A2 fejl. Jeg har prøvet at ændre lidt på div indstillinger på fyret, men det ændre ikke på at fejlen kommer tilbage. Har aldrig før haft problemer med hverken A2 alarm eller nogen andre alarmer. Har i lang tid kørt med Baxi alm indstillinger, men har nu prøvet at ændre på det.
Jeg har skiftet cirkulations pumpen, overkogs termostaten, kedel føler - tænker at spørge til råds inden jeg skifter mere :wink:
Køre i øjeblikket kun med drift til 160 liters varmtvands beholder.
Fyrets indstillinger er :
Set punkt 65 grader
To trins drift
Blæs 100% 25
Sek 100% 15

Lav 30-100% blæs 10--8
Lav 30-100% blæs 20----sek 20 ikke
Min 15

Drift menu :
-20
H1,5-----1,2
L0,8 her skal du halvere i varmen L0,4
P05
-No

Installatør menu:
110
H18
L56
b30
r0.0

A2 alarmen kommer og går som den vil, både ved 64 grader eller fx ved 56. Ingen af sikringerne i fyret går ved alarmen - restarter fyret ved at tag strømmen ved tavlen.
Nogen gode bud på hvad der skyldes fejlen?? 8)
der ud over kan kedeltempføler være delvis defekt..
det er set sikringsholder på powerprint bliver dårlig..

efekten er ret højt med de temparaturer vi har nu..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk

Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1261
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 8 gange
Modtaget likes: 22 gange

Re: Baxi 1.5 A2 fejl

Indlæg af T-mek » 25 jul 2018 08:03

Periodisk A-2 fejl er også set pga. fejl på powerprint, kan laves.
For at kontrollere om dette skulle være fejlen kunne du prøve med et andet print, findes også rundt omkring... Thy, Brandsen, mig selv mf.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 8597
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 21 gange
Modtaget likes: 59 gange
Kontakt:

Re: Baxi 1.5 A2 fejl

Indlæg af thy » 25 jul 2018 16:15

T-mek skrev:
25 jul 2018 08:03
Periodisk A-2 fejl er også set pga. fejl på powerprint, kan laves.
For at kontrollere om dette skulle være fejlen kunne du prøve med et andet print, findes også rundt omkring... Thy, Brandsen, mig selv mf.
Nemlig er dog ikke hjemme pt. Har ellers 3-4 på lager
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk


Vandmanden
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 24 jul 2018 10:19
Mit fyr: Baxi 1.5 uden iltstyring
Areal: 300 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652

Re: Baxi 1.5 A2 fejl

Indlæg af Vandmanden » 26 jul 2018 11:38

Så er jeg ved tasterne igen efter et stk afholdt teenager fødselsdag😴😉Jeg har prøvet mig lidt frem og jeg tror at det enten må være en løs forbindelse et eller andet sted i displayet eller en fejl på et af printkortne?? Fyret har kørt i over et døgn uden problemer - men det er med displayet skruet af fronten og hvor det ligesom ligger med fronten nedad (hvis det giver mening??🤔) hvis jeg rejser det op igen, så kommer fejlen ret hurtigt derefter. Måske er det sikrings holderen som Thy foreslår, som driller mig??? Jeg prøver mig lidt frem med at fremprovokere fejlen og ser om det kun er på den måde den kommer eller om det er tilfældigheder?? Om ik andet så MANGE tak for hurtig hjælp og gode ideer - I viser endnu engang hvor hjælpsomme og hurtige I er herinde👍🏻😃🙏🏻Jeg vender tilbage med opdatering om hvordan det køre👍🏻👍🏻

Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1261
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 8 gange
Modtaget likes: 22 gange

Re: Baxi 1.5 A2 fejl

Indlæg af T-mek » 26 jul 2018 12:07

Måske fejl / defekt fladkabel mellem print...?
Er stik i begge ender trykket helt på ?
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Vandmanden
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 24 jul 2018 10:19
Mit fyr: Baxi 1.5 uden iltstyring
Areal: 300 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652

Re: Baxi 1.5 A2 fejl

Indlæg af Vandmanden » 26 jul 2018 12:22

Umiddelbart virker det som om at det sidder ordenlig på - har også prøvet at gå alle ledninger igennem for løse forbindelser og det ser ok ud med det.


Besvar