Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blæser kører meget langsomt

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Sonny g
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 10 nov 2015 20:26

Re: Blæser kører meget langsomt

Indlægaf Sonny g » 25 sep 2016 07:17

Hvis jeg starter blæseren på de to knapper kører den stadig meget langsomt og brummer. Det skal så siges at den gamle blæser slet ikke kører. Men det gør den hvis jeg sætter den direkte til stikkontakten

Iltstyring er slået fra da sonden er gået i stykker

Lige en tanke.. Hvis kondensatoren er gået på den gamle, vil den så kører hvis den får strøm direkte fra stikkontakten ?


Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Blæser kører meget langsomt

Indlægaf T-mek » 25 sep 2016 07:26

Sonny g skrev:Hvis jeg starter blæseren på de to knapper kører den stadig meget langsomt og brummer. Det skal så siges at den gamle blæser slet ikke kører. Men det gør den hvis jeg sætter den direkte til stikkontakten

Iltstyring er slået fra da sonden er gået i stykker

Lige en tanke.. Hvis kondensatoren er gået på den gamle, vil den så kører hvis den får strøm direkte fra stikkontakten ?


-- prøv at fjern stik til sonde og trafo helt fra printet, måske det er sonden der laver balladen...

-- Det er ikke sådan at svare på, da der er sådan 50/50% chance for det...
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.


Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster