Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blæser kører meget langsomt

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Sonny g
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 10 nov 2015 20:26

Blæser kører meget langsomt

Indlægaf Sonny g » 24 sep 2016 14:40

Mit baxi 2,5 volder mig en del problemer
Blæseren brummer og kører meget langsomt. En helt ny er også afprøvet med samme resultat. Direkte sat til 230v kører de med fulde rpm.
Har lånt et andet print og det virker heller ikke.
Har sat blæseren til nul og fase indgang på printet og der kører den fint, så strømmen burde være iorden
Ledningen fra print til blæser er udskiftet så den er også iorden

Er der nogen der kan hjælpe mig videre ?? Kan ikke se hvad problemet kan være


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Re: Blæser kører meget langsomt

Indlægaf Brandsen » 24 sep 2016 20:32

Halløj i forum,

Det lyder afgjort som dit Power Print er defekt. Vil foreslå du lige skriver hvor i landet
den Baxi 2.5 står, så kunne du måske låne et Power Print af en Stoker Pro frænde i nærheden,
til kontrol af at det rent faktisk er Power Print der er defekt.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Sonny g
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 10 nov 2015 20:26

Re: Blæser kører meget langsomt

Indlægaf Sonny g » 24 sep 2016 20:52

Jeg har netop lånt begge print af en flink bruger, men problemet er det samme

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7780
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Blæser kører meget langsomt

Indlægaf thy » 24 sep 2016 21:17

[quote="Sonny g"]Mit baxi 2,5 volder mig en del problemer
Blæseren brummer og kører meget langsomt. En helt ny er også afprøvet med samme resultat. Direkte sat til 230v kører de med fulde rpm.
Har lånt et andet print og det virker heller ikke.
Har sat blæseren til nul og fase indgang på printet og der kører den fint, så strømmen burde være iorden.......forklar gerne nærmere her..... :great:
Ledningen fra print til blæser er udskiftet så den er også iorden

Er der nogen der kan hjælpe mig videre ?? Kan ikke se hvad problemet kan være[/

Måske T- mek kan lokkes til fejlsøgning
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Sonny g
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 10 nov 2015 20:26

Re: Blæser kører meget langsomt

Indlægaf Sonny g » 24 sep 2016 21:59

Nærmere forklaring er at ifølge diagrammet så får printet fase og nul ind på klemme 1 og 2, og hvis jeg kobler blæseren på der kører den på fuld Kraft. Det var blot for at sikre mig at der kom power nok ind til printet, og jeg havde ikke lige et multimeter ved hånden.

Kommer lige til at tænke på at i forbindelse med montering af ny gruppetavle måtte jeg bytte om på 2 faser, da sneglen kørte baglæns, men det kan vel ikke være derfor ? Det har den kunne køre med i 2 måneder


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7780
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Blæser kører meget langsomt

Indlægaf thy » 24 sep 2016 22:06

Sonny g skrev:Nærmere forklaring er at ifølge diagrammet så får printet fase og nul ind på klemme 1 og 2, og hvis jeg kobler blæseren på der kører den på fuld Kraft. Det var blot for at sikre mig at der kom power nok ind til printet, og jeg havde ikke lige et multimeter ved hånden.

Kommer lige til at tænke på at i forbindelse med montering af ny gruppetavle måtte jeg bytte om på 2 faser, da sneglen kørte baglæns, men det kan vel ikke være derfor ? Det har den kunne køre med i 2 måneder


Du må hellere tjække om alle 3 faser er som de burde være og om nul er nul og ikke ombyttet
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Sonny g
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 10 nov 2015 20:26

Re: Blæser kører meget langsomt

Indlægaf Sonny g » 24 sep 2016 22:39

Der er power på alle faser og nul er også som det skal være. Fyret har også kørt fint siden tavlen blev skiftet for 2 måneder siden.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7780
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Blæser kører meget langsomt

Indlægaf thy » 24 sep 2016 23:06

Sonny g skrev:Der er power på alle faser og nul er også som det skal være. Fyret har også kørt fint siden tavlen blev skiftet for 2 måneder siden.


nu er det vel ikke en af de ny blæser der ikke er beregnet til at køre variabel fart..
baxi havde fået nogle der ikke,var iorden
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Blæser kører meget langsomt

Indlægaf T-mek » 25 sep 2016 00:57

thy skrev:nu er det vel ikke en af de ny blæser der ikke er beregnet til at køre variabel fart..
baxi havde fået nogle der ikke,var iorden


@Thy
Er der ikke noget med at man kan trykke på 2 knapper (blæsersymbol ?) samtidig og så få blæser til at køre med en konstant høj hastighed ?
Mener det må være til at sætte fut i bål under optænding.
Det kunne være interessant at vide hvordan blæser kører hvis man benytter denne funktion...?

Kan se at man har prøvet 2 forskellige powerprint og 2 forskellige blæsere, det er usandsynligt at der skulle være fejl på alle sammen....
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Blæser kører meget langsomt

Indlægaf T-mek » 25 sep 2016 01:11

Sonny g skrev:Mit baxi 2,5 volder mig en del problemer
Blæseren brummer og kører meget langsomt. En helt ny er også afprøvet med samme resultat. Direkte sat til 230v kører de med fulde rpm.
Har lånt et andet print og det virker heller ikke.
Har sat blæseren til nul og fase indgang på printet og der kører den fint, så strømmen burde være iorden
Ledningen fra print til blæser er udskiftet så den er også iorden

Er der nogen der kan hjælpe mig videre ?? Kan ikke se hvad problemet kan være


Kører du med eller uden iltstyring ?
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster