Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi soder, har forsøgt med indstillinger fra forum

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4447
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 4 gange
Modtaget likes: 55 gange

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf Bigfoot » 11 sep 2016 15:54

tjek også lige om du har falsk luft i skorstenen, lige omkring iltsonden.
Jeg har oplevet flere, hvor det var nødvendigt at pakke samlingen imellem fyr og røgør, med glassnor, for at det ikke trak falsk luft ind omkring sonden.
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.


Mfudge
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 02 sep 2016 17:17
Mit fyr: Baxi MultiHeat 1.5
Areal: 200 +
Brændsel: 8 mm træpiller Barlinek
Fremviser gerne i postnummer: 8680
Årligt forbrug: 8 - 10 ton

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf Mfudge » 01 apr 2017 13:41

Tak for hjælpen. Jeg har skiftet lågepakningen og alt kører helt perfekt nu, og har sat iltstyringen til igen.
Åbenbart "falsk"luft der fik fyret til at køre dårligt.

Hilsen

Brugeravatar
thy
Supporter
Supporter
Indlæg: 8065
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 9 gange
Modtaget likes: 26 gange
Kontakt:

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf thy » 01 apr 2017 20:14

Mfudge skrev:Tak for hjælpen. Jeg har skiftet lågepakningen og alt kører helt perfekt nu, og har sat iltstyringen til igen.
Åbenbart "falsk"luft der fik fyret til at køre dårligt.

Hilsen


Super du fandt fejlen :great:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster