Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Intet trykfald under kompressorrens

Spørgsmål vedr. RTB samt det tilbehør der laves til RTB pillefyret
oxbol
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 09 maj 2016 21:16
Mit fyr: RTB 10
Areal: 140
Brændsel: stora enso træpiller
Fremviser gerne i postnummer: 5856

Intet trykfald under kompressorrens

Indlægaf oxbol » 02 jul 2016 09:31

Hej,

Stod op i morges til denne besked:

Info: Intet trykfald under kompressorrens

Nogen, der ved hvad det betyder? Har et RTB 10, som har kørt i ca. 3 måneder.

PS. Hvis der er nogen, der har styr på de forskellige data og tal, så vil jeg gerne have kigget mit igennem, da jeg ikke er sikker på, det er indstillet korrekt.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: Intet trykfald under kompressorrens

Indlægaf pille bruger » 02 jul 2016 10:00

oxbol skrev:Hej,

Stod op i morges til denne besked:

Info: Intet trykfald under kompressorrens

Nogen, der ved hvad det betyder? Har et RTB 10, som har kørt i ca. 3 måneder.

PS. Hvis der er nogen, der har styr på de forskellige data og tal, så vil jeg gerne have kigget mit igennem, da jeg ikke er sikker på, det er indstillet korrekt.


Er din kompressor tilsluttet, og er der strøm på den så den kan lave trykluft ?
Har du et link til din styring ?
Sæt gerne linket ind i din signatur :great:
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

oxbol
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 09 maj 2016 21:16
Mit fyr: RTB 10
Areal: 140
Brændsel: stora enso træpiller
Fremviser gerne i postnummer: 5856

Re: Intet trykfald under kompressorrens

Indlægaf oxbol » 02 jul 2016 10:58

pille bruger skrev:Er din kompressor tilsluttet, og er der strøm på den så den kan lave trykluft ?
Har du et link til din styring ?
Sæt gerne linket ind i din signatur :great:


Hej Michael

Der er strøm på og den er tilsluttet. Den har også kørt i dag.

Et problem kommer sjældent alene...
Jeg har lagt et link i min signatur, men kan se jeg er udfordret på at fyret ikke vil forbinde, så sidste data er fra i går, hvor jeg opdaterede systemet til v7.0638.

oxbol
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 09 maj 2016 21:16
Mit fyr: RTB 10
Areal: 140
Brændsel: stora enso træpiller
Fremviser gerne i postnummer: 5856

Re: Intet trykfald under kompressorrens

Indlægaf oxbol » 02 jul 2016 11:51

oxbol skrev:Hej Michael

Der er strøm på og den er tilsluttet. Den har også kørt i dag.

Et problem kommer sjældent alene...
Jeg har lagt et link i min signatur, men kan se jeg er udfordret på at fyret ikke vil forbinde, så sidste data er fra i går, hvor jeg opdaterede systemet til v7.0638.


Efter en google søgning prøvede jeg at slukke fyret, tage strømmen og starter fyret igen. Så kom det på nettet. :)

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: Intet trykfald under kompressorrens

Indlægaf pille bruger » 02 jul 2016 11:53

oxbol skrev:Hej Michael

Der er strøm på og den er tilsluttet. Den har også kørt i dag.

Et problem kommer sjældent alene...
Jeg har lagt et link i min signatur, men kan se jeg er udfordret på at fyret ikke vil forbinde, så sidste data er fra i går, hvor jeg opdaterede systemet til v7.0638.


Den er på nettet igen icon_cheesygrin.gif
Prøv næste gang fyret er slukket, at gå ind i menu manuel og test om alle trykluft funktioner virker ( L6 +L9+L10 )
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


oxbol
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 09 maj 2016 21:16
Mit fyr: RTB 10
Areal: 140
Brændsel: stora enso træpiller
Fremviser gerne i postnummer: 5856

Re: Intet trykfald under kompressorrens

Indlægaf oxbol » 02 jul 2016 18:10

pille bruger skrev:Den er på nettet igen icon_cheesygrin.gif
Prøv næste gang fyret er slukket, at gå ind i menu manuel og test om alle trykluft funktioner virker ( L6 +L9+L10 )


L9 og L10 starter kompressoren. Der kommer blot en kliklyd ved L6, men kan ikke høre kompressoren starte?

oxbol
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 09 maj 2016 21:16
Mit fyr: RTB 10
Areal: 140
Brændsel: stora enso træpiller
Fremviser gerne i postnummer: 5856

Re: Intet trykfald under kompressorrens

Indlægaf oxbol » 02 jul 2016 18:17

oxbol skrev:L9 og L10 starter kompressoren. Der kommer blot en kliklyd ved L6, men kan ikke høre kompressoren starte?



Så er problemet løst og fejlen var min. icon_cheesygrin.gif
I går rensede jeg brænderen og i den forbindelse pillede jeg trykluft fra brænderen. Jeg satte dog den til igen efterfølgende.
I morges kiggede jeg endnu engang om jeg nu havde koblet den til, hvilket jeg mente jeg havde.
Det var dog ikke tilfældet.


Tak for hjælpen Michael.



Tilbage til "RTB Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster