Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Eftermontering af Iltstyring på Baxi 1.5

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
AndersenSydfyn
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 25 nov 2015 09:04
Mit fyr: Baxi Multiheat 1.5
Areal: 230 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 5700
Årligt forbrug: 8
Geografisk sted: Svendborg

Re: Eftermontering af Iltstyring på Baxi 1.5

Indlægaf AndersenSydfyn » 01 jun 2016 13:33

21,0%, med sonden ude.


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7797
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Eftermontering af Iltstyring på Baxi 1.5

Indlægaf thy » 01 jun 2016 14:59

Så bare kør uden at calibrerer

Så er det sommetider sket at det kommer efter nogen tid.
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

AndersenSydfyn
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 25 nov 2015 09:04
Mit fyr: Baxi Multiheat 1.5
Areal: 230 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 5700
Årligt forbrug: 8
Geografisk sted: Svendborg

Re: Eftermontering af Iltstyring på Baxi 1.5

Indlægaf AndersenSydfyn » 01 jun 2016 22:14

Hej,

Har opstartet fyret med det melder kort efter fejl A10 eller A11. O2% står på 21.0 konstant, også med godt fyt i fyret, så jeg er bange for sonden er defekt ;-( (jeg skulle nok ikke have været så nærig at købe en brugt)
Er der andet at prøve end at få fat i en ny sonde ?

Endnu engang tak fordi I bruger jeres tid på at hjælpe alle os andre :-)

Hilsen
Jan

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7797
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Eftermontering af Iltstyring på Baxi 1.5

Indlægaf thy » 01 jun 2016 23:31

AndersenSydfyn skrev:Hej,

Har opstartet fyret med det melder kort efter fejl A10 eller A11. O2% står på 21.0 konstant, også med godt fyt i fyret, så jeg er bange for sonden er defekt ;-( (jeg skulle nok ikke have været så nærig at købe en brugt)
Er der andet at prøve end at få fat i en ny sonde ?

Endnu engang tak fordi I bruger jeres tid på at hjælpe alle os andre :-)

Hilsen
Jan

Desværre så er den kaput..mener dog den plejer at gå på 0,0...har du tjækket forbindelser og sikring hmm den bliver jo varm så transformator delen må være ok...

Tommy t sælger her på forum erstatnings sonder til ca750kr

Du kan jo stadig køre normal (no)
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

AndersenSydfyn
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 25 nov 2015 09:04
Mit fyr: Baxi Multiheat 1.5
Areal: 230 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 5700
Årligt forbrug: 8
Geografisk sted: Svendborg

Re: Eftermontering af Iltstyring på Baxi 1.5

Indlægaf AndersenSydfyn » 02 jun 2016 00:51

Ok, sælger har en anden sonde som han tester og sender mandag, håber det dur. Ellers må jeg have fat i Tommy T.
Der står 0,0 når der kommer alarm på den, men hopper derefter tilbage på 21,0. (så den kører enten ren luft eller ingen overhovedet, intet derimellem... ;-))
Vender tilbage....


AndersenSydfyn
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 25 nov 2015 09:04
Mit fyr: Baxi Multiheat 1.5
Areal: 230 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 5700
Årligt forbrug: 8
Geografisk sted: Svendborg

Re: Eftermontering af Iltstyring på Baxi 1.5

Indlægaf AndersenSydfyn » 11 jun 2016 16:21

Hej,
Jeg har nu fået monteret den anden sonde som sælger havde liggende, den melder samme fejl men bliver ikke varm som den første sonde, sikkert noget galt med den også !!!
Jeg må nok have fat i Tommy T, er der en der vil skrive hans kontaktoplysninger ?
Lidt træt af "Iltstyring" inden det er kommet i gang.....

Hilsen
Jan

Brugeravatar
TommyT
Stoker VI
Stoker VI
Indlæg: 205
Tilmeldt: 20 jan 2007 11:53
Mit fyr: Baxi 2,5 F
Areal: 260
Brændsel: Piller
Fremviser gerne i postnummer: 8600
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: 8600
Kontakt:

Re: Eftermontering af Iltstyring på Baxi 1.5

Indlægaf TommyT » 11 jun 2016 19:11

AndersenSydfyn skrev:Hej,
Jeg har nu fået monteret den anden sonde som sælger havde liggende, den melder samme fejl men bliver ikke varm som den første sonde, sikkert noget galt med den også !!!
Jeg må nok have fat i Tommy T, er der en der vil skrive hans kontaktoplysninger ?
Lidt træt af "Iltstyring" inden det er kommet i gang.....

Hilsen
Jan


du har en privat besked

vh
tommyt



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Blinky og 0 gæster