Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

ingen ild pga. pille mangel ??

Spørgsmål vedr. RTB samt det tilbehør der laves til RTB pillefyret
cch
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 12 jan 2016 08:27

ingen ild pga. pille mangel ??

Indlægaf cch » 19 apr 2016 12:25

Min RTB 16 stoppper og viser" ingen ild, pga. pille mangel" Jeg har observeret at det sker efter den har lavet varmt vand. Hvis jeg afstiller alarmen, starter fyret op på nornal vis ?? I styringen står der 60g pikller ved optænding.. Men hvorfor er det kun ved opstart ved det varme vand...
Mens det var koldt kørte de uden problemer det er først kommet nu her.. Mærkeligt ??

Nogen bud på hvad der kan være galt ??


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: ingen ild pga. pille mangel ??

Indlægaf pille bruger » 19 apr 2016 14:18

cch skrev:Min RTB 16 stoppper og viser" ingen ild, pga. pille mangel" Jeg har observeret at det sker efter den har lavet varmt vand. Hvis jeg afstiller alarmen, starter fyret op på nornal vis ?? I styringen står der 60g pikller ved optænding.. Men hvorfor er det kun ved opstart ved det varme vand...
Mens det var koldt kørte de uden problemer det er først kommet nu her.. Mærkeligt ??

Nogen bud på hvad der kan være galt ??


Det kan være din "Ydelse ved 10% effekt" der er indstillet på for få kW.
Er styringen på StokerCloud ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


cch
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 12 jan 2016 08:27

Re: ingen ild pga. pille mangel ??

Indlægaf cch » 19 apr 2016 21:01

ved varmvandsproduktion kører kedlen op på ca. 80 grader og det er 20 grader over centralvarme setpunktet. Det ser ud som om at kedlen kører ned på 2,5kw og 0lux. tænker at fordi der er et lille forbrug og der går der lang tid inden temperaturen er nået fra 80 til under de 60 og bålet derved går ud.. kunne dette være en forklaring ??

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: ingen ild pga. pille mangel ??

Indlægaf pille bruger » 19 apr 2016 21:32

cch skrev:ved varmvandsproduktion kører kedlen op på ca. 80 grader og det er 20 grader over centralvarme setpunktet. Det ser ud som om at kedlen kører ned på 2,5kw og 0lux. tænker at fordi der er et lille forbrug og der går der lang tid inden temperaturen er nået fra 80 til under de 60 og bålet derved går ud.. kunne dette være en forklaring ??



Jeg har kigget på dine indstillinger.
Når dit fyr er slukket, vises der for lav ilt%
Det vil være en god ide at starte med at kalibrere lambdasonden.
Når du skal laves varmt vand, bliver din ønskede kedeltemperatur, ønsket vvb temperatur + Kedeltemp. setpunkt tillæg,
altså 55 + 20 = 75 gr.
Dine blæser tal er langt fra det forventede.
Se at din pilleafvejning passer og at blæser ribberne er fri for smuds + og at der ikke er aske under herden.
Når den skriver at den mangler piller, så er det din "Ydelse ved 10% effekt" i menu snegl der er for lav,
men inden du retter den så prøv en afvejning og en kalibrering.
Du mangler at indtaste e-mail til alarm.
Der er en opdatering til din styring.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


cch
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 12 jan 2016 08:27

Re: ingen ild pga. pille mangel ??

Indlægaf cch » 19 apr 2016 21:46

tak fordi du gider at kigge på mine data :-).

Hvordan laver jeg en kalibrering af lambdasonden ?? Ja, undskyld jeg er helt grøn i pille verdenen..

Resten tror jeg nok jeg kan løse :-)

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: ingen ild pga. pille mangel ??

Indlægaf pille bruger » 20 apr 2016 06:49

cch skrev:tak fordi du gider at kigge på mine data :-).

Hvordan laver jeg en kalibrering af lambdasonden ?? Ja, undskyld jeg er helt grøn i pille verdenen..

Resten tror jeg nok jeg kan løse :-)


Først skal du ind og have aktiveret udvidet setup, dernæst ind i O2 styring.
Gå ned til menu punkt O2 sonde kalibrering.
( bemærk at fyret skal have været slukket nogen tid, tag evt brænderen ud så der er frisk luft til lambdasonden )
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

cch
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 12 jan 2016 08:27

Re: ingen ild pga. pille mangel ??

Indlægaf cch » 20 apr 2016 06:58

Takker, det prøver jeg i eftermiddag :-)

cch
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 12 jan 2016 08:27

Re: ingen ild pga. pille mangel ??

Indlægaf cch » 20 apr 2016 16:09

ingen aske under herden, men masser af støv i blæseren.

lambdasonden gik fra 100 til 126. Det har jeg ikke lige noget forhold til andet end der er 26 i dif.

pilleafvejning 2 gang. fra 1870 til 2140

sw. opdateret til 7.0637

så må tiden vise om det virker :-)

Tak, for råd og vejledning Pille bruger

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: ingen ild pga. pille mangel ??

Indlægaf pille bruger » 21 apr 2016 08:38

cch skrev:ingen aske under herden, men masser af støv i blæseren.

lambdasonden gik fra 100 til 126. Det har jeg ikke lige noget forhold til andet end der er 26 i dif.

pilleafvejning 2 gang. fra 1870 til 2140

sw. opdateret til 7.0637

så må tiden vise om det virker :-)

Tak, for råd og vejledning Pille bruger


Du skal ikke se så meget på kalibrerings tallet, det er bare et tal der siger noget om tilstanden i sonden.
Du skal se meget mere på at den viser ca. 20.9% ilt efter at du har kalibreret.
Det er den visning/beregning styringen bruger til at justere forbrændingen. icon_cheesygrin.gif
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.



Tilbage til "RTB Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster