Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Pillefyr går ikke i drift..

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
xkfc

Re: Pillefyr går ikke i drift..

Indlægaf xkfc » 28 mar 2016 09:18

gtibrian skrev:I punkt 8. på menuen på fyret, i iltstyrring er der i min menu kun ja/vis/nej, den står på nej, og jeg kan ikke ændre den. og så er der kalibrering. hvordan får jeg mere frem, eller er det kun en mulighed hvis man har noget ekstra føler tilsluttet..

Mvh. Brian


Du skal naturligvis kun rode med iltstyring hvis du har en sådan monteret.


xkfc

Re: Pillefyr går ikke i drift..

Indlægaf xkfc » 28 mar 2016 09:22

Det kunne også være lysføleren, det er jo den der får fyret til at skifte fra "opstart" og til "drift"

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: Pillefyr går ikke i drift..

Indlægaf pille bruger » 28 mar 2016 09:50

gtibrian skrev:I punkt 8. på menuen på fyret, i iltstyrring er der i min menu kun ja/vis/nej, den står på nej, og jeg kan ikke ændre den. og så er der kalibrering. hvordan får jeg mere frem, eller er det kun en mulighed hvis man har noget ekstra føler tilsluttet..

Mvh. Brian


Du skal kun justere i denne menu hvis du har iltstyring monteret, ellers er det i menu blæser.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

gtibrian
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 27 mar 2016 21:13

Re: Pillefyr går ikke i drift..

Indlægaf gtibrian » 28 mar 2016 17:48

Stoler kontrol, er det der hvor en pc er kørt på, og kan pc'en værre en Mac ... Hvilken pc er nødvendig, minimums krav evt.

Hvordan ser man version, når den starter op, skriver den, V6,77 20kw scotte opop

Jeg har gennemgået alt i opsætningen og rettet en del der ikke stod som linket længer oppe, fyret startede op, gik i drift, kort efter gik den i " manglende lys" næste gang den var nået minimum temperatur , og den sku starte op igen, var den gal igen, og gik i fejl optænding.
Fatter det sku ikke..

Hvordan skifter man fotocellen og kan det værre den, og hvad gør denne..

Mvh.

Brian

xkfc

Re: Pillefyr går ikke i drift..

Indlægaf xkfc » 28 mar 2016 18:09

Fotocellen elle lysføleren om man vil, der den der fortæller styringen at der er ild, så under opstart skifter styringen til drift når lysføleren kommer op på en forudbestemt værdi, typisk 10%

Det passer meget godt med at dit fyr ikke ser ild, og derfor tøffer stille og roligt indtil opstartstiden er gået.

Det er meget nemt at skifte lysføleren, af med det røde låg og træk føleren ud, måske den bare er beskidt.


gtibrian
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 27 mar 2016 21:13

Re: Pillefyr går ikke i drift..

Indlægaf gtibrian » 01 apr 2016 19:34

Hmm..

Jeg tror den er der, nu har det krø i 2 dage, hvor den meget hurtigt går 10% dft..

jeg rettede alle dataerne til standart opsætning, som selv havde ændret sig, det hjalp en time.
så skiftede jeg lyssensoren, og så har den øk siden--

TAK for hjælpen.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Google Adsense og 2 gæster