Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Scotte springer start over

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
larsj
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 25 jun 2009 09:51

Scotte springer start over

Indlægaf larsj » 22 feb 2016 19:16

Min scotte har efter den er blevet rokeret rundt valgt at springe startsekvens over og gå direkte til at se ild ? Har prøvet at skifte fotosensor og chip uden virkning. Nogen der har en løsning ?? Så varmt er det jo heller ikke


Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Scotte springer start over

Indlægaf T-mek » 22 feb 2016 19:28

larsj skrev:Min scotte har efter den er blevet rokeret rundt valgt at springe startsekvens over og gå direkte til at se ild ? Har prøvet at skifte fotosensor og chip uden virkning. Nogen der har en løsning ?? Så varmt er det jo heller ikke


Der er flere muligheder...
Har du en klar slange mellem udløb på snegl og rør på brænder er der mulighed for at lysføler kan "se lys" den vej.
Hvis du tager lys føler fra på print i brænder, kan styring så stadig "se" lys ?
Er det tilfældet så prøv at tage ledninger til lysføler fra i styring for at indkredse fejlen...
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

larsj
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 25 jun 2009 09:51

Re: Scotte springer start over

Indlægaf larsj » 23 feb 2016 07:26

Statusopdatering. Efter at ha prøvet med sensor skift som heller ikke virkede (var igennem alle trick, afmontering og afdækning af sensor etc.) afmonterede jeg brænderen og gennemgik alle ledningerne igen. Det eneste jeg kunne finde var en lidt suspekt ledning ved kondensator til gear. Sluttelig fik det en gang kontakt rens i de store stik og så kørte fyret i de rigtige frekvenser dog uden at starte op. Efter en "tvangsstart" med optændingsposer til brændeovnen har fyret nu kørt siden i aftes.. Så min konklusion er at det nok er fugt der har drillet (eller rettere det håber jeg)
men tak for input.

Lars

xkfc

Re: Scotte springer start over

Indlægaf xkfc » 23 feb 2016 07:35

Jeg har en fornemmelse af at problemet ikke er helt løst, hvis lysføleren ser lys konstant og du tænder manuelt op i pillerne, så er det ganske naturligt at alt fungerer. Du bør trække lysføleren ud, lukke den ind i hånden og konstatere at den går på "ingen lys" Eller endnu bedre, slukke fyret og se at det virker..

Hvad skete da du flyttede rundt på sagerne! forblev ledningerne samlet, så du bare skulle sætte dem på brænderen, elle har ledninger været demonteret og evt. forlænget?

larsj
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 25 jun 2009 09:51

Re: Scotte springer start over

Indlægaf larsj » 27 feb 2016 10:33

Sidste opdatering af tråd.
Efter at have kørt kontinuerligt i en lille uge, har fyret været stoppet her til morgen og er blevet genstartet på vanlig vis uden problemer.
Så konklusionen må være at der har været lidt fugt i stikkene og/eller på printet i forbindelse med at den har været skilt ad. i al fald kører den normalt nu.
endnu engang tak for input
Lars



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst