Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Tilbagebrand og fejl på motorudgabg

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
coupegt
Stoker VI
Stoker VI
Indlæg: 214
Tilmeldt: 07 dec 2009 12:02
Mit fyr: Scotte 30 Kw med Opop 430 kedel
Areal: 225 + 160 garage
Brændsel: Træpiller
Fremviser gerne i postnummer: 6740
Dagligt forbrug: Ved ikke endnu.
Årligt forbrug: tjaaa

Tilbagebrand og fejl på motorudgabg

Indlægaf coupegt » 04 feb 2016 18:35

Har brug for lidt hurtugt hjælp.

Min fars 30kw scotte har haft tilbagebrand.
Smelteslange er væk
Fotosensor totalt smeltet og det samme var ledning fra styring til ekstern snegle motor.


Jeg har nu skiftet smelteslange, fotosensor, og splejset kablet til ekstern snegle motor sammen igen.

Men styringen skriver "fejl ekstern motor udgang" og vil ikke starte fyret.

Cirkulations pumpe (alpha 2) står og flimrer i display og ser meget mærkelig ud - reagerer heller ikke på tryk på knapperne.

Har prøvet at holde pil ned og starte fyret - begge snegle kan køre - men alarmen kommer tilbage med det samme uden fyret starter.
Kan køre ekstern snegl gennem autoberegning uden problemer.


Der røg en sikring første gang jeg forsøgte at starte fyret og frygter styringen også har taget skade.

Gode råd modtages her i kulden


paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Re: Tilbagebrand og fejl på motorudgabg

Indlægaf paw » 04 feb 2016 19:05

prøv lige at tjekke eltænderen

honneymonster
Stoker IV
Stoker IV
Indlæg: 110
Tilmeldt: 27 sep 2007 18:25
Mit fyr: Woddy 10 KW
Areal: 180
Brændsel: Træpiller
Årligt forbrug: 5,5

Re: Tilbagebrand og fejl på motorudgabg

Indlægaf honneymonster » 04 feb 2016 20:34

Fejl motorudgang i styring 6 plejer at være triac der er fejl på
Men en go ide at sige hvor i landet man kommer fra

coupegt
Stoker VI
Stoker VI
Indlæg: 214
Tilmeldt: 07 dec 2009 12:02
Mit fyr: Scotte 30 Kw med Opop 430 kedel
Areal: 225 + 160 garage
Brændsel: Træpiller
Fremviser gerne i postnummer: 6740
Dagligt forbrug: Ved ikke endnu.
Årligt forbrug: tjaaa

Re: Tilbagebrand og fejl på motorudgabg

Indlægaf coupegt » 04 feb 2016 23:54

Beklager, men det er gået lidt stærkt da der jo blev koldt i huset.

Fyret står ved ringkøbing og har lige fået gang i den for en halv time siden.

Måtte en tur forbi scottedoktor og få skiftet motor udgangen der var brændt af.
Det tog kun en halv times tid, men så også lige en god times kørsel hver vej :(
Derudover en ny cirkulations pumpe der havde taget skade af varmen.

Håber den nu kører uden videre problemer :)

xkfc

Re: Tilbagebrand og fejl på motorudgabg

Indlægaf xkfc » 06 feb 2016 10:33

For at forhindre gentagelser er det vigtigt at det røde låg er monteret og det er en god ide at sætte skakt alarmen så lavt som muligt, det er meget bedre at fyret lukker ned en ekstra gang, end at det brænder tilbage.


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Re: Tilbagebrand og fejl på motorudgabg

Indlægaf lamborg » 06 feb 2016 11:51

Husk at lede videre til du finder årsagen. Det brænder jo ikke bare tilbage normalt så et eller andet må have svigtet.
Intern snegl - skorstenstræk osv
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

coupegt
Stoker VI
Stoker VI
Indlæg: 214
Tilmeldt: 07 dec 2009 12:02
Mit fyr: Scotte 30 Kw med Opop 430 kedel
Areal: 225 + 160 garage
Brændsel: Træpiller
Fremviser gerne i postnummer: 6740
Dagligt forbrug: Ved ikke endnu.
Årligt forbrug: tjaaa

Re: Tilbagebrand og fejl på motorudgabg

Indlægaf coupegt » 06 feb 2016 16:24

Det røde låg?

Mener du dækslet over brænderen?
Det har altid siddet på.

Han har haft problemer med varm skakt flere gange og skakt temperatur alarm er derfor af flere gange øget op til de 75 grader jeg fandt den på.
Har sænket den til 68 nu, og derudover vejet piller af og kørt fyret ind med korrektioner og synes det kører noget bedre nu.

Ðet har jeg haft gjort tidligere men en proffesionel ervhersdrivende og såkaldt "ekspert" havde fortalt min far at korrektioner på blæseren var "ligegyldige og de bare skulle stå på 100" så alt det jeg havde justeret og kørt ind blev slettet igen :(

Pillevægten stod på 1350, men tre afvejninger gav kun 1090 så den har fået alt for meget luft og lavede store askekager der vsr meget hårde - kombineret med, at den var stopfyldt af aske alle steder tror jeg det har blokeret så meget for luft gennemstrømning så den er brændt tilbage og smeltet smelte slangen, der desværre kunne nå at beskadige cirk. Pumpe og ledning til ekstern snegl.

Bliver spændende at følge den lidt fremover

xkfc

Re: Tilbagebrand og fejl på motorudgabg

Indlægaf xkfc » 06 feb 2016 17:36

Det er stadigvæk en høj skakt temperatur, energien skal frem i kedlen, ikke baglæns i brænderen, men jeg har konstateret at der er stor forskel på temperaturen med de forskellige herder.

coupegt
Stoker VI
Stoker VI
Indlæg: 214
Tilmeldt: 07 dec 2009 12:02
Mit fyr: Scotte 30 Kw med Opop 430 kedel
Areal: 225 + 160 garage
Brændsel: Træpiller
Fremviser gerne i postnummer: 6740
Dagligt forbrug: Ved ikke endnu.
Årligt forbrug: tjaaa

Re: Tilbagebrand og fejl på motorudgabg

Indlægaf coupegt » 06 feb 2016 18:38

Mit eget fyr ligger gerne på 40-45 i skakt temperatur, og der ligger min fars også nu efter rens og ny indkøring.

Men som nævnt så var den proppet med aske - helt op til under kedelpladerne og der var nok til at fylde askeskuffen 4-5 gange.
Pga. Div ulykkelige omstændigheder er det desværre nok meget længe siden det er blevet renset.

Kombineret med alt for mager blanding og store hårde askekager der fyldte hele herden tror jeg det har blokeret herden og luftgennemstømning.

Kan ikke finde flere fejl pt, og den har nu kørt små 48 timer stabilt med fin flamme og uden at kage for meget til.

Synes dog de 30kw er svære at få til at undgå kager på herden.

Lokal vvs mand mente iøvrigt opop430 kedelen var alt for u-økonmisk at fyre med, men mener da reklamen påstod virkningsgrad på pænt over 90% da vi købte de to fyr?

xkfc

Re: Tilbagebrand og fejl på motorudgabg

Indlægaf xkfc » 06 feb 2016 20:26

Virkningsgraden er ganske udmærket, men man skal have brug for den store kedel, for den er jo ikke økonomisk ved lav last. I følge attesten er virkningsgraden ved 7kW blot 86% og derunder går det nok rigtig galt. Man skal nok køre fra 10kw og op for at virkningsgraden er fin.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster