Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjælp... kan ikke få liv i min baxi

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
oleventzel
Stoker II
Stoker II
Indlæg: 42
Tilmeldt: 13 sep 2015 17:37
Mit fyr: Baxi Multiheat 2.5
Areal: 200
Brændsel: Træpiller
Fremviser gerne i postnummer: 8653

Hjælp... kan ikke få liv i min baxi

Indlægaf oleventzel » 23 jan 2016 09:54

Fyret var i nat løbet tør for piller og stod med A1 fejl. (Havde ellers tjekket standen igår og vurderet at der var til et par dage endnu).

Vandtrykket stod på 0 hvilket undrede mig. Kunne ikke se vand nogen steder i brandkamreret. Fyldte piller på igen, og fik vand trykket op i normalen, og forsøgte at tænde op igen. Blæserne startede men der var en del larm som ikke plejer at være der, lød som om det kom fra rørerne.

Slukkede for blæserne igen og tjekkede igen om jeg kunne se vand nogen steder, hvilket jeg ikke kunne. Forsøgte derefter at tænde op igen, men nu brummer blæseren bare, den drejer ikke rundt.

Søgte lidt her i forummet og fandt frem til at jeg skulle prøve at tømme vandkammeret, men virker umuligt. Skruen sidder et umuligt sted på en 2,5 og er ikke til at rokke.

Hvad gør jeg?


Brugeravatar
calle
Stoker XVII
Stoker XVII
Indlæg: 3014
Tilmeldt: 27 dec 2010 21:47
Mit fyr: Scotte 16 kw 4.99 Opop 418 keramiktænder
Areal: 125
Brændsel: Træpiller og brænde
Dagligt forbrug: Svingende
Årligt forbrug: 3 ton
Geografisk sted: Storkbh.
Givet likes: 10 gange
Modtaget likes: 22 gange

Re: Hjælp... kan ikke få liv i min baxi

Indlægaf calle » 23 jan 2016 10:02

Send en pb til doktor Thy. Det får han en mail om, hvilket måske bringer ham til tasterne :)

Venlig hilsen
Calle - forklædt som voksen.

Dans er for de, der ikke har råd til at stå i baren.

PS. Den der har mest legetøj, når vi dør, har vundet.

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Hjælp... kan ikke få liv i min baxi

Indlægaf T-mek » 23 jan 2016 10:17

Det må være skruen ud mod fronten i højre side du mener, for at være sikker på at alt vand er ude af luft kasser skal den skrue ud.
Men det kan være andre her på forum har andre ideer.

Vedr. blæseren, kan du dreje den rundt ?
Hvis den ikke sidder fast, så tænd fyret, hvis blæser så bare brummer, kan du så få den til at køre ved at hjælpe den i gang ?

(man kan lige få en finger ind i et af hullerne i pladen der er ved motoren og den vej ind skubbe til blæserhjulet rundt)
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

oleventzel
Stoker II
Stoker II
Indlæg: 42
Tilmeldt: 13 sep 2015 17:37
Mit fyr: Baxi Multiheat 2.5
Areal: 200
Brændsel: Træpiller
Fremviser gerne i postnummer: 8653

Re: Hjælp... kan ikke få liv i min baxi

Indlægaf oleventzel » 23 jan 2016 10:23

Har fået skruen ud nu... fandt et par forlængere og en umbracho til min boremaskine... så lykkedes det. Der kom ikke noget vand ud, men måske skal blæserne kører for at det sker?

Jeg godt dreje blæserenhjulet rundt, men den kommer ikke igang af det. Brummere en lillesmule anderledes når man lige skubber til den.

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Hjælp... kan ikke få liv i min baxi

Indlægaf T-mek » 23 jan 2016 10:40

oleventzel skrev:Har fået skruen ud nu... fandt et par forlængere og en umbracho til min boremaskine... så lykkedes det. Der kom ikke noget vand ud, men måske skal blæserne kører for at det sker?

Jeg godt dreje blæserenhjulet rundt, men den kommer ikke igang af det. Brummere en lillesmule anderledes når man lige skubber til den.


OK, så er der igen forskellige muligheder:
Blæsermotor kan have brændt en vikling.
Hastighedsregulering til blæsermotor defekt (sidder på powerprint)
Kondensator til blæser defekt, sidder på selve motoren, den er 2µF.

Ville starter med at skifte kondensatoren, der er en god chance for det bare er den og med lidt held har den lokale elektriker en på hylden.

Jeg har reserve blæsermotor, stokerprint, powerprint og kondensator liggende, men jeg kan ikke se hvor du bor.
Som det nævnes ved bruger: @Thy meget om disse Multiheat og jeg tror også han har print liggende der kan lånes, ved ikke lige om han har en ekstra blæser.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Hjælp... kan ikke få liv i min baxi

Indlægaf thy » 23 jan 2016 11:42

Silkeborg..

Som t- mek skriver de fejl der kan være...

Trykespangtions beholder er ret sikkert færdig...

Han vil nok forsøge at få hentet en kondensator ... Naboen har mueligvis nogle dele plus han har været elektriker ,så kan han nok lokkes til at teste motoren..

Men kom først hjem om nogle timer så vi må vente lidt på opdatering...
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Hjælp... kan ikke få liv i min baxi

Indlægaf T-mek » 23 jan 2016 14:59

thy skrev:Silkeborg..

Som t- mek skriver de fejl der kan være...

Trykespangtions beholder er ret sikkert færdig...

Han vil nok forsøge at få hentet en kondensator ... Naboen har mueligvis nogle dele plus han har været elektriker ,så kan han nok lokkes til at teste motoren..

Men kom først hjem om nogle timer så vi må vente lidt på opdatering...


OK, spændende..
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
TommyT
Stoker VI
Stoker VI
Indlæg: 205
Tilmeldt: 20 jan 2007 11:53
Mit fyr: Baxi 2,5 F
Areal: 260
Brændsel: Piller
Fremviser gerne i postnummer: 8600
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: 8600
Kontakt:

Re: Hjælp... kan ikke få liv i min baxi

Indlægaf TommyT » 23 jan 2016 15:35

''"Vandtrykket stod på 0"
hvis det er på selve fyret ville jeg da være bange for at den er utæt / smidt kedel vandet
vh
tommy

Brugeravatar
Jobak
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 870
Tilmeldt: 07 jan 2007 19:07
Mit fyr: Baxi 1.5/350 uden iltstyr
Areal: 180
Brændsel: Silva 8mm
Årligt forbrug: ca. 6t
Geografisk sted: Hjerm
Givet likes: 1 gang
Modtaget likes: 2 gange

Re: Hjælp... kan ikke få liv i min baxi

Indlægaf Jobak » 23 jan 2016 22:05

TommyT skrev:''"Vandtrykket stod på 0"
hvis det er på selve fyret ville jeg da være bange for at den er utæt / smidt kedel vandet
vh
tommy

Vandet er koldt - ekspansions beholderen er utæt/færdig = Vandtryk stod på 0.
Du kan som regel tæste ekspansions beholderen ved at banke på den. Hvis lyden er ens på begge "halvdele" af den, er den defekt.
dvs. der er vand i begge "halvdele"
Det med at den brummer, kan det være en fase der mangler?


Med venlig hilsen
Jobak

Det brænder først, som er nærmest ved ilden.

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Hjælp... kan ikke få liv i min baxi

Indlægaf T-mek » 23 jan 2016 22:39

Jobak skrev:Vandet er koldt - ekspansions beholderen er utæt/færdig = Vandtryk stod på 0.
Du kan som regel tæste ekspansions beholderen ved at banke på den. Hvis lyden er ens på begge "halvdele" af den, er den defekt.
dvs. der er vand i begge "halvdele"
Det med at den brummer, kan det være en fase der mangler?

Det er en 1 faset (230V) motor, så nej til manglende fase.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster