Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Foto sensor pludselig ustabil...

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Foto sensor pludselig ustabil...

Indlægaf Zarge » 13 dec 2015 20:10

Kom tilfældigvis til at kikke på styringen idag, "ingen lys i 2 min"... Underligt, den har altid lagt klippe stabilt på 100% efter jeg har sat følsomheden til høj...
Jeg hev føleren ud og vupti var der lys...
Uanset hvordan jeg justere den, 0 lux (kørte på ca 50% så der var masser af flammer)
Lukkede ned, hev brænderen af og gik den efter med trykluft... Kan tydelig se føleren gennem sneglen...
Efter jeg samlede og startede op igen svinger lux stadig voldsomt...
Kan føleren være blevet "svag"? Troede egentlig det var enten eller, enten virker den eller også gør den ikke... Men det er måske forkert?
Nogen forslag ?
Regner med at skifte føleren i morgen, så må vi se om det hjælper...


Landlyst
Stoker XVIII
Stoker XVIII
Indlæg: 4468
Tilmeldt: 13 okt 2009 22:03
Mit fyr: Scotte 16kW V. 10, Blackstar semirens
Areal: 200kvm+ 60kvm
Brændsel: Træpiller
Fremviser gerne i postnummer: 8830
Dagligt forbrug: 30,8
Årligt forbrug: 6 tons
Geografisk sted: 8830 Tjele
Givet likes: 22 gange
Modtaget likes: 10 gange

Re: Foto sensor pludselig ustabil...

Indlægaf Landlyst » 13 dec 2015 20:40

Hvis ikke det påvirker driften så glem det... Min har altid svinget sådan uden det betyder noget.... Ud over at den gule kruve på grafen ser træls ud....

xkfc

Re: Foto sensor pludselig ustabil...

Indlægaf xkfc » 13 dec 2015 20:57

Ingen lys i 2min er ikke bare normale udsving. Jeg tror ikke selve sensoren fejler,det virker mere som en løs forbindelse. Inde i plasthuset er ledning og glashus presset sammen, og jeg har i flere tilfælde set at samlingen er dårlig, andre gange er de små ben der går igennem glasset knækket helt inde ved glasset, så er den kaput, men den løse forbindelse har jeg repareret flere gange, det skal bare trykkes let med skævbideren. :great:

Det kan naturligvis også være en løs forbindelse i motorprint eller styring.

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1457
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 29 gange

Re: Foto sensor pludselig ustabil...

Indlægaf J-B » 13 dec 2015 21:53

Hej Zarge
Det der er sket er nok at din fotosensor har været for langt inde i brænderen, så piller der falder ned har banket den i stykker.
Selve LDR i føleren er ikke loddet fast, kun klemt fast fra ledninger, jeg har prøvet det samme, prøv at give den nogle dask, så kan du se at den skifter fra 100% til 0% i fri lys.
Husk efter montering af ny eller af renovering af den gamle, den må ikke stikke ud under udhænget.

Plets
Stoker II
Stoker II
Indlæg: 38
Tilmeldt: 31 okt 2014 08:27
Mit fyr: Scotte 10Kwatt
Areal: 180
Brændsel: Piller 8mm
Fremviser gerne i postnummer: 7700
Årligt forbrug: 3,8-4
Geografisk sted: Thisted

Re: Foto sensor pludselig ustabil...

Indlægaf Plets » 14 dec 2015 10:18

J-B skrev:Hej Zarge
Det der er sket er nok at din fotosensor har været for langt inde i brænderen, så piller der falder ned har banket den i stykker.
Selve LDR i føleren er ikke loddet fast, kun klemt fast fra ledninger, jeg har prøvet det samme, prøv at give den nogle dask, så kan du se at den skifter fra 100% til 0% i fri lys.
Husk efter montering af ny eller af renovering af den gamle, den må ikke stikke ud under udhænget.


Jeg har haft samme problem med mine photosensoere. det var forst ved nr 3 jeg skildte nr 2 af. og fandt problemet. Saa nu har jeg 2 ekstra foler som begge var snuttet i samlingen nu har jeg loddet dem sammen.


CRHansen
Stoker VIII
Stoker VIII
Indlæg: 323
Tilmeldt: 14 jan 2011 18:23
Mit fyr: Scotte 10kw med 6,76 chip
Areal: 110+40
Brændsel: 8mm piller
Fremviser gerne i postnummer: 6200
Årligt forbrug: 3-4 ton
Geografisk sted: Lidt uden for Aabenraa
Givet likes: 3 gange

Re: Foto sensor pludselig ustabil...

Indlægaf CRHansen » 23 dec 2015 12:24

Jeg har også oplevet at sensoren blev "slidt" og der med skulle der mere lys til for at den så lys. Min holdt ca. 4 år. og hvad den koster jo næsten gratis.

Brugeravatar
nasty
Stoker XI
Stoker XI
Indlæg: 593
Tilmeldt: 15 aug 2011 16:05
Mit fyr: Woody mini 10kw BS 1610
Areal: 133
Brændsel: 8 mm træpiller
Fremviser gerne i postnummer: 9640
Dagligt forbrug: 18 kg
Årligt forbrug: 4,5 ton eller1800 m3
Geografisk sted: farsø egnen I Det Jyske land vester hornum
Modtaget likes: 3 gange

Re: Foto sensor pludselig ustabil...

Indlægaf nasty » 23 dec 2015 12:37

Byt til nyt
Navnet er Allan
Nybagt woody mini 10 kw ejer med V7 styring og det er han glad for
før den en Orange Fanta på fultid (problemer)
Før den naturgas
http://stokercloud.dk/dev/showmain.php?mac=allan1978

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Re: Foto sensor pludselig ustabil...

Indlægaf Zarge » 23 dec 2015 12:51

Skal nok, skal bare lige ta'mig sammen... O:-)



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster