Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hej, ny bruger med ny TB Mini.....

Spørgsmål vedr. TB Mini samt det tilbehør der laves til TB Mini Brændere
houmand
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 13 dec 2007 14:45
Mit fyr: TB Mini på Fer Kedel
Areal: 200m2+100m2 værksted
Brændsel: Tp
Dagligt forbrug: 30-35 kg
Geografisk sted: Falster

Hej, ny bruger med ny TB Mini.....

Indlægaf houmand » 30 jan 2008 23:46

Hej, jeg er forholdsvis ny i dette forum. Jeg har dog brugt noget tid med at læse om de forskellige pillebrændere, inden jeg besluttede hvad jeg skulle købe.
Jeg faldt for 1 måned siden over en annonce hvor en ville sælge et helt nyt sæt, som aldrig havde været monteret. (Snegl, brænder & styring årg.2005) Det var helt nyt, og stadig i kasser, så det tog jeg med mig hjem.
Igår har jeg så monteret det på min kedel.......men det virkede ikke. :(
Jeg fik fat i min svoger, han er elektriker........han kunne ikke umiddelbart finde nogle fejl, det var tilsluttet rigtigt :great:
Vi har rodet et par timer igen i dag, men stadig ikke fået det til at køre.
Vi starter på trin 3, efter 7 minutter stopper blæseren, og så skulle den gå i opstart, som jeg har forstået det.......men der sker intet.

Jeg har nogle spørgsmål: eltænderen skal tænde, uden blæseren ikk??

Skal eltænderen "køre" hele tiden??

Her til aften har vi så fået gang i det, "på gammeldags manér". Eltænderen virker, sneglen virker, blæseren virker, og ved at køre manuelt kan vi selvfølgelig køre med det, meen, jeg har andet og lave end at stå i mit fyrrum og fyre manuelt 8)
Vi har skiftet begge sikringer i styringen.............den kan selvfølgelig være defekt, men intet indikerer dette, og den kommer med de forskellige fejl, når vi provokerer den til det. Men, det er som om, at sneglen ikke får besked om, at nu kører vi altså, så nu skal vi altså bruge nogle piller!
Er der nogen der har et bud på hvad der kan være galt. Min svoger er udlært elektriker, og arbejder som sådan til daglig, så jeg stoler på at ved hvad han laver, men efter 3 - 4 timer må han melde pas, han aner simpelthen ikke hvad der er galt :|
Et døgn uden varme........nu er fruen og ungerne begyndt at brokke sig :wink:
HJÆLP

Venlig hilsen

Paw.


Brugeravatar
ktm
Stoker VIII
Stoker VIII
Indlæg: 329
Tilmeldt: 10 jan 2007 10:29
Mit fyr: TB-mini på Salamander kedel
Areal: 300
Brændsel: TP
Årligt forbrug: 9 t
Geografisk sted: Nordvestsjælland

Re: Hej, ny bruger med ny TB Mini.....

Indlægaf ktm » 31 jan 2008 00:13

Lyser den gule lampe i fotocellen??
Når du forsøger at sætte fyret igang, starter sneglen så ikke med en længere kørsel som optakt?
Hvis ja, kan du så fornemme om der begynder at komme røg i kedlen?
Medens eltænderen er i gang, foregår der næsten intet, hvorefter blæseren starter meget forsigtigt.
Min TB skal altid forsøge at tænde 2 gange, før det lykkes.
Ved 2. optænding kører sneglen ganske længe igen som første gang med indfyldning af ret meget materiale, faktisk for meget.
Efter 2. gang kommer der som alt overvejende hovedregel gang i sagerne, ved kold kedel med et lille pust når der kommer ild i røggassen.
Hvis så flammeføleren ikke kan se ilden, starter sneglen ikke. Det kan skyldes dårlig flammeføler eller løs forbindelse til denne.
Hvis du laver en kortslutning på de 2 ledninger fra flammeføleren, kan du snyde den og sneglen går igang. Du kan jo først lige pille den ud og lyse på den med en lommelygte og se om det virker.
Herefter kører det for dig!! hvis den opfører sig som min.

Jeg forstår ikke rigtig din sidste beretning, hvor du fortæller at alle dele virker, men hvorfor kører det så ikke automatisk?
mvh
ktm

houmand
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 13 dec 2007 14:45
Mit fyr: TB Mini på Fer Kedel
Areal: 200m2+100m2 værksted
Brændsel: Tp
Dagligt forbrug: 30-35 kg
Geografisk sted: Falster

Re: Hej, ny bruger med ny TB Mini.....

Indlægaf houmand » 31 jan 2008 10:34

Hej igen

Den gule lampe lyser ikke (kun når jeg holder en finger foran refleksen) og sneglen starter ikke med at fylde piller på for at starte op.
Når jeg kører manuelt med sneglen, og har sat en lus på, så eltænderen starter sammen med blæseren, så brænder det. Så eltænder, snegl og blæser virker hver for sig....men ikke via styringen. Den kan jo være defekt?? Og når man ser prisen på sån´en styring render man ikk lige ud og køber en for at prøve om det nu også ér den, syns jeg 8)

Venlig hilsen

Paw.

Brugeravatar
ktm
Stoker VIII
Stoker VIII
Indlæg: 329
Tilmeldt: 10 jan 2007 10:29
Mit fyr: TB-mini på Salamander kedel
Areal: 300
Brændsel: TP
Årligt forbrug: 9 t
Geografisk sted: Nordvestsjælland

Re: Hej, ny bruger med ny TB Mini.....

Indlægaf ktm » 31 jan 2008 11:21

Den gule lampe skal lyse som det allerførste.
Jeg forstår ikke det med at den gule kommer op, når du holder fingeren foran refleksen.
Prøv at pille glassene ud, der sidder foran "øjet" og refleksen. Jeg har været ude for nogle, som ikke kunne lyse igennem.
Der skal være et rødt lys inde i øjet, som sendes over til refleksen og retur til "øjet", hvorved den gule diode lyser.
Refleksen kan også være ridset, beskidt eller bare svag, og så virker intet efter hensigten.
Prøv det inden du farer på en styring.
mvh
ktm

houmand
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 13 dec 2007 14:45
Mit fyr: TB Mini på Fer Kedel
Areal: 200m2+100m2 værksted
Brændsel: Tp
Dagligt forbrug: 30-35 kg
Geografisk sted: Falster

Re: Hej, ny bruger med ny TB Mini.....

Indlægaf houmand » 15 feb 2008 17:53

Hej
Jeg har fået gang i min Tb Mini :P og det kører rigtig godt. Jeg har prøvet lidt forskellige indstillinger. Det jeg finder bedst er trin 3 og luftspjældet på 2, så kører den kontinuerligt og ligger lige omkring 60 grader på kedlen :great:
Vi har 23 - 25 grader overalt, og sparer ikke på varmen. Vores forbrug ligger pt. på 25 - 30 kg/dgn. hvilket jeg finder meget tilfredsstillende.

Tak til dem som har hjulpet, og vejledt mig igennem opstarten. Jeg skal iøvrigt rose forum, jeg har kunne læse mig til rigtig mange ting, og haft nogle ledetråde om "hvor er man lige henne" under den første opstart af sin brænder. Formidabelt.

Venlig hilsen

Paw. :)


Brugeravatar
kaptajnen
Stoker XV
Stoker XV
Indlæg: 1195
Tilmeldt: 29 dec 2007 17:27
Mit fyr: JA-stoker 400L m/omrører+Tasso US3
Areal: 170m2
Brændsel: 8mm barlinek
Årligt forbrug: ca 6T
Geografisk sted: Herning kommune
Kontakt:

Re: Hej, ny bruger med ny TB Mini.....

Indlægaf kaptajnen » 15 feb 2008 18:47

houmand, hvad var der galt?
Mvh Peter

JA-stoker 400L m/omrører, Tasso US3 kedel, 6.6m2 Batec solfangere, 1200L olietank m/2 radiatorer som solvarme vekslere

Hellere spørge dumt end at dumme sig ved at lade være!

Brugeravatar
ktm
Stoker VIII
Stoker VIII
Indlæg: 329
Tilmeldt: 10 jan 2007 10:29
Mit fyr: TB-mini på Salamander kedel
Areal: 300
Brændsel: TP
Årligt forbrug: 9 t
Geografisk sted: Nordvestsjælland

Re: Hej, ny bruger med ny TB Mini.....

Indlægaf ktm » 15 feb 2008 19:56

houmand skrev:Hej
Vores forbrug ligger pt. på 25 - 30 kg/dgn. hvilket jeg finder meget tilfredsstillende.

paw. :)


Jeg er lidt misundelig med eget forbrug på 60 kg. pr. døgn! icon_cheesygrin.gif
Men hvad var dit problem?
mvh
ktm

houmand
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 13 dec 2007 14:45
Mit fyr: TB Mini på Fer Kedel
Areal: 200m2+100m2 værksted
Brændsel: Tp
Dagligt forbrug: 30-35 kg
Geografisk sted: Falster

Re: Hej, ny bruger med ny TB Mini.....

Indlægaf houmand » 18 feb 2008 11:15

Hej igen

Jeg havde min svoger, som er elektriker, til at kigge på alt det elektriske, men han gav op, og kunne ikke finde fejlen. Jeg måtte have fat i vores lokale triker, og han brugte 2 timer :( på at finde fejlen, hvor han gik slavisk frem efter el-diagrammet. Én ledning sat forkert i et stik, en fase endte blindt, og da den kom over hvor den skulle være, så virkede alt som det skulle. Som vi kører nu, hvor vi "bare" bruger løs af varmen, så bruger vi 32 kg/døgnet.
Jeg har prøvet forskellige piller, både 6 og 8 mm, men endnu har jeg ikke "forelsket" mig i nogle af dem, og jeg har pt. lidt svært ved at fremhæve nogle frem for andre. Jeg har kørt med Polske og Svenske piller.
Det kører fortsat uden problemer, og asken ligner kaffegrums, også i farven. Jeg fjerner aske en gang ugentligt, og banker risten for slagger, det syntes jeg er meget nemt, men den store rengøring af kedlen har jeg tilgode endnu. :?

Venlig hilsen

Paw.

Brugeravatar
kaptajnen
Stoker XV
Stoker XV
Indlæg: 1195
Tilmeldt: 29 dec 2007 17:27
Mit fyr: JA-stoker 400L m/omrører+Tasso US3
Areal: 170m2
Brændsel: 8mm barlinek
Årligt forbrug: ca 6T
Geografisk sted: Herning kommune
Kontakt:

Re: Hej, ny bruger med ny TB Mini.....

Indlægaf kaptajnen » 18 feb 2008 11:36

Det var da godt at du fik den igang selv om trikeren måtte fodres med 2 timer...
Mvh Peter

JA-stoker 400L m/omrører, Tasso US3 kedel, 6.6m2 Batec solfangere, 1200L olietank m/2 radiatorer som solvarme vekslere

Hellere spørge dumt end at dumme sig ved at lade være!

chen4885
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 29 aug 2008 23:23

Re: Hej, ny bruger med ny TB Mini.....

Indlægaf chen4885 » 10 okt 2008 20:35

Nu har det måske kun akademisk interesse, da problemet er ved at være et år gammelt, men det beskrevne problemer med fotocellen kan skyldes flg :
Jeg har fået en ny fotocelle (uoriginal) og hvis man monterer den korrekt (hvid og brun ledning sammen) virker sensoren korrekt og lukker ned hvis røret fyldes med piller og den IKKE kan se sig selv.
Hvis man monterer den hvide ledning med den blå, virker sensoren modsat. Dvs. den slår fra når den kan se sig selv og virker når den IKKE kan se sig selv ( som beskrevet ovenfor)



Tilbage til "TB Mini Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster