Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen strøm til "tændrør"

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
schaefer2004
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 19 jul 2012 15:47

Ingen strøm til "tændrør"

Indlægaf schaefer2004 » 30 nov 2015 08:05

Skiftede for 1 måned siden mit "tændrør" da det var holdt op med at tænde... så her i fredags var fyret gået ud på grund af at eltændningen ikke virkede??
Jeg skiftede til et nyt "tændrør" men det hjalp ikke...? Så prøvede jeg (under opstart) at måle med prøvepinde at måle på de 2 klemmer som "tændrøret" er monteret i. Men der kom ikke noget strøm ud på de klemmer...

Hvad gør jeg ?? Skal jeg ud og købe en ny styring ?

Håber der er et par kloge hoveder herinde eller nogen som har haft samme problem

Mvh Jakob


Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Ingen strøm til "tændrør"

Indlægaf T-mek » 30 nov 2015 08:28

schaefer2004 skrev:Skiftede for 1 måned siden mit "tændrør" da det var holdt op med at tænde... så her i fredags var fyret gået ud på grund af at eltændningen ikke virkede??
Jeg skiftede til et nyt "tændrør" men det hjalp ikke...? Så prøvede jeg (under opstart) at måle med prøvepinde at måle på de 2 klemmer som "tændrøret" er monteret i. Men der kom ikke noget strøm ud på de klemmer...

Hvad gør jeg ?? Skal jeg ud og købe en ny styring ?

Håber der er et par kloge hoveder herinde eller nogen som har haft samme problem

Mvh Jakob


Kontroller motorprint og styring for løse ledninger i klemmer.
Prøv at sæt el-tænder manuelt ON og mål igen.
Det kan også være udgang i styring der er defekt.
Tænd evt. op med sprittablet eller gasbrænder og reducer evt. max effekt så fyret ikke stopper og skal starte igen (nødløsning)
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

schaefer2004
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 19 jul 2012 15:47

Re: Ingen strøm til "tændrør"

Indlægaf schaefer2004 » 30 nov 2015 15:47

Ok tak.

schaefer2004
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 19 jul 2012 15:47

Re: Ingen strøm til "tændrør"

Indlægaf schaefer2004 » 02 dec 2015 09:06

Jeg har nu trukket en ledning direkte fra styreboksen til eltænder... Og nu køre det som det skal :) Så det må jo enten være kablet eller motorprint der er defekt... Men begge dele "ser" fine ud... Nogle der ved om enten motorprint eller kabel er et svagt led
Mvh Jakob

scottedor
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 21 jun 2011 21:36
Mit fyr: scotte 16 kwh. 4.12
Areal: 160
Brændsel: træpiller
Fremviser gerne i postnummer: 6200
Dagligt forbrug: 20
Årligt forbrug: 5
Geografisk sted: Aabenraa

Re: Ingen strøm til "tændrør"

Indlægaf scottedor » 02 dec 2015 21:41

prøv at kontrolere dit stik



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster