Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi multiheat 1.5 problemer

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Baxi multiheat 1.5 problemer

Indlægaf thy » 26 nov 2015 18:20

AndersenSydfyn skrev:Hej,

Nu har jeg taget strømmen helt af fyret og startet igen.
Gjort brændkammer, røgrør, røgkassen og røgtuden rene, der var ikke noget særligt i røgtuden.
Ændret indstillinger til et nogenlunde gennemsnit af I andres indstillinger.
Høj blæs 26, pause 22, snegl køretid 1,3
Lav blæs 17, pause 37, snegl køretid 1,0
Pausefyring P0,9
Indstilling -xx ændret fra -20 til -40 ( så jeg i Thy's indstillingsguide at den skulle være, aner ikke hvad det er)
Temp set 76 grader
Røgtemperaturen er på nuværende tidspunkt 155grader
Det hele ser nu fint ud igen, tak for hjælpen, vil I umiddelbart mene mine indstillinger og røgtemperatur lyder okay ?
Var der en der har link til børsten som I anbefalede til at montere på en boremaskine til røgrørene ?
Fortsat god dag til jer alle.

-20 uden iltstyring tror ud fra de tal du nævner at du ikke bruger iltstyring :great: så skan nok tilbage til -20
-40 med iltstyring

Hilsen
Jan
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Baxi multiheat 1.5 problemer

Indlægaf thy » 26 nov 2015 18:31

AndersenSydfyn skrev:Hej,

Nu har jeg taget strømmen helt af fyret og startet igen.
Gjort brændkammer, røgrør, røgkassen og røgtuden rene, der var ikke noget særligt i røgtuden.
Ændret indstillinger til et nogenlunde gennemsnit af I andres indstillinger.
Høj blæs 26, pause 22, snegl køretid 1,3
Lav blæs 17, pause 37, snegl køretid 1,0
Pausefyring P0,9
Indstilling -xx ændret fra -20 til -40 ( så jeg i Thy's indstillingsguide at den skulle være, aner ikke hvad det er)
Temp set 76 grader
Røgtemperaturen er på nuværende tidspunkt 155grader
Det hele ser nu fint ud igen, tak for hjælpen, vil I umiddelbart mene mine indstillinger og røgtemperatur lyder okay ?
Var der en der har link til børsten som I anbefalede til at montere på en boremaskine til røgrørene ?
Fortsat god dag til jer alle.

Ups så ikke de ændringer du skrev med her..det passer ikke sammen på den lave blæs er næsten 50 % over normalt...
Sådan ville jeg forsøge
-20
H1,4
L0,5
P05 er den tid blæser kørere fuld skrald hver gang MIN minutter er gået (ses ved tryk på MIN knap gerne10)
No uden iltstyring

------------
Høj blæs 25
Sek høj 15 justeres inden den lave da høj skal være lavere end lav

Blæs lav 8
Sek lav 20


Hilsen
Jan
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

AndersenSydfyn
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 25 nov 2015 09:04
Mit fyr: Baxi Multiheat 1.5
Areal: 230 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 5700
Årligt forbrug: 8
Geografisk sted: Svendborg

Re: Baxi multiheat 1.5 problemer

Indlægaf AndersenSydfyn » 27 nov 2015 07:24

Ok, jeg ændrer indstillingerne til dit forslag i aften når jeg kommer hjem og ser hvordan det ser ud efter et par dage, tak skal du have. :)
Vender tilbage
Jan

AndersenSydfyn
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 25 nov 2015 09:04
Mit fyr: Baxi Multiheat 1.5
Areal: 230 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 5700
Årligt forbrug: 8
Geografisk sted: Svendborg

Re: Baxi multiheat 1.5 problemer

Indlægaf AndersenSydfyn » 01 dec 2015 10:05

Det har nu kørt perfekt 3-4 dage med de nye indstillinger. Røgtemperaturen har jeg set svinge mellem 120-150 grader.
Mange tak for hjælpen.
Med venlig hilsen
Jan

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Baxi multiheat 1.5 problemer

Indlægaf thy » 01 dec 2015 15:59

AndersenSydfyn skrev:Det har nu kørt perfekt 3-4 dage med de nye indstillinger. Røgtemperaturen har jeg set svinge mellem 120-150 grader.
Mange tak for hjælpen.
Med venlig hilsen
Jan


Super tak for opdatering :great:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


AndersenSydfyn
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 25 nov 2015 09:04
Mit fyr: Baxi Multiheat 1.5
Areal: 230 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 5700
Årligt forbrug: 8
Geografisk sted: Svendborg

Re: Baxi multiheat 1.5 problemer

Indlægaf AndersenSydfyn » 07 dec 2015 23:58

Hej igen,
Det kører bare fint derudaf endnu, endnu engang tak for hjælpen. Jeg har sat ønsket om en Boremaskinbørste øverst på juleønskesedlen. :D

Vil det være fornuftigt at montere et Iltstyringskit på mit 12 år gamle fyr (Baxi multiheat 1,5 med trækstabilisator) eller vil det være pjat ?
Og skulle der i så tilfælde være nogen der ligger inde med noget brugbart brugt ?

Med venlig hilsen
Jan

Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4286
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

Re: Baxi multiheat 1.5 problemer

Indlægaf Bigfoot » 08 dec 2015 09:50

AndersenSydfyn skrev:Hej igen,
Det kører bare fint derudaf endnu, endnu engang tak for hjælpen. Jeg har sat ønsket om en Boremaskinbørste øverst på juleønskesedlen. :D

Vil det være fornuftigt at montere et Iltstyringskit på mit 12 år gamle fyr (Baxi multiheat 1,5 med trækstabilisator) eller vil det være pjat ?
Og skulle der i så tilfælde være nogen der ligger inde med noget brugbart brugt ?

Med venlig hilsen
Jan



det er de færreste der sælger det brugt. Du kan være heldig at nogen sælger en gammel kedel, med monteret iltstyring, men så skal man påregne ny sonde og diverse, og så render det altså op.

Det er nu nemmest at købe fra nyt og færdig.

Og ja, det vil altid være en gevinst at montere iltstyring. Jeg fik ikke så meget på forbruget som håbet, men fik især en del på renligheden i kedlen. Jeg har faktisk ikke haft sod overhovedet i kedlen siden, selvom mit hus er alt for lille til en 1.5er
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Magpie [Crawler] og 0 gæster